Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
30 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conexión ethernet del router estropeada

    Hola buenas, resulta que un amigo tenía el Router correctamente instalado y funcionando, pero el Xp se rompió y ha habido que REINSTALAR sin borrar.
    Como tenía un hub por ahí, se me ocurrió conectar el router al hub con un cable de red normal, no cruzado, la cosa no funcionaba así que lo quité y lo dejé como estaba, pero cuál es mi sorpresa que al conectarlo de nuevo directamente al pc, el led de ETHERNET está apagado y no se conecta a internet, estando bien los datos y estando activa la CONEXION DE AREA LOCAL y los otros leds en verde fijo.

    He conseguido conectar con el Router por Puerto Serie para saber qué IP ethernet tenía, era la 10.0.0.2, igual que antes cuando funcionaba, pero el caso es que ahora no funciona, no se enciende el led de ethernet y si hago ping a esa dirección o entro por el navegador, nada de nada. Por tanto creo que se ha roto la conexión etheret del router, lo gracioso es que si lo enchufas a un hub o al windows, te lo reconoce, pero no funciona.

    ¿¿Alguien sabe algún sitio donde llevarlo a reparar?? Y en Madrid??O alguien sabe si esto tiene solución fácil?? (el router ya tiene 2 años y medio y funciona perfectemente en todo lo que no es conexión ethernet)

    Venga a ver si me podéis ayudar.

    saludosss y gracias
    amparo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1