Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
85 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conexión de dos PC mediante comp. Pasivo

    Hola a todos;

    Tengo un tema entre manos que de puro sencillo que es no funciona, a ver si alguien me puede echar un "cable".
    Resulta que ne casa tengo dos ordenadores y una conexión de 128 K de cable con euskaltel.
    He comprado un componenete completamente pasivo con dos entradas RJ45 y una salida. Con pasivo me refiero a que con un interruptor eliges que entrada de las dos sale por la salida, es completamente mecánico y no tiene electronica ni lógica alguna (no es ni un hub, ni router ni switch por supesto).
    El tema es que por la entrada A tengo un pc con XP que funciona y por la B otro pc con Win 98, que no va ni a tiros.
    He llamado a euskaltel y me han dicho que si el componente es COMPLETAMENTE PASIVO que lo es, no habría ningún problema, ni con las dir IP ni con las MAC.
    No pretengo que se conecten los PC´s a la vez, ni que se vean, ni nada raro, solo poder elegir cual de ellos se conecta a internet.
    Alguen me puede echar una mano con esto??? (Me urge).

    Muchas gracias a todos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El cablemodem registra la dirección MAC de la tarjeta a la…

      El cablemodem registra la dirección MAC de la tarjeta a la que está conectado. Me temo q ese es tu problema.

      Para conseguir que funcione, deberás seleccionar el pc que quieres que salga a Internet y a continuación resetear el modem, bien mediante un pequeño botón trasero, bien con el viejo truco del quita-y-pon de alimentación. Espero que esto te ayude. Salu2.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola a todos; Como bien decías, el modem registra la…

        Hola a todos;

        Como bien decías, el modem registra la dirección MAC de la tarjeta de red que tiene conectada.
        Si hogo un reset inicial, la cosa tira en los dos PC. Esto me fastidia, porque queria poder cambiar de una manera más dinámica, pero que se le va a hacer.

        Muchas gracias a todos por la colaboración

        Salu2

    • Cerrado

      6

      ¿Has probado a intercambiar los 2 pcs? Donde tienes conectado…

      ¿Has probado a intercambiar los 2 pcs?
      Donde tienes conectado el pc nº 1 pon el nº 2 y viceversa.
      Si no funciona seguramente el fallo estará en el componente pasivo que has comprado.

      saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        He probado ambas entradas del componente pasivo con el Pc que…

        He probado ambas entradas del componente pasivo con el Pc que funciona y con las dos tengo acceso a la red.
        La conexión modem-tarjeta de red del pc que no funciona tambien se establece porque el led verda de la tarjeta se ilumina, pero no hay conexión a la red
        Es del PC, es de la configuración de Win 98.
        por favor, alguien me puede ayudar????

        Gracias a todos por la atención

        • Cerrado

          [Editado 16/02/03 15:12]

          Hay varias formas de conectar las RJ-45, me explico, el modem…

          Hay varias formas de conectar las RJ-45, me explico, el modem de cable soporta 10/100 y la conexion de una RJ-45 no es igual para una tarjeta de 10 que para una de 100, aunque se puede hacer el cableado de forma que funcionen todas, la cosa es que dependiendo de el modo de funcionamiento de la tarjeta de red se usan mas o menos cables, asi que si el componente pasivo que usas para seleccionar un ordenador u otro no esta bien cableado, puede darse el caso de que una tarjeta te funcione y otra no, aunque te conecte bien los suficiente cables como para que veas el led de link.

          • Cerrado

            BocaDePez BocaDePez
            6
            Se puede averiguar eso que dices de alguna manera??. Creo que…

            Se puede averiguar eso que dices de alguna manera??. Creo que las dos tarjetas son de 100, y en la caja del conmutador porne que es Mini Din 8-2. De todas formas este dispositiva que he comprado se usa para compartir impresoras y otros dispositivos en una red que no especifica la velocidad de la tarjeta. Como puedo averigura si es problema de la configuración de Windows???

            Como siempre, gracias a todos