Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 7 respuestas
  • Cerrado

    Conexion automática a PPPoE con SMC 0.85, como?

    Hola, ayer actualizé el router de ya.com a la SMC 0.71 y poseteriormente a la 0.85 y he visto que la conexion PPPoE no la hace hasta que hay una petición de datos.
    Mirando en la configuración del router hay un "dial on demand" y realmente funciona pero me gustaria saber como puedo colocarlo como el que venia de fábrica que arrancas el router y ya conecta.
    Un saludo.

    Por cierto aunque esto no sea un foro de P2P, aun con la SMC 0.85 se reinicia solo el router (con emule no, pero si a este le sumo el winmx con conexión primaria entonces si... quizás sea demasiado para el pobrecito?)

    Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      acabo de quitar el soft de belkin (la adsl iba rara) con el…

      acabo de quitar el soft de belkin (la adsl iba rara) con el emule puesto internet iba raro, como si no pudiera gestionar bien todas las conexiones,me recordaba al Xavi technologies que tenemos en el trabajo que es una autentica M, pero bueno a lo que vamos, le he quitado el de belkin,le he puesto el 0.71 y luego el 0.85, pero he configurado la ADSL a mano, y no con el "wizard", y con el dial on demand puesto y el tiempo a 0, ahora si que me reconecta, he hecho la prueba de quitar el cable de corriente a pelo cuando el emule está arrancado y va a la perfeccion, arranca, sube la ADSL y la mula sigue tirando como si nada, y anda que no se nota el firmware de SMC, ahora con el emule puesto y 1000 conexiones máximas estoy navegando desde el IBOOK con wireless sin ningun tipo de lentitudes ni cosas raras, cosas que con el soft de belkin si...

      Saludos.

    • Cerrado

      [Editado 4/11/04 12:32]

      Proba a leer este documento a ver si os da pistas, ya que…

      Proba a leer este documento a ver si os da pistas, ya que hace tiempo lo lei y creo que tiene relación con lo que comentas. Lo malo es que está en aleman... pero menos es nada. Es información del PPPoE dial-on-demand del SMC 7804WBRA.

      http://www.smc-europe.com/english/support/driver_manual/broad/Installationshinweis_Router.pdf

      De lo que he leido entiendo que si pones dial on demand enabled y tiempo 0, marca automaticamente cuando accedes a web, ftp o correo y despues ya no cuelga nunca. Es eso lo que quieres ? Si no es así explica porqué.

      Salu2,

      CatBandit

    • Cerrado

      Pues vaya historia... no conecta solo :-? igual es porque es…

      Pues vaya historia... no conecta solo :-? igual es porque es un PPPoE o yo que se... el caso es que de esta manera es una mierda... de la otra manera aunque se reinicie el router vuelve a conectar, pero de esta manera...

      Saludos.

    • Cerrado

      Pues si quitas el dial on demand, simplemente no conecta,ni…

      Pues si quitas el dial on demand, simplemente no conecta,ni con tráfico ni sin tráfico... sabe alguien como hacerlo para que conecte automaticamente? es un PPPoe con nombre de usuario y contraseña (es ya.com)

      Gracias.

    • Cerrado

      Que yo recuerde, lo del Dial on demand se activa y desactiva…

      Que yo recuerde, lo del Dial on demand se activa y desactiva como quieras. Desactívalo y tendrás el router conectado todo el tiempo. ¡Palabra!

      De todos modos, a mí me parece muy positivo lo del Dial on demand: mientras tengas tráfico, no hay desconexión, pero si en un momento dado decides darle descanso a la línea, el router desconecta, y ya pueden intentar atacarte desde fuera, que se quedarán en el ISP. Las desventajas:
      - Cada vez que desconectas y conectas probablemente cambies de IP (¿es realmente un problema?)
      - La reconexión puede llevar un tiempo, escasos segundos como mucho, que puede ser suficiente para que una aplicación dé error. En estos casos, se reintenta y punto.

      Josh, quiero mi antiguo nick, xavi_super.

    • Cerrado

      BocaDePez BocaDePez
      6

      yo tengo un router wifi de ya.com .. me daba muxos problemas…

      yo tengo un router wifi de ya.com .. me daba muxos problemas con el emule puesto :) se me blokeaba debido a kel emule gestiona muxos contactos y el router lo reconoce como un atake . Tras unos dias de rabia e impotencia .. de configurar i volver a configurar , termine llamando a ya.com y un señorito me dio una configuracion para el router ke asta dia de hoy a hecho que el router no se me vuelva a reiniciar. En el apartado de Firewall .. configuracion avanzada de SPI .. ai dentro en criterios de deteccion DoS Detect me dijo ke ampliara los datos .. los valores ke me dijo son .. 4 primeros campos poner 999 .. en el 5 campo 99 .. en el 6º campo 9999 .. en el 7º campo 99 .. en el 8º campo 34463 .. y el ultimo 5 ... aplikar kambio .
      Veo ke ttu router es diferente al mio pero tal ves la configuracion sea parecida .. prueba a ver ke tal

      • Cerrado

        Una cosa bozadepez. Eso que dices de los 999 no vale para el…

        Una cosa bozadepez. Eso que dices de los 999 no vale para el firmware de SMC, al menos a mi me dice que el maximo valor del primer recuadro debe estar entre 1 y 300.

        Por otro lado digo yo que ¿si desactivas la opcion SPI y Anti-Dos atack no conseguirias el mismo efecto? es decir que no se colgara el emule si pones un valor de conexiones maximas mayor que 300.

        SAludos.