Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Portátil con tarjeta gigabit no me da el 1 Gb de Movistar

Kissio

Tengo 2 equipos en casa. Uno es un PC de sobremesa, un DELL Optiplex 3060 y su tarjeta de red trabaja bien en la velocidad de 1 Gb de Movistar.

Y tengo un portátil Toshiba Z930 Portege. En este portátil, tengo velocidades simétricas de 600 de subida y de bajada.

Pero conectándole el cable de red RJ45 (es un cat7), el mismo que el de sobremesa del DELL y al router HGU directamente, no me marca los test de velocidad a 1GB, sino que se mantiene en los 600 de subida y de bajada.

  • La tarjeta del portátil es: Intel(R) 82579V Gigabit Network Connection
  • Y la del DELL es : Realtek PCIe GbE Family Controller

¿Qué me puede pasar en la del portátil, para que no me alcance al 1Gb de conexión? ¿Qué parámetro tengo que tocar?

BocaDePez
BocaDePez

No tienes que tocar nada

Desinstala e instala de nuevo los drivers de la tarjeta de red, (mira si hay alguna actualizacion para ese driver en la web del fabricante)

Desactiva antivirus y/o cualquier cortafuegos.

🗨️ 2
Kissio

No estoy seguro de cómo desinstalar los drivers ni cómo volver a instalarlos.

🗨️ 1
BocaDePez
BocaDePez

Desde el administrador de dispositivos, boton derecho desinstalar y eliminar el software si has descargado nuevos drivers mas actualizados.

telemako

tambien dependera del harware de ese portatil, memoria ram, procesador y sobre todo el disco duro. Ahora con el giga de internet la tasa de transferencia de subida y bajada rondara los 128 Mbps/s(+o-) y si tu disco duro tiene una tasa velocidad de escritura/lectura menor pues no dara a bastos en escribir/leer en el disco duro. Mas o menos.

Spam
1

CPU. Es un portátil de 2012.

Abre el administrador de tareas y mientras haces el test de velocidad miras el rendimiento de la CPU. Verás que lo tienes al 100%.

🗨️ 6
Kissio

Sí, es correcto. CPU al 100% y da 614 de bajada y 605 de subida.

¿Es la CPU entonces? ¿No da para más?

🗨️ 5
apocalypse

Efectivamete es culpa de la CPU. Si tienes algún firewall y/o antivirus también puede estar contribuyendo a un alto uso de la CPU al tener que analizar el tráfico. Pero si no tienes ningún software más de este tipo, es la CPU que llega a su techo en los test de velocidad. Puedes probar en modo seguro o en Linux, pero si el uso de la CPU antes del test es cercano a 0% y 100% haciéndolo, no es que haya ningún otro software que esté mermando el rendimiento.

🗨️ 4
Kissio

Pero lo curioso es que se queda justo en los valores de la anterior oferta de Movistar, es decir, marca 600 simétricos de subida y bajada sobre una tarjeta de red de 1 GB que tiene montada.

Podría quedarse en 700 u 800 y ya entendería mejor tu respuesta (dentro de mi desconocimiento), pero es que se queda justo en lo ofertado por Movistar anteriormente.

🗨️ 3
rbetancor
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
Kissio
vukits

arranca un LiveUSB de Ubuntu o Knoppix. y mira qué tal va

🗨️ 16
Kissio

Ni idea de hacer eso. Se me escapa a l oque yo sé … soy un usuario muy normalito.

🗨️ 15
vukits

cachondo…

desde tiempos inmemoriales, de la epoca de windows 95, uno tenía un disquete para arrancar msdos y pasar el Scandisk…

eso fue hace más de 25 años… y y la cosa sigue igual…

siempre hay que tener un sistema operativo arrancable desde disco y saber usarlo ;) …

si no te gusta gnu/Linux… hay una infinidad de livecds con wi nows

🗨️ 13
victorjesuspa
1

sin ofender pero seguramente solo sabra poner el fornai y poca cosa mas …a dia de hoy siguen habiendo usuarios con conocimiento nulo de informatica aun incluso habiendo nacido en "la era de innovacion tecnologica" XD … yo mismo salia con una chica del 2000 que apenas si se apañaba con el whasa en el movil y el solitario en el ordenador pero mirala como se desenvolvia con los programas de Adobe

Kissio

¿Y con lo que comenté antes no llega?

🗨️ 8
vukits
🗨️ 6
Kissio
🗨️ 5
vukits
🗨️ 4
Kissio
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
Kissio
Weikis336
2

No se por que tendeis a atacar a la gente asi. Estos comentarios pueden ofender a los normies. Es un foro especializado y entiendo en que os podeis llegar a cansar de estos comentarios pero tambien teneis que tratar a la gente bien. Que en vez de querer alejarse creyendo que estos temas son complejos, ilustrarles y darles a conocer un mundo nuevo mas amplio.

Explicacion para normie de que es un live USB.

Con un programa en tu PC como rufus y una iso de instalacion (puede ser un windows) puedes transformar un USB en un medio con lo minimo para poder encender el PC con un windows paralelo al de tu PC. Este lo estas arrancando desde un medio externo que te puedes llevar de un lado a otro. De esa forma puedes encontrar posibles problemas con tu instalacion principal

🗨️ 2
vukits
naveganteperdido

busca en Google lo que te han dicho

Kissio

He realizado la siguiente prueba:

Arranqué en modo seguro con funciones de red el portátil. Y desde allí, haciendo un test de velocidad, ya obtengo valores incluso de 800 de bajada, y unos 600 de subida … es decir, la cosa mejora y era lo que yo me temía.

¿Cómo puedo saber qué es lo que interfiere para que la conexión me vaya como tiene que ir?

Kissio
1

He descubierto el problema: está en el navegador Mozilla Firefox.

Sin embargo, utilizando el Microsoft Edge me reporta el 1 Gb de conexión el portátil Toshiba !!! con 900 largos de subida y 800 y pico de bajada.

Era el puñetero Mozilla !!! Y sólo le tengo puesto el complemento del UBlock.

🗨️ 2
BocaDePez
BocaDePez

Es normal con ese complemento, ten en cuenta que para filtrar necesita consumir recursos tanto de CPU como de la propia conexión.

No es el Mozilla el causante del problema, es la extensión que le has añadido.

apocalypse

Como dije, los test de velocidad en el navegador web consumen muchos recursos. Depende del navegador el rendimiento puede ser peor o mejor. Con un i7 de sobremesa seguro que Firerox no tiene ningún problema en mover el test a 1Gb.