Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
111 lecturas y 20 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    conectividad nula o limitada

    olaaaa. he estao ojeandome algunos post, pero mi problema (al menos el mas importante) no es lo de q me capen la conexion o no. el problema mio es q cuando inicio el ordenador me parece en el icono de redes "conexion limitada o nula". intento renovar la direccion ip pero no puedo. he llamao varias veces al servicio tecnico de ONO pero me dicen q el modem funciona correctamente y q el problema es de mi ordenador. he probao a reinstalar los controladores de la tarjeta ethernet pero sigue dandome el mismo problema. tambien he reiniciao el modem y mas de lo mismo. como sabreis no puedo conectarme a Internet.

    si alguien ha tenido el mismo problema q yo y lo ha solucionado o simplemente me podeis ayudar en esto, os agradeceria mucho q me dierais una solucion. gracias por este foro.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      está claro que la gente se aburre y a falta de nuevos post…

      está claro que la gente se aburre y a falta de nuevos post reflotan los del año pasado. aingggg que le vamos a hacer.

    • Cerrado

      BocaDePez BocaDePez
      6

      haber, que no cunda el pánico, prueba a ir a "conexiones de…

      haber, que no cunda el pánico, prueba a ir a "conexiones de red", pincha sobre la conexión que utilices, y luego en propiedades de esa conexión, en la pestaña de "general" verás una ventanita donde entre otras opciones veras una que pone "programador de paquetes QoS", desactiva la casilla que tiene al lado y pulsa en el boton de "aceptar". Seguramente se te solucionará el problema.

      No me preguntéis el porqué, pero en según que sistemas y con según que tipo de software haya instalado, se debe desactivar esa casilla para que la conexión despierte. Lo tengo más que comprobado con muchos equipos.

      Y si con eso no se soluciona tu problema, ve pensando en cambiar la tarjeta de red, o las conexiones del cable, o el modem, etc... En definitva busca el problema de dentro hacia fuera del equipo y ve descartando por pasos sucesivos entre prueba y error, pero ya te digo, con lo primero seguramente obtendrás buenos resultados.

      • Cerrado

        BocaDePez BocaDePez
        6

        muy bien. estoy probando una a una las posibles soluciones q…

        muy bien. estoy probando una a una las posibles soluciones q dais a este problema. si desactivo la pestaña del QoS sigue dandome el mismo problema. perdonar, pero cuando puse la direccion IP q me aparece con el mensaje de conectividad nula o limitada me ekivoque. ejecutando el comando ipconfig me aparece la siguiente direccion IP privada:

        direccion IP: 169.254.177.xxx
        mascara subred: 255.255.0.0

        voy a seguir probando a ver q pasa. muchas gracias por todo

          • Cerrado

            Oye..., no es por nada,...., pero...., ¿Has mirado la fecha…

            Oye..., no es por nada,...., pero...., ¿Has mirado la fecha del último post? ¡Tiene un año casi exacto!. ¿Y tu crees que no lo habrá solucionado ya?
            Leeros las normas del foro, que para algo están.

      • Cerrado

        BocaDePez BocaDePez
        6

        conectividad limitada o nula, es un problema del sp2, o bien…

        conectividad limitada o nula, es un problema del sp2, o bien pasas por la pagina de microsoft y buscas un parche, o desinstalas dicho servipack.
        Es un problema del cortafuegos del servipack2 que con el 1 no sucede, yo asi lo hice, quite el servipack2 y puse el 1 y sin problemas desde entonces

        un saludo

    • Cerrado

      Tengo una idea; prueba a usar un knoppix, a ver si coje la…

      Tengo una idea; prueba a usar un knoppix, a ver si coje la ip. Normalmente al iniciar ya reconoce la targeta de red y pide direccion por DHCP. Si no es asi, pues sigue las instrucciones del hilo "forzar el cambio de ip" (que es que ahora no me acuerdo) y configuralo par obtener ip por dhcp, y a ver si te la da.
      Si desde un linux (digo el knoppix para que no te cueste trabajo pq es bajartelo, grabalo y arrancar con el automaticamente, y no deja residuos de ningun tipo), pues sera problema de los cables, del cable modem, de ono, etc... y si con el linux te la da, pues vuelve a windows, echale un vistazo detalle por detalle a tu configuracion, y paso a paso lo resolvemos aqui, seguramente sera alguna opcion chorra, que a windows esas cosas le encantan.
      Tambien puedes probar a desmontarlo todo, volver a conectarlo todo (me refiero a los cables de red, cable modem, etc..., no al ordenador por dentro) y ya de paso cambiar la targeta ethernet de slot PCI. Luego, lo configuras de cero A MANO - que es muy sencillo, y a veces el asistente te juega malas pasadas - y comprbamos si te sigue dando una ip de auto-configuracion.

      Un saludo!

      • Cerrado

        uff ahi si me perdi yo yo cuando lo ago me sale, la puerta la…

        uff ahi si me perdi yo yo cuando lo ago me sale, la puerta
        la dire ip y lo tersero
        pero si tes ale es que ahi si que no lo tiendo por que si te sale eso no deberia de salirte nada de eso :S

      • Cerrado

        BocaDePez BocaDePez
        6

        estoy mu moskeao porque no se porque puedes er. el…

        estoy mu moskeao porque no se porque puedes er. el cortafuegos seguro q no es porque he provao a desactivarlo y me sigue dando el mismo problema (tengo el cortafuegos del SP2). gracias de todos modos por seguir este hilo

          • Cerrado

            BocaDePez BocaDePez
            6
            en mi caso aunke desenchufe de la corriente el modem, sigue…

            en mi caso aunke desenchufe de la corriente el modem, sigue sin darme una ip valida, por lo q no me puedo conectar a internet. he lograo solucionar el problema en contadas ocasiones cambiando la tarjeta ethernet por otra (proporcionada por un amigo). yo voy a lanzar una pregunta, es posible q el modem de ONO tenga guardada la direccion mac de la tarjeta de red, y si no me conecto con la q esa tarjeta, no me deje conectarme a internet???a lo mejor la pregunta es algo absurda o no tiene sentido lo q he dixo, pero es q como os imaginais cuando uno esta mu moskeao le da por pensar muchas cosas.

            • Cerrado

              Puede ser eso. ONO guarda la mac con la que primeramente te…

              Puede ser eso.

              ONO guarda la mac con la que primeramente te conectas. LLama al 1400 y consultalo. Es probable que te tenga q resetear tu información de la cabecera HFC de tu zona.

    • Cerrado

      pues ya si es raro macho que te de eso por que en teoria lo…

      pues ya si es raro macho que te de eso por que en teoria lo tenes bien todo nu se por que te da nula si esta todo bien, vamos es lo ke dije antes que lo mio era el enchufe que asta pa eso es delicao el cacharro, cuando dijiste que no te dejaba acutalizar ip eso me tene moskeao por que cuando te dise eso no te deja conectarte, vete a ejecutar y pom

      cmd y despues cuando te salga la pantalla en negra pon ipconfig aver si te sale si no te sale pues es que la cosa no ta bien puesta.

      • Cerrado

        BocaDePez BocaDePez
        6

        cuando hago lo q me dices, en vez de salir una direccion ip…

        cuando hago lo q me dices, en vez de salir una direccion ip valida como la q tengo ahora (estoy conectado en otro lugar a traves de ONO tb) 84.121.xxx.xxx (de clase A si no me ekivoco) me sale otra de este estilo 166.xxx.xxx.xxx, (en cualquier caso de clase B), no se si te ha servido de mucho lo q te he dixo. cuando vuelva a mi casa (toy de vacaciones mas o menos) apunto la ip q me sale y la pongo aqui. pero si mal no recuerdo era una de clase B.

    • Cerrado

      te plico, eso me pasaba ami cuando no lo tenia bien enchufao…

      te plico, eso me pasaba ami cuando no lo tenia bien enchufao aver,yo tengo un ruter si no pongo el enchufe del ono en su correnpondiente sitio me sale eso lo de conectivida nula si estas a traves de un ruter aslo ami me funciono kita ande lo tengas y por lo en otro enchufe si lo tenes el ruter y el del ono en el mismo ladron.

      • Cerrado

        BocaDePez BocaDePez
        6

        no tengo router ni nada, el modem esta conectado directamente…

        no tengo router ni nada, el modem esta conectado directamente a la tarjeta ethernet. no tengo nada mas. gracias por contestar de todas formas

        • Cerrado

          pues eso o mira en conexion a red debes de teber algo raro…

          pues eso o mira en conexion a red debes de teber algo raro por ahi por que un amigo le paso que tenia una conexion que la tenia de adorno y eso le creaba lo de conexion nula miralo aver si es eso.

          • Cerrado

            BocaDePez BocaDePez
            6
            nop. solo tengo configurada una conexion de area local en…

            nop. solo tengo configurada una conexion de area local en conexiones de red si es a eso a lo q te refieres. solo tengo una tarjeta ethernet para mas informacion. en lo del protocolo tcp/ip tengo activada la opcion obtener una direccion ip automaticamente. si kieres saber mas datos contesta. gracias