Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
420 lecturas y 40 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    conectividad limitada o nula solo x wifi

    hola, veran llevo varios dias que me pasa lo mismo
    yo tengo el portatil conectado x wifi y el sobremesa x usb, y desde hace unos dias el portatil me pone conectividad limitada o nula, y la ip no es la que yo suelo tener son unos numeros muy raros, pero luego de vez en cuando se le quita y me puedo conectar y cuando ya me creo que esta bien le vuelve a pasar.
    en ono dicen que es mi tarjeta de red que falla, pero el portatil es nuevo y dicen que funciona unos meses con una ip y luego se bloquea o algo asi pero digo yo que entonces no me funcionaria a veces, el caso es que ellos dicen que eso no lo arreglan y no se que hacer, alguien entiende de esto? gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      hola gente...a ver yo tengo un problema parecido al q aqui se…

      hola gente...a ver yo tengo un problema parecido al q aqui se cuenta, la diferencia esque yo no puedo conectarme a internet cuando instalo el router, es decir si pongo el moden conectado al PC va todo bien, pero si conecto el moden al router y del router al PC me da conectividad limitada o nula, el router lo tengo puesto para poder tener wifi ya q me he comprado un portatil y me gustaria tener internet por toda la casa, mi conexion es con ONO... mira q doy vueltas pero todavia no he conseguido nada...

      venga muchas gracias y un saludo

    • Cerrado

      que tipo de modem te puede asignar una ip por usb y a la vez…

      que tipo de modem te puede asignar una ip por usb y a la vez por rj45?
      dime el modelo de cable-modem que tienes con ono porque creo que lo que debes hacer es conectar el pc por cable y no por usb

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo creo que es cosa del DHCP. Prueba a desactivarlo y poner…

      Yo creo que es cosa del DHCP. Prueba a desactivarlo y poner IPs fijas. Si te dice lo de la conectividad será porque no encuentra el servidor, si no es la clave será el DHCP.

      Ale

        • Cerrado

          BocaDePez BocaDePez
          6

          En el router tienes que desactivar el servidor DHCP (si no sé…

          En el router tienes que desactivar el servidor DHCP (si no sé el router no te puedo ayudar demasiado). Luego mira qué direcciones asignaba cuando estaba activado. Lo normal es que el router tenga una dirección 192.168.1.1 y los clientes a partir del 192.168.1.2 (hay gente que le gusta más empezar por el 33 o por el 100).

          Si son esos los datos que tiene tu router tienes que entrar en el panel de control (tengo que decirte como hacerlo en windows porque supongo que es el que usas pero lo hago de memoria y es posible que algo cambie), en "Conexiones de Red", "Red de área local", "Propiedades" (o "Avanzadas", no sé), "Protocolo de Internet TCP/IP" (es la última de las opciones) y quitarle lo de que coja automáticamente la dirección IP.

          Ahí le pones como dirección la 192.168.1.10 (por ejemplo), como máscara te dejará la 255.255.255.0, como puerta de enlace la dirección del router (192.168.1.1) y debajo, con las DNSs, le pones la 80.58.0.33 y alguna otra de Telefónica que vaya bien (las de Ono son de risa).

          Luego reinicias si te lo pide (depende del Windows que tengas) y en un principio ya lo tienes. Incluso podrías hacer esto antes de desactivar el DHCP para probar si funciona, si funcionara ya podrías desactivarlo sin ningún problema y si algo fallara puedes volver a poner lo de encontrar dirección IP automáticamente.

          Si tienes alguna duda dilo.

          Ale

    • Cerrado

      BocaDePez BocaDePez
      6

      hola, a ver el problema parecia que no seguia, llevaba varios…

      hola, a ver el problema parecia que no seguia, llevaba varios dias que me conectaba bien x wifi y ahora otra vez esta igual, la ip comienza x 169, pone conectividad limitada o nula, le he dado a cmd/ipconfig/all, y en el adaptador de conexiones inalambricas me aparece esa ip y submascara d red 255,255,0,0 y en dhcp pone no habilitado pero me he metido en el router y en el router si esta marcado, alguien que me ayude por favor! muchas gracias
      :-(

      • Cerrado

        [Editado 27/08/07 18:16]

        Debes asegurarte de lo siguiente: 1. Que en tu router no se…

        Debes asegurarte de lo siguiente:

        1. Que en tu router no se halle activado ningún elemento de seguridad que impida la asignación automática de Ip a tu ordenador. Llámese filtrado de MAC, reserva de Ip, DHCP deshabilitado, restricción en el pool de IP's o algún otro.

        2. Que tu red inalámbrica se encuentre encriptada y/o establecida contraseña de acceso al firmware del router para evitar, en la medida de lo posible, que máquinas ajenas puedan acceder a él con el objeto de modicar los parámetros wireless, entre otros aspectos.

        3. Que en tu máquina se encuentre activado sólo un administrador de redes inalámbricas, ya sea el de Windows o el del fabricante de tu adaptador de red wifi.

        4. Que intentes conectarte a tu red inalámbrica y no a otra ajena detectada por tu administrador de redes wifi.

        Una vez realizadas estas comprobaciones -creo que no se me escapa ninguna más-, deberías poder establecer conexión y que el equipo tomara una Ip correspondiente a tu rango de red local, del tipo 192.168.x.x. De no ser así, prueba con: Inicio -> Ejecutar: cmd (enter) -> ipconfig /release (enter) -> ipconfig /renew (enter). A ver que tal.

        Una posibilidad que se me ocurre con tu problema, pudiera ser que sufrieras microcortes con tu red y que al intentar reconectar lo hiciera con otra red inalámbrica distinta de la tuya, aunque es poco probable. Una solución a los posibles microcortes pasa por cambiar el canal de transmisión wifi de tu router.

        Sea lo que sea, espero lo soluciones.

        • Cerrado

          BocaDePez BocaDePez
          6

          hola ya he comprobado todo si esta encriptada y todo bien ,…

          hola ya he comprobado todo si esta encriptada y todo bien , de hecho me he tirado varios dias que iba perfecto y por eso no contesté pero ahora me ha vuelto a pasar y he hecho lo de ipconfig/release y renew
          con release me ha dejado la ip en blanco todo ceros y con renew se ha tirado un rato intentando conectar y luego ha puesto la misma ip q empezaba por 169 y en la pantalla negra ponia: error al renovar la interfaz conexiones inalambricas: no se puede contactar el servidor DHCP. La solicitud ha caducado.
          QUE HAGO??? :-?

          • Cerrado

            BocaDePez BocaDePez
            6
            Prueba con esto, que aunque parezca una chorrada a un colega…

            Prueba con esto, que aunque parezca una chorrada a un colega mio le ha solucionado el problema y me ha dejado BocadePez.

            Cambia la clave de encriptación del router por una nueva y en mayúsculas y veremos si tienes suerte. Ya te digo, aunque parezca una chorrada a mi colega le ha funcionado, y ha estado como dos semanas probando de todo, cambiando cables, reseteando router, modem, IPs, y na de na, pero probó con esto que había leído en un foro y le ha ido bien. Que dure la solucción, eso ya es un misterio como otros tantos que existen.

            Salu2.

            • Cerrado

              BocaDePez BocaDePez
              6
              a mi me da igual si la culpa es de ono de mi windows o de…

              a mi me da igual si la culpa es de ono de mi windows o de quien sea yo solo he explicado lo que ha pasado y que en ono no me han ayudado y he pedido ayuda para arreglarlo, no creo que se trate de ver quien es el culpable sino de intentar arreglarlo

    • Cerrado

      BocaDePez BocaDePez
      6

      Cuando se tiene problemas de conectividad limitada o nula,…

      Cuando se tiene problemas de conectividad limitada o nula, cuesta mucho buscar en San Google la informacion de como solucionarlo?? Por ahi hay varios trucos y formas... Windows es quien nos da esa agradable sorpresa...

    • Cerrado

      BocaDePez BocaDePez
      6

      hola pues no se lo que puede ser ellos me dicen que es de la…

      hola pues no se lo que puede ser ellos me dicen que es de la tarjeta de red de mi portatil, que esta mal configurada, si lo tengo con seguridad wep y siempre ha ido bien, bueno pues resulta que me dijeron eso de la tarjeta de red y que ellos no lo arreglan y que me busque la vida, y cual es mi sorpresa que al dia siguiente va bien, llevo 2 o 3 dias que me va bien otra vez, a ver si sigue asi o se vuelve a ir solo esto es mu raro... y si hay mas gente que le pasa igual que lo he visto por varios foros pero no se que puede ser, ahora va bien cruzare los dedos, porque pienso que si fuera mi tarjeta o lo que sea de mi portatil seguiria sin funcionar, no?
      en fin... os seguire contando gracias a todos

      • Cerrado

        BocaDePez BocaDePez
        6

        Lamentablemente con Coectiviada limitada o nula como han…

        Lamentablemente con Coectiviada limitada o nula como han dicho la culpa debes buscarla en alguna mala configuracion de Windows... Si se soluciono como por arte de magia se debe tener claro que tal como se fue volvera...

        Y con IPs 169.x.x.x no es mucho lo que un ISP pueda hacer realmente, se podrá guiar a la solución pero no siempre se puede dejar contento a todos.

        • Cerrado

          BocaDePez BocaDePez
          6

          x fa ayudame a ver como lo arreglo me sigue saliendo la ip x 169

          x fa ayudame a ver como lo arreglo me sigue saliendo la ip x 169

        • Cerrado

          BocaDePez BocaDePez
          6

          Heffeque yo creo que en eso estamos todos de acuerdo en…

          Heffeque yo creo que en eso estamos todos de acuerdo en parte, a excepción de lo de la mala configuración de windows, porque si está mal configurado estará siempre mal, y no ahora bien, dentro de dos días mal y así, y que para colmo los afectados por lo menos en mi entorno han coincidido en el tiempo y forma.

          Seguramente sea a lo que han dicho, reseteo de ONO de los modem y que los router se hayan quedados enganchados a lo que se ha sumado los problemas de conexión de estos días atrás.

          PD. Los equipos de mi entorno ahora van bien, pero como dije, reseteé en su día los router y seguía igual y eso fue lo que me dejó pasmao, porque directo a la red iba, muy mal pero iba, y sin embargo por wifi enganchaba pero con conectividad nula.

          PD2. Por lo menos me quedo contento del foro, ya que aunque no soy muy asiduo a escribir si que lo leo a diario, y creo que este hilo ha servido para algo y no sólo para criticar a ONO (que se las merece, pero lo suyo es para resolver problemas), en resumidas cuentas, aún quedan muchos misterios que resolver en esta vida y se ha de tener paciencia y con ONO mucha más.

          Que la fuerza nos acompañe y demos la bienvenida a la próxima subida y esperemos que no afecte mucho a nuestras conexiones. 8-) 8-)

              • Cerrado

                Pues a mi me sale conectividad limitada o nula cuando no…

                Pues a mi me sale conectividad limitada o nula cuando no tengo conexión (por cable toy coenctado), culpa del usuario no es siempre ... pq el hace dos sábados cortaron la conexion para realizar mantemiento y me salía eso ...

                • Cerrado

                  Seguramente pas'o esto: concexi'on de Ono defectuosa,…

                  Seguramente pas'o esto: concexi'on de Ono defectuosa, cablemodem intentando conectarse, cablemodem que se vuelve loco intent'andolo, cablemodem que no responde correctamente a las peticiones de tu ordenador, windows (o sus drivers) que se vuelve loco intentando descifrar lo que le dice el cablemodem, como windows no consigue nada decide mostrar la famosa se~nal de "conexi'on limitada o nula".

    • Cerrado

      BocaDePez BocaDePez
      6

      Es estupido pensar que la conectividad limitada o nula en un…

      Es estupido pensar que la conectividad limitada o nula en un WIFI es culpa del ISP...

      De hecho universalmente la culpa de la conectividad limitada o nula siempre es culpa de UNO...

      • Cerrado

        Pues sino es ONO deben ser los extraterrestres que van a…

        Pues sino es ONO deben ser los extraterrestres que van a invadir la Tierra y estan enviando ondas marcianas para joder las WIFIS y que no podamos pedir ayuda interestelar.

        PD. No creo que ONO a drede esté haciendo esto porque no veo la forma, pero sí que está tocando algo en las conexiones que deja a algunos router wifis out hasta su reseteo.

        • Cerrado

          pero es que lo unico que puede hacer ono es resetear el modem…

          pero es que lo unico que puede hacer ono es resetear el modem porque la configuracion del wifi no la pueden ver ni cambiar, si no tienes reseteos entonces el problema puede venir por otro lado, un amigo mio tuvo problemas y los soluciono cambiando de canal porque al parecer tenia interferencias de algun vecino

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues yo también llevo varios días que no me deja conectarme a…

      Pues yo también llevo varios días que no me deja conectarme a internet y tengo un cablemodem wifi de la marca Thomson. Vivo en Pinto (Madrid). La conexión me dice que es excelente pero no me abre ninguna página. Tengo encriptado el modem con WEP, no puedo WPA.
      Lo de ip con números raros me pasó a mí. Reseteé el modem, y por unos días me fue bien, y ahora ha vuelto a hacer lo mismo, así que por mucho que digan los de ONO que no son ellos, desde mi punto de vista tienen que estar haciendo algo.

      • Cerrado

        BocaDePez BocaDePez
        6

        eso de la conexion excelente pero que no te deja hacer nada…

        eso de la conexion excelente pero que no te deja hacer nada tb me salia a mi me salia o eso o lo de la conectividad limitada o nula, ahora va bien a ver lo que dura...

    • Cerrado

      Soy de Palma, y hace unos días me viene pasando lo mismo, lo…

      Soy de Palma, y hace unos días me viene pasando lo mismo, lo curioso que un colega me llamó tb por lo mismo para ver como podía solucionarlo, y para colmo mi hermano me llama igualmente por lo mismo y el vive en Talavera de la Reina.

      ¿Deben ser pruebas de ONO?, si es así no lo entiendo porque los router tienen clonadas las Mac.

      Pd. Me llaman porque soy el que les suele arreglar los pequeños problemillas informáticos.

      Pd. Dos router son smc y otro un linksys de dos semanas.

        • Cerrado

          Me parto el pecho, ja ja ja, ¿alguien ha dicho que ONO cape…

          Me parto el pecho, ja ja ja, ¿alguien ha dicho que ONO cape el Wifi?, se ve que eres muy inteligente y lees donde no hay. Lo que digo es que algo debe haber cuando se inicia un post por el problema y resulta que mi hermano, un conocido y yo mismo hemos sufrido el mismo problema en mismas fechas, y encima los problemas de conexión de los últimos 10 días (o esto tampoco existe) y ninguno de los tres routers está jodido ni nada por el estilo.

          P.D. yo también tengo sentido del humor y se reirme :-P :-P

      • Cerrado

        Me temo que Ono, por muchas pruebas que realice, no…

        Me temo que Ono, por muchas pruebas que realice, no interferirá en una conexión wifilan entre un router y un dispositivo wireless. ;-) La vida está llena de casualidades. :-)

    • Cerrado

      ¿Tienes tu red wifi securizada? Es decir, Encriptada? ¿O por…

      ¿Tienes tu red wifi securizada? Es decir, Encriptada? ¿O por el contrario se halla en abierto? De tenerla en abierto entra con el PC conectado por cable en el firmware del router no vaya a ser que te hayan modificado los parámetros wifi. ;-)

      De no haber establecido encriptación alguna, ya estás tardando.