BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Conectividad Limitada

giraldillobetico

Hola, el Lunes me cambiaron mi router Hitron por un Netgear ya que el Hitron me daba muchos fallos y tras llamar a ONO logre que me dieran otro. El caso es que en el PC de sobremesa la conexion va perfecta (30Mb), en un Netbook que tengo va tambien como un tiro, y en los dos mobiles igual, pero con el portatil (un Aspire 5920G) no logro conectar, me pone Conectividad limitada.

Yo no entiendo mucho de redes/Pc, pero quizas sea por la tarjeta wireless, o eso no tiene nada que ver? Lo digo porque el Netgear va con N y mi tarjeta (Intel(R) PRO/Wireless 3945ABG Network Connection) es a/b/g.

Alguna solucion a mi problema. Muchisimas gracias de antemano.

BocaDePez
BocaDePez

esta claro si tu tarjeta de red es a/b/g esta claro al ser el netgear /n no te vas a conectar para nada a no ser que le cambies la tarjeta de red entonces si te conectaras

🗨️ 1
yomimmo

Para decir ese tipo de tonterias mejor no decir nada y no confundir al chaval que tiene poca idea.

Los cablerouters Docsis 3.0 con wifi N son compatibles con los modos B/G tal y como vienen configurados de casa.

yomimmo

Elimina todas las conexiones guardadas en tu portatil, reconecta de nuevo y presta atencion a escribir bien la contraseña.

Si aun asi te da problemas de conectividad, acxtualiza los drivers la tarjeta wifi.

Como ultimo recurso cambia el cifrado del wifi del router y ponlo en modo WPA2 unicamente, hay tarjetas b7g que tienen problemas al conectarse a routers que ofrecen simultaneamente WPA y WPA2.

giraldillobetico

Nada, he cambiado a WPA2 y tampoco; continua con lo de conectividad limitada. los drivers de la tarjeta estan actualizados.......¿Alguna idea?

En el Netbook va como un tiro, me alcanza 27mb, que no esta mal, pero en el portatil nada de nada.

🗨️ 1
quilloquepasa

Prueba con cifrado WPA.

Saludos ;)

superllo

Te lo paso al foro de redes.

giraldillobetico

Gracias por las respuestas, pero nada, continuo igual, ni con WAP, ni con WAP2, y evidentemente es mi portatil, porque el resto va fenomenal.

Y la verdad es que es una putada, porque el portatil es lo que mas falta me hace.

LineBenchmark

¿Pones bien la clave con sus mayúsculas y minúsculas?

Intenta asignar manualmente la IP en el adaptador inalámbrico. En menor medida, podría ser también que se tenga que reparar el Winsock.

Saludos.

mceds
0

Prueba sin cifrado wi-fi. Recuerda: para resolver problemas en informática, trata de encontrar la configuración o estructura más sencilla que funcione, para luego ir añadiendo "cosas" hasta descubrir al culpable.

giraldillobetico

He reparado el Winsock, he metido la IP de forma manual, he probado sin cifrado.....Nada, no hay forma, he cambiado la velocidad de datos ha 54 Mbps por si fuera eso (viene por defecto en 145 Mbps) y tampoco.

Voy a cambiar la tarjeta wireless, me recomendais alguna que trabaje en 802.11N y que no sea cara?, por otro lado he visto que hay tarjetas USB que trabajan en b/g/n, son de fiar?

🗨️ 2
LineBenchmark

Bien, imagino que seguiste esto (también sirve para Windows 7) para la reparación del Winsock o usaste algún programa que automatiza el proceso cómo el propio Fix it de Microsoft, y que en menor medida era una posibilidad (pequeña) a resolver el problema. Asegúrate que el Firewall o antivirus o lo que tengas instalado no esté bloqueando la conexión.

También se da por hecho que desinstalaste los drivers desde el administrador de dispositivos y los volviste a instalar o se instalaron automáticamente al reiniciar el ordenador.

La verdad es que puede ser por varias cosas, y efectivamente, no descartes cierta "incompatibilidad", que bien podría estar incluso en el propio Firmware del cable-módem, que aunque pequeña, es otra posibilidad y no sería el primer caso. Resetear el cable-módem también es algo a probar aunque parezca una tontería ya que otros dispositivos si se conectan, e incluso revisar que no haya alguna regla que esté impidiendo la conexión.

Probar, incluso con otro HDD instalando lo básico, o con un LIVECD de Linux y ver si conecta o no. Todo para ir descartando y cercando el problema...

Cambiar de tarjeta sin averiguar si realmente es o no, algo del S.O., es un riesgo a valorar, pues podría darse el caso de que tampoco llegue a conectarse. Pero... no somos adivinos y quien sabe. :)

¡Ánimo y suerte! ;)

Saludos.

quilloquepasa

¿Hiciste lo comentado por el usuario yomimmo? Eliminar los perfiles de las redes wifis almacenadas en tu portátil, en concreto, la que te está dando problemas.

Saludos ;)

mceds

¿¡Winsock!? Por el Monvoles Bendito, no escuchaba eso desde los tiempos de Windows 95.

Antes de echar la culpa a la tarjeta, acércate con el portátil a alguna biblioteca o cafetería donde tengan wi-fi público y prueba allí.

giraldillobetico

El wifi esta bien, pues con el anterior router, el Hitron, tenia.

🗨️ 2
vukits

si te conectas por cable ¿te da IP?

🗨️ 1
giraldillobetico

ahora mismo estoy conectado por cable, y va de lujo, 30Mb

giraldillobetico

Veamos, mi SO es window vista, asi que pense que podria ser que el vista solo trabaja con WEP, pues lo cambie y nada, baje la velocidad a 54Mbps y nada.

Hice un ipconfig y me daba fallo en el DHCP, me salia una ip 169.xxx.xxx, asi que lo configure con un ip estatico, pero tampoco.

Le acabo de hacer una prueba ping y me da fallo, me dice puerta de enlace predeterminada. Sin respuesta:Servidor DHCP

🗨️ 6
quilloquepasa

Si es que pongo la mano en el fuego de que se trata de un error de capa 8.

Elimina el perfil de esa red wifi almacenada en el portátil e intenta conectarte de nuevo asegurándote del nivel de cifrado y su contraseña correspondiente.

Saludos ;)

🗨️ 5
giraldillobetico

Lo he hecho varias veces y nada. ¿Y si le cambio el nombre a la red (SSID1), seria mejor que eliminar el perfil?

🗨️ 4
BocaDePez
BocaDePez

¿Capa 8? ¡Coño, esa es nueva! :D

Huele a bloqueo por parte de cortafuegos o suites de seguridad de terceros.

¿Has probado en modo a prueba de fallos con soporte de red?

🗨️ 3
giraldillobetico

Finalmente me he comprado una D-Link USB con capacidad 802.11N y me va fenomenal, me pilla 28mb.