BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Conectividad Limitada a un 10'% Win 7 banda Ancha

terry130280

Hola soy nuevo por aqui..

Hace un par de dias pedi una nueva coneccion De Inet por Antena... (3 megas.. o sea 300 kb/s) Sin embargo la potencia de la señal no era del todo buena.. (-88) luego de un par de intentos.. mejoró a -76.. con lo que en la notebook de prueba andubo a la velocidad correcta.. sin embargo en mi I5 con Win 7 solo me reconocia el 10% del ancho de banda.. lo curioso es que speedtest.. se colgaba en el 10% .. no subia mas..

Despues de muchos intentos de todo tipo pensando que era el probeedor o la antena.. que incluyeron conectar un receptor al final entre el cable de 30 metros y mi pc.. para asegurarse de que no perdia señal en el cable... ya dicho sea de paso que la señal esta en -66.. lo cual es una muy buena señal para recibir los paquetes de datos.. decidimos probarlo en un cpu quad core.. (algo vieja pero con un wn 7 ultimate instalado...)

Para mi sorpresa y la del tecnico... andaba todo PERFECTO a la velocidad correcta.. con el MISMO cable... (debo decir que el tecnico casi me mata..)

Mi pc es semi nuevo (la compre a fines del año pasado)... y no tiene nada raro.. aunque nunca reinstale el win 7... con lo que quizas tenga algun virus o algo como algun programa (sospecho del pcoptimizer) que me limita el ancho de banda...

Ahora estoy por reinstalar el sistema operativo (usando el mismo disco de instalacion de win 7).. para ver que pasa...

Es posible de que se deba a la placa de red onboard?? es el Windows que le instalé?? es algun progrma o virus que me jode todo??

Desde ya muchas gracias

BocaDePez
BocaDePez

Lo más probable es que sea el antivirus. Es conocido, por ejemplo, que suites como Kaspersky pueden dar problemas por intentar analizar las descargas antes de que hayan terminado.

¿Qué antivirus tienes instalado? Prueba a deshabilitarlo temporalmente, a ver si obtienes mejores resultados de velocidad.

BocaDePez
BocaDePez

Solo el Avast!... aunque tengo la proteccion desactivada... (me jodia cuando jugaba online)

Igual como dije mañana temprano voy a formatear y a instalar win 7 de nuevo.. esta vez de 0..

Aunque una cosa es que el tecnico me dijo que instale los drivers desde internet y no con los dvds que me vinieron... (o sea que windows busque los drivers automaticamente..) no se si hacerlo o instalar los drivers de video sonido y de la placa de red que me vinieron en cds...

🗨️ 5
BocaDePez
BocaDePez

El de vídeo es una mala idea, sobre todo si juegas. Usa el último Catalyst o el último Geforce, según el fabricante de tu gráfica...

🗨️ 4
BocaDePez
BocaDePez

Ahora... el programa net limiter puede influir aunque lo saque??? porque aunque lo saque descarga al limite que siempre lo puse (42kb).... es raro

🗨️ 3
BocaDePez
BocaDePez

Tú sabrás cómo desinstalaste NetLimiter 3.0 (supongo que sería el 3.0, porque el 4.0 acaba de aparecer y el 2.0 no vale para Windows 7).

En vez de reinstalar, resetea la red de tu Windows a valores de fábrica, por si hay software ajeno (cortafuegos, limitadores de velocidad, antivirus) que la filtre.

softonic.com/articulos/virus-eliminado-p…o-arreglarlo

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez