Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
3.457 lecturas y 36 respuestas
  • BocaDePez BocaDePez
    6

    Conectarse por WIfi a 300 Mbits con Netgear CG3100D (50MB)

    Hola,

    Desde hace unos dias estoy funcionando con los 50 mb de Ono, me han instalado el nuevo netgear CG3100D-RG. Todo funciona Ok, pero despues de configurar en el router que el modo wifi llegue hasta 300mbits no consigo conectar a mas de 144mbits con mi Macbook Pro (tiene wifi N). Con otro portatil con Wifi N me ocurre lo mismo, máximo 144mbits. Segun las especificaciones veo que es posible conseguirlo en 2.4Ghz de frecuencia.

    Alguien a conseguido conectarse a mas velocidad?

    Saludos!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Sé que el tema está más que cerrado, pero como me pasaba lo…

      Sé que el tema está más que cerrado, pero como me pasaba lo mismo y lo he solucionado, os dejo aquí mi solución.

      Tengo una tarjeta wifi "Intel Centrino Advanced-N 6200AGN", y me conectaba a 144mbps y además lentísimo en la carga de páginas y descarga directa de cualquier fichero. Pues bien, en propiedades de la tarjeta de red-->opciones avanzadas-->Ancho de canal 802.11n para banda 2.4, tenía el valor 20%, fue cambiarlo a automático, y reconectar a 300mbps y la descarga de ficheros y demás dentro de los parámetros normales de mi conexión de 20mbps.

      Saludos, y a ver si a alguien le soluciona algo.

    • pongo los pasos para cambiar el modo a 5GHz porque no sabía…

      pongo los pasos para cambiar el modo a 5GHz porque no sabía hacerlo y puede que le sirva a alguien:

      - entrar por el putty al router, si te bajas el putty sólo hay que poner la ip 192.168.1.1

      - entrar el usuario NETGEAR_SE y la clave r3qu1r3m3nt5

      - introducir cd non-vol

      - introducir cd 802.11

      - introducir n_band 1

      - introducir write

      y en teoría te cambia a la banda de 5GHz...

      • BocaDePez BocaDePez
        6

        Hola, por favor a ver si me podeis ayudar, me han instalado…

        Hola, por favor a ver si me podeis ayudar, me han instalado este router Netgear CG3100D a 30 Megas de velocidad, y me va bien con el cable y el Wifi del portatil, e echo pruebas de velocidad y me da los 29 o 30 en los dos. El problema es con el adaptador Wifi del sobremesa tengo D-Link DWL 122 por USB cuando lo instalé me conectó a internet aunque iva muy muy lento imposible navegar, el modo es 802.11b vale lo desinstalé y le puse una targeta interna Belkin Wireless modo 802.11G funcionó un dia 15 minutos y perdio la conexion al dia siguiente no conectaba de ninguna manera he tocado todos los parametros del router he puesto WEP, WPA cambiar el canal a uno fijo, el modo a 54Mbps e desactivado el firewal y el IP flood, no hay manera ahora no me detecta ni la red wifi.

        Ya se que la solucion es poner una targeta 802.11N pero si me puedo remediar con lo que tengo mejor, ya que antes me funcionaban bien con el router WebStar. A la señal con los dos router era bastante buena o es que solo funciona como dicen por arriba a 802.11N?. Gracias

      • BocaDePez BocaDePez
        6

        Soy nuevo en este foro, pero os recomiendo que os bajeis el…

        Soy nuevo en este foro, pero os recomiendo que os bajeis el manual ... es super sencillo y soluciona casi todas las preguntas que estais haciendo.

        Tengo ese router hace 3 dias y ya lo te trasteado casi todo ... (ojo con las contraseñas y la encriptacion... cambiarlo todo por si las moscas).

        Saludos.

    • BocaDePez BocaDePez
      6

      Hola a todos yo también tengo el nuevo router netgear, he…

      Hola a todos yo también tengo el nuevo router netgear, he configurado el aparato para una modo de 300Mbps y he podido configurar puertos sin problemas. Con el wifi de momento sólo tengo un problema con un reproductor de salón que incorpora wifi n y que no hay manera de que reciba una ip. Antes tenía la base airport extreme de apple y me conectaba sin problemas. Lo he intentado todo y no hay manera...

      Lo segundo que os quiero comentar es que desde ayer se ha quedado frito ya dos veces lo que me empieza a preocupar. En el servicio técnico me comentan que estan habiendo problemas y que ellos aún no disponen de toda la información sobre este dispositivo (para flipar). Lo único que me han hecho hacer es desactivar la opción de detección de ip flood (ni idea de para que sirve pero no creo que sea la solución).

      Os pasa a alguno? Gracias

        • BocaDePez BocaDePez
          6

          Es verdad tarda muchísimo en conectarse de nuevo,…

          Es verdad tarda muchísimo en conectarse de nuevo, tranquilamente 5 minutos largo. Egoístamente me tranquiliza que a alguien más le pase pero a la vez me preocupa que pueda darse más veces. Hoy, por el momento aguanta aunque no hecho prácticamente nada.

    • BocaDePez BocaDePez
      12

      Olvídate de ver tu Macbook a 300 MB/s, sencillamente no es…

      Olvídate de ver tu Macbook a 300 MB/s, sencillamente no es posible (con la tarjeta que equipa de serie).

      Podrás llegar a un máximo teórico de 150 MB/s (802.11 Lite N).

      Si quieres más, tendrás que recurrir a receptor wireless USB.

      Un saludo.

    • BocaDePez BocaDePez
      6

      Muy buenas a todoss, yo tengo el ONO de 50 megas de hace 2…

      Muy buenas a todoss, yo tengo el ONO de 50 megas de hace 2 dias y me va perfecto, sin ninguna queja, solo tengo una pega.... para la reconexion de jdownloader necesito resetear el router netgear cg3100d desde internet(poniendo la ip en mozilla) pero no encuentro o no esta la forma para resetear y que el gestor de descargas me lo guarde, si alguien sabe algo....y me puede ayudar... se lo agradeceriaa :) :).

      Saludoss

      • BocaDePez BocaDePez
        6

        Yo habia echo justo esto de WPA-2 PSK AES y además…

        Yo habia echo justo esto de WPA-2 PSK AES y además deshabilité ip flood y además con un programilla de esos de ver redes cercanas le cambié el canal a fijo (no en automático como viene de fabrica) a 5 canales de distancia mínima de las vecinas más cercanas. Retoque los ajustes por defecto de la tarjeta de red inalámbrica. Y aun así se me seguia desconectando. Tenía por ahí una antena N de la misma marca netgear, deshabilité el integrado del portatil la instalé y... vualá 12,2 megas reales en el portatil sin más desconexiones. Lo tengo hace una semana y estoy contento con todo, por fin.

      • Ummmm... una duda que tengo es si este router permite elegir…

        Ummmm... una duda que tengo es si este router permite elegir no solo la velocidad (300, 144, etc..) sino ademas los modos (Solo N, N+G, N+G+B, solo G, etc...) si no tiene esa configuración me temo que va a estar trabajando en N+G+B, que a parte de no ser óptimo para poder alcanzar el tope de velocidad del N, puede hacer que el cliente realmente no se esté conectado en N sino con alguna clase de G+MIMO y de ahí que no pases de los 144... puede ser una tontería, pero es lo primero que he pensado :P

          • Negativo. Es más, curiosamente el throughput total de la wifi…

            Negativo. Es más, curiosamente el throughput total de la wifi aumenta cuando hay más dispositivos.

            Ejemplo: 1 portatil - 120 Mbps efectivos; 2 portátiles - 180 Mbps efectivos (90 Mbps para cada); 3 portátiles - 210 Mbps efectivos (70 Mbps para cada).

            Los datos me lo he inventado, pero más o menos la cosa va así. Lo leí en smallnetbuilder pero no me acuerdo en qué artículo.

          • Pues ni idea, sinceramente :D A ver si el martes cuando lo…

            Pues ni idea, sinceramente :D

            A ver si el martes cuando lo tenga puedo hacer algunas pruebas por mi mismo y comento algo.

    • Entra en la configuración de router y en configuración de red…

      Entra en la configuración de router y en configuración de red inalámbrica. Por defecto el modo de 802.11 está en 144, pero puedes ponerlo en 300 :)

      Un saludo

    • BocaDePez BocaDePez
      6

      y como se pone? Lo estoy intentando por telnet pero no me…

      y como se pone?

      Lo estoy intentando por telnet pero no me deja, entrando con el usuario NETGEAR_SE al configurar el valor n_band 5 no me deja, me da el siguiente mensaje:

      CG3100D/NonVol/802.11 NonVol> n_band 5

      WARNING - Unrecognized/unused parameter(s) - '5'; ignoring...
      N-band = 2.5 GHz

      Si embargo si ejecuto la ayuda del comando lo estoy haciendo bien:

      CG3100D/NonVol/802.11 NonVol> n_band

      COMMAND: n_band

      USAGE: n_band [value{1..2}]

      DESCRIPTION:
      sets the band for 802.11N (2=2.5 GHz, 5=5 GHz)

      EXAMPLES:
      n_band -- Shows the current setting.
      n_band 2 -- Sets the 802.11N band to 2.5 GHz.

      Creo que este router no soporta 5ghz

      • No, en 2,4GHz el N también puede alcanzar los 300, de hecho…

        No, en 2,4GHz el N también puede alcanzar los 300, de hecho no todos los routers N tienen los 5GHz... aunque en ambos casos es realmente difícil llegar a ese ratio

    • Yo lo recibo el miercoles por lo que no he podido aun…

      Yo lo recibo el miercoles por lo que no he podido aun trasteart con el, pero por ciertas cosas leidas en el datasheet es probable que desde ssh se pueda poner en modo bridge.

      Y dira algo en cuanto lo tenga