Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.926 lecturas y 6 respuestas
  • BocaDePez BocaDePez
    6

    Conectar TP LINK TL-WR841N y ZTE H108N de Movistar por LAN

    ¡Muy buenas!

    Actualmente tengo un router TP LINK TL-WR841N como router principal. El caso es que estaba pensando en conectarle el router ZTE H108N de Movistar para ampliar la señal wifi. El caso es que he estado intentando configurarlos siguiendo varios tutoriales de internet pero en ningún momento consigo que el router secundario tenga conexión a internet.

    La IP del router TP LINK es 192.168.0.1, se la cambio a 192.168.1.1 y luego al router secundario, le pongo la 192.168.1.2. Desactivo el DHCP del router secundario y los conecto por cable ethernet, pero no hay manera, el router secundario no me da internet. ¿Alguien podría ayudarme, por favor?

    Muchas gracias de antemano.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • En principio, todo parece correcto y las respuestas de los…

      En principio, todo parece correcto y las respuestas de los compañeros son las adecuadas. ¿Cómo compruebas que "no te da internet"?

      1. Conecta un equipo por cable al ZTE.

      2. Dale una IP 192.168.1.10, máscara 255.255.255.0, puerta de enlace 192.168.1.1 y servidores DNS, los de tu proveedor (o los de Google 8.8.8.8/8.8.4.4 u OpenDNS, 208.67.222.222/208.67.222.220)

      3. Haz ping al ZTE.

      4. Haz ping al TP-Link.

      5. Haz ping a 8.8.8.8

      6. Haz ping a bandaancha.eu

      • BocaDePez BocaDePez
        6

        Hola, soy el creador del hilo. Muchísimas gracias a todos los…

        Hola, soy el creador del hilo.

        Muchísimas gracias a todos los que comentaron, sí, lo estaba haciendo todo correctamente pero entrando al router por el puerto 8000 para configurarlo desde la configuración en inglés del router en lugar de la de Movistar. El caso es que desde ahí no era capaz de cambiar la IP correctamente, no sé por qué. Desde la configuración de Movistar sí me dejaba cambiar la IP y el DHCP correctamente, seguramente sea porque yo soy un poco manazas... Ya lo he probado varias veces con distintos dispositivos y en todos ellos me da Wi-Fi.

        Un saludo. :)

      • BocaDePez BocaDePez
        6

        Hola, vukits, soy el creador del hilo. El router secundario…

        Hola, vukits, soy el creador del hilo.

        El router secundario solo tiene 4 puertos ethernet, un puerto usb y un puerto para conectar cable de teléfono RJ11, por el que le llegaba anteriormente el ADSL. No tiene puerto WAN. Lo único que conecto es un cable de red desde el puerto ethernet1 del router principal hasta el puerto ethernet1 del router secundario.

        • eso que dices es imposible. ¿qué puerta de enlace reciben los…

          eso que dices es imposible.

          ¿qué puerta de enlace reciben los ordenadores? (miralo en 'estado' de la conexión)

        • BocaDePez BocaDePez
          6

          Desactivale el dchp y ponle una ip dentro del rango del otro.…

          Desactivale el dchp y ponle una ip dentro del rango del otro. Lo conectas por cable al otro a cualquier puerto lan y listo