BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Conectar a un Tp-link un disco duro para compartir

BocaDePez
BocaDePez

Hola, tengo un Tp-link y en la trasera hay una conexion USB para conectar discos de almacenamiento y así compartirlos en red para los equipos de casa. Pues bien, lo tengo conectado, se ilumina el led en el frontal, entro en el ruter y despues de configurarlo, lo detecta, sabe que capacidad tiene.... le doy al start, pero luego no lo veo en el ordenador. No sé si es problema de las contraseñas al configurarlo, o qué, me estoy vovlviendo loco y no puedo visualizarlo en el ordenador, un saludo

vukits

¿qué modelo y versión de TP-Link?

🗨️ 7
BocaDePez
BocaDePez

Tp-Link TL_WR1043ND Ver:1.6

BocaDePez
BocaDePez

TP-LINK TL-WR1043ND Ver:1.6

🗨️ 5
vukits

en el router, en la linea que identifica el pendrive, en la columna de 'Shared', debes darle e 'Enable' ..

y si le das al botón 'Open the disk', debería abrirte la carpeta compartida (que normalmente es una subcarpeta de \\192.168.1.1 ).

un saludo

🗨️ 4
BocaDePez
BocaDePez

Hola que tal, estoy aqui nuevamente, lo hé intentado todo antes de daros más la lata, pero no hay forma. Lo hé llegado a ver en la tablet, pero no lo puedo abrir, en el ordenador ni veo la unidad, (windows 7). Creo que el problema, lo tengo en al configurar las contraseñas, la de administrador y la de invitado, uno puede leer y escribir y el otro solo leér. Pues bien, le pongo el nombre luego la contraseña, letras y números, que no excedan de 15 caracteres, segun lo que pone, en Ingles por cierto, y cuando le doy a SAVE automáticamente se ponen mas caracteres en las contraseñas, de los que yo hé metido, borro todo, y repito la operación, ahora sin darle a SAVE, y le doy reboot, se reinicia, vuelvo a ver como ha quedado, otra vez há cambiado las contraseñas. Claro luego entro en la tablet, intento abrirlo, me pide usuario y contraseña, le meto lo que yo he puesto, y incorrecto, otra vez, y le meto la del router, admin, admin, incorrecto, claro, yo no sé que contraseña pone él por defecto, porque solo veo puntos. En fin, a ver si me podeis ayudar. (por cierto, cuando hago esto de las contraseñas, el disco duro lo tengo que tener en STOP, ó STAR), aunque me parece que hé probado de todas formas, como ya me está volviendo loco...un saludo

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
vukits
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

No sé que se me escapa, veo el disco duro desde la tablet, (android), tengo un WD-Live conectado al router con un cable eternet, y tambien lo veo. El problema lo tengo en un Pc de sobremesa, con XP y con el portatil Windows 7. En el Pc sobrmesa, lo veo y me pide contraseña, le pongo todas habidas y por haber pero no lo veo, y en el portatil me deja verlo como un dispositivo de multimedia, nó como un disco duro, entonces no me deja ni meter archivos ni fotos...y eso que le tengo habilitado para leer y escribir, solo puedo reproducir las peliculas que tiene almacenadas. Sin embargo con la tablet, no me pide ni contraseñas, ni nada, entro al explorador de archivos y desde ahí veo todo lo que hay, vaya locura...

🗨️ 1
vukits

, veo el disco duro desde la tablet, (android),

XP y con el portatil Windows 7

Android es un Linux ... es por eso que va bien :) ..

Sospecho que el TPLink está compartiendo los ficheros mediante NFS ..

Lo de 'dispositivo multmedia' es 'DLNA' y deberías desactivarlo dentro del router .. (no sirve de gran cosa)..

tienes que activar NFS en tus maquinas Windows.. (mira los dos primeras resultados ..)