Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conectar con Tiscale ADSL en Linux (modemUSB)

    Hola a todos, aqui va mi problema:

    Tengo contratada la linea de ADSL Libre de Tiscali. Después de unos meses con esta copmpañía me he dado cuenta del gran error que cometí, pero extrañamente me habían hablado bien de ella antes de contratar.

    El caso es que cuando estoy en windows no tenmuchos problemas (jajaja) además de la caida de la linea después de una horita de emule o bittorrent y esas pequeñeces.

    Mi problema surge cuando quiero copnectarme desde mi Linux (Mandrake 10), pues no funciona la cosa. Tengo un mejillón (modemADSLusb) Sagem F@st 800 de esos que dan pena, y para empezar, en linux ni siquiera se enciende el LED indicador de linea. El SO en si me lo identifica como Modem USB Sagem, por lo que no debería haber problema.

    De todas formas trato de configurarlo a ver si así tira mejor la cosa, y lo completo de la siguiente manera:

    Elija la conexión que desea configurar:
    - Conexión ADSL

    Interfaz a configurar:
    - Modem Sagem USB
    - PPPoATM

    Introduzco los datos de la cuenta que me pide:
    - DNSs
    - User
    - Pass
    - VPI: 1
    - VCI: 32
    - Encapsulado:Tengo las siguientes opciones:
    - VC de PPoA
    - VC de IP ruteada
    - VC de Ethernet
    - LLC de PPoA
    - LLC de IP ruteada
    - LLC de Ethernet

    No me pide numero a marcar ni ningún dato adicional.
    El caso es que llamo al servicio técnico (maravilloso, ya sabeis), y me comentan que no dan soporte para Linux.

    A Ver si alguno de vosotros puede ayudarme, pues por culpa de esto sigo anclado si poder disfrutar de mi ya querido Tux en el fondo de pantalla. Muchas gracias por anticipado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Hola colega, yo solo te quiero comentar la mala experiencia…

      Hola colega, yo solo te quiero comentar la mala experiencia con Tiscali. Resulta que lo contrate y me trajeron "el mejillón" sagem 800, jajajjajajajaja...

      Al principio me dijeron que tardarian quince dias en activar el servicio dsl pero a los dos dias ya lo tenia. El ping desde el primer día era muy inestrable, tanto que no se podia jugar. La velocidad de bajada era de unos 20 Kb/s y siempre en descenso, a veces llegaba a 0 y se cortaba.

      Pasaron un par de semanas y fue a peor, llamé pero me di cuenta que se estaba riendo de mi dejándome a la espera durante muchos minutos. Conseguir hablar con algún "operador" y le echaban la culpa a timofonica.

      Total que llegó un día en el que no hubo más DSL y me tuve que joder. Les llamaba y me dejaban a la espera, eso si, si le daba a la opcion de contratar no tardaban ni dos tonos en tomar el telefono.

      No tuve ninguna solución, yo me marché de esa casa y así se quedó, le dije al banco que no pagase y ya está. No tuve tiempo a probar la conexión con otro dispositivo DSL para ver si era eso.

      Si entras en los foros de tiscali, supongo que verás la buena impresion que tienen los clientes...

      Saludos.