Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Conectar con Thomson TCM 305 mediante tarjeta de red

BocaDePez
BocaDePez

Lo se. Me direis que este tema ya se a contestado en numerosas ocasiones, pero es que aun asi no he conseguido que funcione.
Vereis he comprado una Tarjeta de Red Conceptronic 10/100Mbps. Mi S.O es Win XP. Podria decirme alguien (paso a paso) como hacer para que me funcione, ya que aun probando a configurar el protocolo TCP/IP siempre me dice que el cable de red esta desconectado.

P.D: El cable modem es el Thomson TCM 305.
P.D.2: La tarjeta de red esta correctamente configurado.

Ayudarme por favor y GRACIAS a todos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Pues a mi me funciona simplemente enchufando la tarjeta al moden mediante un cable de red (OJO, no cruzado, no vale el que se utiliza para conectar un pc con otro pc) sin configurar nada de tcp/ip (si quieres puedes poner los dns) funciona "perfesstamente".

Por eso mira drivers de tarjeta..., prueba a quitarla y volverla a poner, que el cable no sea cruzado...

Saludos

🗨️ 1
BocaDePez
BocaDePez

Con el TCM 305 se puede usar cable cruzado. Yo lo he hecho y funcionó. El propio modem detectara el tipo de cable usado y se adapta a la situacion.

Kanta

Nekolan

Seguro que sera lo que te estan indicando. El cable, ya que al instalar la tarjeta y detectarla el XP ( que contamos con que te ha puesto eso de "detectado nuevo harware..." ) se queda configurada con valores de ips y dns automaticos. Y no hace falta tocar nada.

Un saludote y suerte.

BocaDePez
BocaDePez

si lo tenias puesto por USB tienes q esperar unas 4 horas pa q pille el mac la tarjeta de red, deja el el modem con la tarjeta de red algun tiempo...
suerte

🗨️ 1
BocaDePez
BocaDePez

Con resetear el modem vale. No hay q esperar nada.

BocaDePez
BocaDePez

Primero mira a ver si detecta el windows la tarjeta de red, si no la detecta instalala con los drivers que te venian con la tarjeta.
Despues asegurate que el cable que te han vendido no sea cruzado ya que sino no te conectaras a internet.
Saludos

BocaDePez
BocaDePez

Como hago para activar el puerto ethernet de este cable modem???

🗨️ 1
Nekolan

Esta siempre activo.

BocaDePez
BocaDePez

El cable que tengo puesto entre el cable modem TCM 305 y la tarjeta de red Coceptronic es el que venia con el cable modem de Thomson.
Lo de dejar el cable modem conectado por ethernet 4 horas como va???
El modem tiene que estar encendido o apagado?
El PC tienen que estar encendido o apagado.

GRACIAS

BocaDePez
BocaDePez

amos a ver, cuando me pusieron a mi el cable, hace un par de años, me lo pusieron por USB, para cambiarlo a tarjeta de red hay q esperar a q esa tarjeta pille el mac del modem, para ello yo deje unas horas el ordenador apagado con el modem encendido, al cabo de un tiempo reinicie y yastaba, no se si ese es tu problema, espero haberte ayudado

🗨️ 1
BocaDePez
BocaDePez

Ya esta solucionado. Es el cable que no hace bien contacto con el conector ethernet del cable modem. Lo he solucionado poniendole celo al plastico del cable.
GRACIAS A TODOS.

BocaDePez
BocaDePez

Hola a todos.

Bueno, voy a aprovechar este hilo para ver si alguien le ha sucedido algo parecido a mi y me puede ayudar.

Tenía el ordenador conectado al cable modem por usb, pero un amigo me ha dado una tarjeta de red que he aprovechado para conectar al cable modem por el puerto ethernet. La cuestión es que en Linux me va todo perfecto y todo funciona correctamente, pero en Windows XP Professional no consigo salir a Internet, tampoco puedo conectar con el cable modem (http://192.168.100.1). Windows XP reconocio la tarjeta de red, no me dio ningun mensaje de error y el servidor dhcp sí me asigna una dirección IP, servidores DNS y todo, pero no consigo salir ni hacer pings a direcciones IP.

¿A alguien le ha sucedio algo parecido?

Gracias.

🗨️ 2
BocaDePez
BocaDePez

echale un ojo (o 2 si son ojos pequeños :-P :-D ) al cortafuegos que te viene con el XP que igual es lo que te está bloqueando.

🗨️ 1
BocaDePez
BocaDePez

No utilizo el cortafuegos de Windows XP. Utilizo otro, pero en todo caso tengo ambos desactivados para que no interfieran en este problemilla.

Yo creo que el problema viene mas bien de que la tarjeta de red es viejilla (3Com Officeconect 3CSOHO100-TX), en la página de 3Com los útimos drivers son para Windows 2000, aunque Windows XP la reconocio e instalo sus drivers sin problemas o de algún servicio de XP que toqué en su momento.

Gracias.