BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Como conectar un router neutro al Cisco?

BocaDePez
BocaDePez

Buenas, necesito ayuda para conectar un router neutro al Cisco. Vengo de ADSL, donde tenia el router del operador como bridge con todo desactivado haciendo solo de modem, y un router neutro con openwrt como servidor dhcp, wifi, etc. haciendo todo el trabajo.

Puedo hacer esto mismo con el Cisco este?

Segun he leido por aqui basta con conectar el puerto 4 al puerto wan del neutro y este cogera una ip publica por dhcp, es esto correcto?

Luego tambien he leido por aqui que esto no funciona bien y el propio tecnico que me instalo el router me dijo que no conectara nada a ese puerto, que era para usos "avanzados" (¿¿¿???)

Que tiene de especial ese puerto? Por otra parte si hago esto entiendo que el Cisco sigue funcionado como router, puedo desactivarle dhcp, wifi, etc.? Que pasa con el dichoso wifisfera si desactivo el wifi del Cisco?

Tambien he leido algo por aqui de poner el cisco en modo bridge pero no tengo claro si se puede o si es para otro modelo...

En resumidas cuentas, necesito un poco de orientacion, mas que nada que me aclare por donde tirar...

Heraclides

Yo asi lo tenia antes, conectado al puerto 4, pero daba problemas.

Al final lo que he hecho es conectarlo al 1 y en la pagina de configuración del Cisco (192.168.0.1 en mi caso) ir a "Applications & Gaming" -> "IP Pass-through" y añadir la MAC (de conexión de red RJ45, no inalámbrica) del router a conectar.

De esta forma el Cisco hace solo de módem, dando la IP directa a internet al router neutro.

🗨️ 7
BocaDePez
BocaDePez

Eso a mi también me interesa mucho. Llevo días peleándome para poder tener NAT2 en la ps3 y no tengo forma. El Cisco tiene ip 192.168.0.1 y el router neutro belkin 192.168.2.1 y entonces las ips fijas que asigne en su día con el cisco al pc y a la ps3 se las salta y coge ips del rango del Belkin 192.168.2.1 de forma aleatoria.

Mi conexión está así. Del cisco al puerto 1 del neutro el cable de red del 2 del neutro a tarjeta de red de pc otro y del 3 del neutro a la ps3 otro

Yo tengo dos decos ¿puedo enchufarlo en algún puerto? Es que no se qué puertos usan los decos

🗨️ 5
Heraclides

El deco creo que va enchufado al puerto 3 del Cisco.

Yo lo tengo conectado como comenté antes (con IP Pass-through) y las IP las da el enrutador neutro que tengo, con el que puedes asignar las que quieras dentro del rango que elijas.

Si quieres que sean fijas puedes asignarlas dando a cada MAC una IP y así siempre se conectarán con la misma. Mi enrutador tiene instalado el firmware DD-WRT y ahi se hace en "Services" -> "Services"

🗨️ 4
BocaDePez
BocaDePez

En redes estoy muy verde, no sé lo que es ip pass trough. No es lo mismo que DMZ no?

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
Tavib

Qué modelo de Cisco tienes?, Yo tengo el modelo ECP3925 y no tiene esa opción... creo. ¿Cual sería la solución equivalente en mi caso?

Gracias

BocaDePez
BocaDePez

Los usos avanzados es que el puerto 4 entra en stanby y corta la conexion cada cierto tiempo. Te recomiendo uses la parte router (puertos 1-3) y te compres un switch si necesitas mas. Olvidate de tu router...

🗨️ 5
Heraclides

El problema es que el Wifi del Cisco no es que sea muy bueno.

🗨️ 1
BocaDePez
BocaDePez

Si yo lo solucione instalando un punto de acceso wifi.

Saludos.

BocaDePez
BocaDePez

Entonces lo del uso avanzado será de broma no porque no se me ocurre que conexion de red necesita cortarse cada cierto tiempo...

Lo de olvidarme de mi router tampoco es una opcion, sinceramente, después de mucho tiempo usando un routers con openwrt como que ni me planteo usar el router del proveedor completamente capado.

La opción de poner el Cisco en modo bridge también esta descartada por imposible.

marbi

No se de dónde demonios salió el comentario de que el puerto 4 se queda en stand by, pero he de comentar que es un sublime bulo.

Yo al principio tube problemas, y se me comentó en este foro que podría ser debido a eso del "stand by".

Despues de preguntar a amigos telecos que trabajan con esos aparatos y encontrar definitivamente cual era mi problema, puedo asegurar que eso del stand by del puerto 4 es mentira. En mi caso los cortes eran debido a problemas de intensidad de electridad del adaptador de corriente de mi router.

Actualmente tengo dicho router neutro con ddwrt conectado al puerto 4 y es con el que tengo toda la red de mi casa gestionada (wifi-lan) ya que paso olimpicamente del cisco ya que es un aparato que deja bastante que desear.

🗨️ 1
Angelus

no es ningún bulo pasa con routers baratejo y es un problema reconocido por telecable

BocaDePez
BocaDePez

Hola; estoy leyendo esto y me estoy asustando. Hasta ahora estaba con Movistar, con su modem en bridge y utilizando para todo mi TpLink WR1043ND. Ayer mismo tramité el alta con telecable, y veo que "La opción de poner el Cisco en modo bridge también esta descartada por imposible" ... ay dios mío :P

Ese es el router que me va a venir, ¿no? El Cisco. He pillado los 100/10, opción con TV por 25€/9meses, y estaba echando un ojo por el foro. Un saludo.

🗨️ 2
BocaDePez
BocaDePez

No ahi problema con ese router, lo que recomendamos en que uses un switch. Y si instalan cisco.

Saludos.

marbi

Enchufa el router Tplink al puerto 4 y gestiona toda tu red tanto lan como wi-fi con este router y pasa olimpicamente del cisco...

Asi lo tento actualmente yo en mi casa y no hay ningun problema.

BocaDePez
BocaDePez

Buenas noches,

el puerto 4 del cablemodem Cisco EPC3925 funciona bien. Dependiendo de que equipo conectes detrás lo que te vas a encontrar es algunas particularidades, como por ejemplo la negociación de la velocidad de los interfaces.

En mi caso utilizo el cablemodem en modo monopuesto o bridge (como alguno ya habéis comentado). Detrás tengo un router Mikrotik RB750. El interfaz de conexión es el puerto 4. En este puerto la velocidad en modo negociación más adecuada es 100MB/half-duplex. Si se establecen valores a full-duplex, ya sea en 10MB o 100MB, en mi setup por lo menos comienza a haber problemas de sincronismo, motivo por el que experimento una gran perdida de ancho de banda (como también comentaba algún compañero en el foro más arriba). Realmente no es que disminuya el ancho de banda, sino que simplemente los dos extermos (CPE<->PE) no "hablan a la misma velocidad" (no están sincronizados). Habría que ver que proceso de homologación se ha seguido para la utilización de estos equipos como CPE contra los PE del proveedor (y siendo TC esto podría convertirse en una historia para no dormir).

Respecto a si este equipo (el Cisco) es un buen equipo para DOCSIS, pese a que no le gusta a muchos compañeros, no es un mal equipo para la funcion "residencial" para la que está diseñado. La cuestión está en que a veces tras una conexión residencial hay "algo más" :)

Moraleja: puerto 4 funciona.
Corolario: en TC parecen no tener muy claro las buenas practicas del sector Telco, puede ser que por inexperiencia.

🗨️ 4
BocaDePez
BocaDePez

Será bueno el Cisco pero el wifi es una megde que no pasa más allá de 10 metros

Tavib

Bueno, mi experincia desde que me instalaron el Cisco EPC3925 a finales del 2012:

1.- Utilizo la boca 4 desde el principio, ya que tengo conectado a esta boca un Router Asus con multitud de funciones y configuraciones mucho más avanzadas que las que ofrece el Cisco de TeleCable. Por no hablar de que el Cisco sólo tiene disponible como DDNS a DynDNS de pago y no tantos otros que hay gratuitos como NO-IP el cual yo utilizo mucho para entre otras cosas, despertar mi equipo por Wake On Lan así como conectarme a varias cámaras IP tanto desde PCs como desde terminales Android.
Por no hablar también del alcance del WiFi del Ciso, lo que achaco a que sólo dispone de dos antenas internas, ninguna externa.
En la boca 4 no noto cuelgues ni bajadas de velocidad por utilizar la boca 4, ni por cable de red ni por Wifi que siempre me dieron la máxima velocidad contratada. Sólo los cortes puntuales que ocurren en ocasiones y casi seguro que por mantenimiento (éso no los exculpa).

2.- Desde hace unos meses, lo que sí noto es que en ocasiones puntuales (pocas) navegando, observo que de repente le cuesta cargar las web. No se debe a un corte de conexión porque cuando éso ocurre utilizo una herramienta programada que hace un PING a Google cada segundo y observo que hay repuesta. Además si estoy escuchando música desde Spotify, ésta no se corta.
Por ello deduzco, y tengo sospechas, de que el problema que comento en la carga de webs está en el actual servidor DNS de TeleCable. Podeis recordar que la compañía estableció hace unos meses un nuevo servidor DNS con IP 212.89.28.19. Antes creo que era el 212.89.0.31.

3.- Al parecer, no todos los Firmware de los router Cisco EPC3925 de TeleCable son iguales, de hecho en este foro ya he podido comprobar que otros usuarios tienen opciones y menús diferentes con el mismo router... quiza dependa del nodo al que estés enganchado, no lo sé, lo cual me parece curioso y raro a la vez.

4.- Lo que sí tengo claro, es que si pudiera poner el Router Cisco en modo Bridge, lo haría sin pestañear. Aunque no es mal router, salvo por el alcance del WiFi, No necesito ni quiero ese router, sino que sólo necesito un cablemodem con sólo una boca de red y las correspondientes para teléfono, de ahí hacia adentro ya me encargaría yo, pero en fin, es lo que hay.

Pues estas son mis conclusiones.
Saludos

BocaDePez
BocaDePez

Utilizas el Cisco en modo bridge? Tenia entendido que esto era imposible por estar capado el firmware de telecable...

🗨️ 1
Angelus

Lo utiliza en el puerto 4 el llamado puerto cablemodem

Moraleja: puerto 4 funciona.

BocaDePez
BocaDePez

Tengo una duda.

Hasta ayer tenía este router neutro Belkin F7D1301 como router neutro solamente

Ayer lo configuré para que quedara como punto de acceso solamente ya que la wifi de este router es más potente que la del Cisco, y desde entonces la luz verde parpadea continuamente (como cuando se presiona el boton WPS y durante unos segundos parpadea), pero yo la opción WPS la tengo desactivada. ¿Será normal que parpadee continuamente la luz verde por estar ahora como punto de acceso o será por alguna otra cosa?

Al menos todo funciona bien. La conexión por cable sigue dándome los 40/4 que tengo y la wifi también funciona igual que antes.