BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

conectar linksys wrt120n a cisco epc 3825

andyor23

Hola

Tengo el cisco 3825 30 megas en modo brigge y wifi desactivado pero no consigo conectar por wifi nada, ni la play3 ni los portatiles.

Si consigo conectar el sobremesa por cable al linksys.Con cable normal y con cruzado.

Me podeis decir como tengo q configurar el linksys,yo creo q no encuentra direccion ip,encuentra la red pero cuando tiene q conseguir la ip no la pilla.

la señal es excelente.

Intenta conectarse a esta ip 169.254.45.44 y al poco tiempo pone problema de conexion.

el linksys lo tengo en seguridad wep.

Muchas gracias por ayudar

dolbydigital

Yo tengo conectado el ECP3825 a un linksys wrt320n y el wifi va muy bien.

Creo o pienso que el problema que tienes es que tienes activo el filtrado de MAC y que no tienes dados de alta las direcciones MAC de los dispositivos inalambricos, asi que o los das de alta o deshabilita el filtrado MAC.(Yo personalmente lo dejaria habilitado).

Yo tambien te recomendaria que incluyas todos los dispositivos con reserva de DHCP, esto es que el servidor dhcp asigane siempre la misma direccion ip de tu red al mismo dispositivo cuando deetecte que se conecta con su direccion MAc.

andyor23

Hola

Si te refieres en el linksys lo tengo deshabilitado y el cisco tambien

Muchas gracias

🗨️ 2
BocaDePez
BocaDePez

Bien. Si tienes el DHCP deshabilitado en el Linksys, entonces tienes que poner una IP fija a mano en tu PC.

Si obtienes una IP 162.254.XXX.YYY significa que estás pidiéndola por DHCP y no ha encontrado ningún servidor.

Por cierto, el WEP te lo fusilan en minutos. Usa WPA o WPA2 como cifrado para la WiFi.

🗨️ 1
BocaDePez
BocaDePez

169.254.XXX.YYY quería decir... se me escapó el dedo.

superllo

Edito: no había terminado de leer. Te paso el post al foro de modems y routers.

andyor23

hola

q significa q no encuentra ningun servidor,

¿Tengo q intentarlo mas veces para q lo encuentre?

Yo no entiendo mucho, bueno nada

muchas gracias

🗨️ 1
quilloquepasa

Si no entiendes mucho deja el EPC con los parámetros por defecto de fábrica y te olvidas del Linksys.

Saludos ;)

andyor23

Ya le puse WPA2

Gracias

🗨️ 1
BocaDePez
BocaDePez

¿Has revisado si tienes activo el servidor DHCP en la parte LAN/WLAN del Linksys?

andyor23

Hola

Ya lo tengo funcionando

los desconecte el linksys y el cisco ,cuando los conecte empezo a funcionar.

El DHCP lo tenia activo.

Ya probare si se gana algo de señal wifi con el linksys

gracias