BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Conectar deco Tedi PVR a un router OpenWRT?

BocaDePez
BocaDePez

Como se hace para conectar el deco del tedi a un router normal (para pasar del cisco)?

He probado por DHCP y si bien coge ip no funcionan ni el menu ni la guia.

Tambien he probado poniendole una ip fija en el rango de mi router, y tampoco van.

Por cierto que diablos es la direccion OPCH que viene en la configuracion estatica del deco? He visto que hay una direccion 239.0.2.10:22222 que por lo visto es algun tipo de direccion multicast, esa direccion se tiene que enrutar a la wan?

De donde saca el puñetero deco el menu y la guia de programacion y como hago para que lo haga a traves de mi router?

Por cierto ell router es un TPLink WDR3600 con OpenWRT.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hasta donde yo se el deco no se puede sacar por otro ruoter es decir que tienes que usar el de telecable por narices enchufado en la salida 3 si no recuerdo mal.

Lo que si puedes hacer es dejar eso ahi y utilizar tu router como neutro para el resto de cosas enganchandolo al router de telecable en la salida modem que tiene.

Un saludo

🗨️ 6
BocaDePez
BocaDePez

Pues que bien...

El problema es que el router de telecable no esta precisamente al lado de la tele, y la conexion entre este y mi tplink va por la pared, y me joderia un monton tener que pasar un cable mas (suponiendo que se pudiera) solo para la puñetera guia de programacion del deco.

He estado googleando y la direccion esa sale en temas de gente que tiene Imagenio, parece ser que el deco de imagenio recibe la tv por ese mecanismo de multicast. Pero no parece ser lo mismo exactamente, en telecable la tv entra por la antena, lo que no funciona es la guia de programacion y el menu (por lo tanto me imagino que el videoclub, novisto y demas) que seran los que se transmiten por el multicast ese...

🗨️ 5
jackaubrey

Yo tengo instalado lo que tú quieres hacer:

deco neutro TPLink que viene del puerto 4 del Thomson, y desde el TPLink se conecta al Tedi.

Pero sintiéndolo mucho, no tengo nada especial configurado. Le puse una IP fija por comodidad, y nada más.

Durante varios meses me pasó lo que a ti (perder la guía a la primera de cambio) y de repente, un día pasó a funcionar normal y corriente, sin hacer yo nada. Todavía hoy en día no me rula muchos días el novisto, pero como tampoco es un servicio que use habitualmente, no me da más.

Saludos

🗨️ 4
Heraclides

¿El DHCP lo tienes activado en el Cisco o en el TP-Link?

🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez