BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Conectar router y portátil por cable a través de las tomas de red de pared

BocaDePez
BocaDePez

Hola. El electricista me colocó una toma de red en la pared para unir dos habitaciones, pero no funciona. He probado los dos cables y del router al portátil funcionan perfectamente. Por favor, alguien sabe si tengo que poner algún cable específico para que funcione con la toma de Red que tengo en la pared??? Para conectar el router a la toma y en otra habitación de la toma al portátil. Gracias y saludos.

vukits

si los dos cables funcionan, entonces las tomas de pared están mal.

blanco y en botella 😉

BocaDePez
BocaDePez

Todas las conexiones deben estar con la misma normativa. Tienes comprobadora de cable de red?

🗨️ 11
rbetancor

No es necesario, hoy en día hasta el switch más guarro tiene soporte de auto-mdi ... no estamos en los 90 teniendo que usar los micro-dips para cambiar la config de un puerto.

🗨️ 10
BocaDePez
BocaDePez

Seguro? Es que si los rj45 estan mal crimpados y con cables conectados al azar, no se yo....

🗨️ 7
rbetancor

Hombre ... hablabamos que que tenían que estar todos con la misma norma ... la A o la B ... lo cual es falso ... puedes tener unos con la A y otros B y funciona perfectamente, lo que puedes es ponerlos al tun-tun y esperar que funcione.

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
rbetancor
1
🗨️ 4
BocaDePez
BocaDePez
🗨️ 1
Emad
BocaDePez
BocaDePez
🗨️ 1
mceds
BocaDePez
BocaDePez

Quién ha hablado de micro-dip....

🗨️ 1
rbetancor

¡Chacho, Chacho, Chacho! ... ¿te olvidaste de la pastilla de las y media ? ... enga, enga ... vete al botiquín y te la tomas ... ¡estos niños! ...

Spyd

¿Estás seguro que el cable va de esa habitación a la otra? Porque si tienes más tomas de red que esas dos en casa, lo que habrá hecho el instalador es poner tomas en las habitaciones que todas llegan al mismo sitio, donde hay que colocar un Switch, que es un aparato que conecta todos los cables de red entre sí.

Si estás seguro que tu instalación va de la habitación al router, entonces lo más probable es que el electricista ha cableado mal uno o los dos conectores. Si puedes, desmóntalos y verás que al enchufe en sí le llegan 4 pares de cables de colores, cada par es del mismo color pero uno de los pares va con una o varias franjas blancas. Los colores son naranja, verde, azul y marrón.

El enchufe será algo así (hay muchos modelos, pero para que te hagas una idea):

10762

Fíjate en las pinzas metálicas que sujetan y conectan los cables: en la tapa que se usa para cerrar o en la base de cada pinza hay un código de color. Hay dos normativas para cablear los enchufes, la A y la B, siendo la B la más habitual y con la que debería estar hecha tu instalación. Asegúrate que cada cable de color está en la pinza que corresponde al color de la normativa B.

🗨️ 5
BocaDePez
BocaDePez

Gracias a todos por las respuestas. Tengo la canalización para todas las habitaciones por si un día quiero poner más tomas pero solo tengo dos tomas de Red para esas dos habitaciones, así que si los cables me decís que valen tiene que estar mal conectado el cable que une las dos habitaciones, voy a comprobar lo que me dice Spyd. Saludos.

🗨️ 4
rbetancor
1

Lo más probable, es que el electricista, montara mal las tomas, o que alguno de los pares o las tomas en sí, estén estropeadas.

Sino tienes un comprobador de cables, que no es algo que sea habitual, sino te de dedicas a esto, mira a ver si alguien te puede prestar uno.

También puedes desmontar la toma de la pared y revisar como están montadas, puede que las montara 1:1 ... y entonces, si que no hay forma de que funcione, puedes usar la combinación de colores que te de la gana ... siempre que respetes el orden 1-2, 3-6, 4-5, 7-8

🗨️ 1
BocaDePez
BocaDePez

Pobre electricista.. ahora se las va a cargar..... A ver si se llamará migué: Probe Migué...

VIDEO

BocaDePez
BocaDePez

Si tienes canalizadas todas las habitaciones, entonces tienes que tener en algún punto un registro donde tienes que montar un switch o bien poner el router alli.

🗨️ 1
BocaDePez
BocaDePez

Gracias a todos. Ya me funciona. El electricista había puesto mal la secuencia de cables. Saludos.