Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
73 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Conectar cablemodem thomson a usb en un pc amd

    Aupa!
    Me acaban de instalar el servicio despega inicia de euskaltel. Pero me han instalado el modem en la tarjeta de red. He preguntado al chico y me a dicho en plan borde que si mi pc es un amd no se puede conectar por usb. Yo necesito la tarjeta de red libre para conectarme con otro ordenador.
    ¿Como puedo conectar el cablemodem thomson tcm305 a usb teniendo un amd?

    Mi ordenador es un amd 1400 y el otro un 2200xp. Me deja instalar el modem y lo detecta en sistema administrador de dispositivos. El problema viene cuando intento conectarme a internet, abro ie y me marca pagina no disponible sin conexion.
    Lagundu!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Vaya película de vaqueros que te ha contado el técnico.…

      Vaya película de vaqueros que te ha contado el técnico.

      [Ironic]Seguro q le has herido el orgullo ya que él tendrá un P4 HyperThreading e instalar el modem en un simple AMD le suponga una aberración. [/Ironic]

      Chorradas aparte, la instalación por USB del cablemodem en un AMD no tiene ningún misterio. Como deduzco, habrás conectado el aparato con el cable suministrado, y en el momento de ser detectado por Windows instalaste los drivers que venían en el cdrom del fabricante (estamos hablando del RCA Thompson?).

      Euskaltel almacena la última MAC que detectó el cablemodem por un tiempo. Esto significa que después de hacer el cambio tendrás q esperar unas horas para q funcione. Hace tiempo q no hago cambios, pero allá por enero tardaba 6 horas. Salu2.

      • Cerrado

        ... pero no sabe donde. Aupa gente, pues en parte tiene razón…

        ... pero no sabe donde.

        Aupa gente, pues en parte tiene razón el instalador, pero en una pequeña parte. Es decir, obviamente se puede instalar el CM por puerto USB con AMD (¡¡¡Dios, que ocurrencia!!!), ahora, es cierto que dependiendo del SO que tengas instalado te puede dar bastantes problemas ya que hay un pequeño bug en W98 al manejar los puertos USB con procesadores AMD (¿a eso se referiría el instalador cuando te instalaron el CM?).

        Te dejo este link a la documentación de Microsoft sobre el tema y con un enlace para bajar el patch correspondiente

        Bug de puertos USB en Win 98 con procesadores AMD

        Ah, y como dice el articulo tb. puede ser debido al chipset VIA de la placa base (la mayoria de las placas que llevan AMD tienen estos chipsets) por lo que te dejo la dirección de los driver 4 in 1 de VIA. A ver si te tira así el CM por el puerto USB, dejale desconectado esas 6 horas que te ha dicho Axelko o, si no, resetealo.

        Via 4 in 1 drivers

        P.D. De todas formas por la tarjeta ethernet va muchisimo mejor

        • Cerrado

          BocaDePez BocaDePez
          6

          A mi el técnico me ha instalado el modem cable en el puerto…

          A mi el técnico me ha instalado el modem cable en el puerto usb, me gustaría saber si es mejor que lo conecte a la tarjeta de red (tengo una ethernet 10/100 de las chapuceras). ¿Es mejor en la ethernet??? Por???
          ¿Tiene algun secreto???
          (A mi me suele ir a 12-13 kB con despega inicia, el máximo teórico es 16Kb osea que de momento no me quejo..)

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues eso, q es la mayor chorrada q he oido en mucho tiempo,…

      Pues eso, q es la mayor chorrada q he oido en mucho tiempo, eso y lo de Yola diciendo q Aznar salio en su defensa cuando estaba en hotel glam.
      Si tienes el servicio despega inicia, vas a tener q poner un ordenador como proxy, y o conectas el cablem modem por usb al equipo q haga de proxy y los dos conectados por tarjeta de red, o te compras otra tarjeta de red y conectas el modem al equipo q tenga las dos tarjetas y con la otra al otro equipo.
      Cuando dices q no te funciona sera pq lo has instalado por tu cuenta por usb, ¿no?, pq por tarjeta de red no tiene ningun misterio.
      Si es por usb no te puedo ayudar mucho, yo lo tengo por t.red conectados dos equipos a un switch, pero cuando me puse por primera vez el cablem modem lo hize por usb y tb me dio muchos problemas, prueba a reiniciar el modem, ya q recuerdo q alguna vez me paso algo parecido y despues de reiniciar varias veces el modem al final funciono.

      Salu2.