Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Comtrend WAP-5813n, nuevo router FTTH de Movistar

Josh

Movistar comunica que entregará un router gigabit a los nuevos clientes de FTTH. Aunque no se menciona la marca y el modelo, en realidad se trata del Comtrend WAP-5813n, con 4 puertos gigabit y WiFi N.

Más info en este datasheet (link roto)


Movistar incorpora a su oferta de servicios sobre fibra óptica un nuevo router avanzado con tecnología inalámbrica wifi 802.11n

Este nuevo equipamiento permite gestionar de la manera más eficiente el gran ancho de banda que proporciona la fibra óptica hasta el hogar y dará a los usuarios lo último en Internet sin cables.

Con el nuevo router avanzado los usuarios optimizarán el uso de las altas prestaciones de Internet y Televisión que ofrece el Trío Futura, ya que:

  • Incorpora una conexión inalámbrica mucho más rápida. Para disfrutar de la mayor velocidad del estándar wifi 802.11n el equipo conectado al router deberá contar con esa tecnología y un mayor área de cobertura, siendo además compatible con los estándares wifi anteriores.
  • Gestiona velocidades de hasta 100 Mbps, lo que garantiza la calidad del servicio en próximos aumentos de velocidad.
  • Posibilita recibir de manera simultánea canales de TV en definición estándar, alta definición y vídeo bajo demanda. A modo de ejemplo, el usuario podrá ver canales distintos de Imagenio en más de una habitación, grabar canales HD mientras se ven otros o acceder a contenidos a la carta, todo al mismo tiempo y sin que la calidad de la conexión a Internet se vea afectada.
  • Dispone de puertos de conexión gigabit ethernet (que harán que la red en el hogar sea aun más rápida)

Para aprovechar al máximo el potencial de esta nueva tecnología, también se han incorporado a la oferta adaptadores USB 11n para aquellos clientes que no aun no dispongan de este estándar en su ordenador.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
herchu

Este no va de pie.

Ahora tengo una curiosidad. ¿De cuánto es el puerto Ethernet de la ONT? ¿1Gb, 100Mb o qué?

🗨️ 1
BocaDePez
BocaDePez

Hola buenas no se si es aqui donde preguntar esto, a mi me acaban de poner este router con el huaewi, quiero abrir los puertos y no me deja de ninguna manera, ni poniendo 1234, 1234 lo he reseteado y nada de nada y no encuentro informacion de este router para nada.

Gracia por todo saludos

🗨️ 6
cancanillas

Lo mas seguro es que el router este en gestión por parte de Telefonica.

Puedes configurar practicamente todo desde el portal entrando en HTTP://www.imagenio.es/configuramirouter

Aunque yo no te lo recomiendo, puedes sacar el router de gestión desde la misma pagina que he puesto antes, entrando en configuración -> contraseña. Te dejara usuario 1234 y contraseña la que tu decidas. Ojo, al hacer esto se pierde la posibilidad de que Telefónica pueda hacer ninguna actualización a tu router hasta que tu no lo vuelvas a dejar con la configuración por defecto.

🗨️ 2
BocaDePez
BocaDePez

Pues si tenias razon el router lo gestiona telefonica, me conecte con la direccion que pusiste y todo perfecto.

Gracias. Saludos.

BocaDePez
BocaDePez

Pues a mi no me entra en la pagina esa =S

Se te ocurre algo??

Gracias!

BocaDePez
BocaDePez

Pues yo lo tengo hace un mes y pico y no he sido capaz de abrir los puertos bien para programas tipo VNC. Abro los puertos aparentemente bien pero no llego al equipo. ¿Hay que hacer algo en la ONT?

🗨️ 2
BocaDePez
BocaDePez

Yo tengo el mismo problema y no he sido capaz de arreglarlo todavía. ¿Alguna sugerencia?

🗨️ 1
BocaDePez
BocaDePez

Cambia la contraseña en la pagina del router ROUTER Y LUEGO PON EN USUARIO 1234 Y EN CONTRASEÑA LA Q HAYAS PUESTO

CRIS

BocaDePez
BocaDePez

hola novatos .. " es broma" provad en vez de 1234, poned," user " en ambos sitios a mi me ha funcionado. salu2..

🗨️ 1
BocaDePez
BocaDePez

Te habrá funcionado pero sin privilegios de administración

BocaDePez
BocaDePez

yo lo tengo desde ayer i no se si sera el ruter pero la ps3 i la xbox la tengo por wifi i no me dejan entrar al online i en la xbox me pide activar MTU si no no se me conecta, sabeis si da este ruter problemas

🗨️ 4
BocaDePez
BocaDePez

hola te queria comentar una pregunta, yo tambien tengo el ruter comtrend 5813 i lo tengo desde verano i no consigo areglar lo de la mtu, tambien me an canviado el ruter ya 20 veces i la compañia se limpia las manos pq tengo permanencia, queria saber si se te a solucionado el problema o siges igual.
un saludo y gracias :)

🗨️ 2
BocaDePez
BocaDePez

Cómprate una gramática.

BocaDePez
BocaDePez

ami me daba el mismo problema de la mtu de las narices , llame al 1002 y seguia igual, me hicieron resetear el router y probando, dio la casualidad que encontre el modo de "perpretar" ese fallo. no es que lo solucione (a mi a dia de hoy aun me lo sigue dando) la cosa esque si desde la pag de config pones etu contraseña, la que sea, el router dar error 9003 al intentar abrir routers, pero si lo reseteas y abres lso puertos desde la paguina de movistar se puede abrir perfectamente siempre i cuando no hayas puesto una contraseña, no esque solucione el fallo pero almenos deja usar el router libremente y configurar puertos. a escepcion de lo de la contraseña por lo demas se puede hacer casi de todo desde la config de la pag web, obviamente la interfaz propia del router te dejaria mas juego si funcionara pero que s ele va a hacer

BocaDePez
BocaDePez

si ami tambien me pasa lo mismo me ponen 2 pedazos de aparatos el modelo ont hg850 y un router normal pongo el portatil al router inalambricamente y ala que me separo unos metros pierde la conexion entonces innovamos o atrasamos con mi otro router tambien de moviestar me iva perfecto en cualquier habitacion y la play3 me funcionaba asta que contrate fibra optica que pasa .¿ ampliare mi cobertura de internet wifi abiendo los puertos¿ gracias.....

BocaDePez
BocaDePez

ami me pasa igual en la pley se me conecta pero no puedo jugar online, i en la xbox me pide mtu

🗨️ 7
BocaDePez
BocaDePez

nadie a dado con el poblema q pasa con este ruter, telefonica me lo a canviado 3 veces pero sigue igual :(

onjoe

cambialo de boca del router, seguro lo tienes en la 4 y es para imagenio.

A mi me paso

🗨️ 4
onjoe

descartado, me ha funcionado en ilusiones, NO FUNCIONA, estoy hasta los 00 de el MTU en la Xbox,

BocaDePez
BocaDePez

Eso es una soberana tonteria... te lo digo yo que tengo los 4 puertos ocupados...

🗨️ 2
onjoe

sale en uno de los manual de telefónica sobre este router al tener imagenio, lo he buscado pero los han actualizado y no lo encuentro. Aunque te doy la razón y no es así.

Pero que sea una soberana tontería sobra, puedo estar o no equivocado, pero si sale en el manual no es una tontada que he dicho, piensa que también en otras plataformas priorizan el trafico sobre una boca como cuando estaba Jazztelia. Pero ya te digo que NO es el caso y estaba equivocado.

Pero si tu tienes los 4 puertos ocupados debes saber "mogollón" y lo que te cuento ya lo sabrás. Creo que lo que se sabe de redes no se de muestra por las bocas ocupadas de tu router como afirmas en tu post.

En cuanto al problema yo al final conseguí arreglarlo, tengo la PS3 y la Xbox, la PS3 solo con el UPNP ya da nat 2, en la Xbox le puse IP fija y en el router el DMZ a ella, y con eso siempre me da nat correcta y sin problemas de MTU como antes.

La respuesta que di era con intención de ayudar, la tuya solo para criticar y "medallear".

PD: No pienso responder a nada más, ni entrar en ninguna discusión interminable de haber quien es mas listo y sabe más de redes.

Un saludo

🗨️ 1
onjoe
BocaDePez
BocaDePez

en la pley??? JAJAJAJAJA

BocaDePez
BocaDePez

Por si a alguien le sirve de algo, en BFBC2 de la PS3 me desconectaba cada poco al iniciar partida. Probé a colocar la PS3 (con IP fija) en la DMZ del router y se solucionaron los problemas. También vale con abrir los puertos que menciona en el manual del juego entrando al router en Advanced Setup --> NAT --> Port triggering.

BocaDePez
BocaDePez

resetealo pulsando con un objeto punzante durante 15 seg. y apagandolo y volviendolo a encender despues ya podras cambiarle puertos etc utilizando para entrar usuario 1234 contraseña 1234 es un router que telefonica solo instalaba con imagenio y se accedia por portal alejandra por eso no te deja entrar si no se resetea

🗨️ 1
DAVIZINHO

me surge la duda, al resetearlo todo funcionaria igual???

o habría que configurarlo para poder volver a navegar y tener acceso a internet???

un saludo

BocaDePez
BocaDePez

Se queda para si mismo los puertos de entrada 21, 22, 80 y alguno mas, aunque te diga que los abre, es mentira. Si alguno piensa en montarse un servidor o algo parecido que necesite los puertos que se olvide de este ruter. Esta pensado para jugar y ver la tele.

🗨️ 3
BocaDePez
BocaDePez

Puedes ponerlo como servidor y redirige corretamente los puertos que hayas configurado. Yo, por ejemplo, tengo una pequeña web y he redirigido correctamente el puerto 80 al servidor de la red (también el 22). Lo que pasa es que, cuando quieres probarlo desde *dentro* de la LAN, al poner la dirección externa, el router convierte la conexión en una conexión interna y el puerto 80 va al router, no al servidor.

En mi caso, la solución está en asociar en los ficheros /etc/hosts (Linux, equivalente a c:\windows\system\drivers\etc\hosts) el nombre externo a la dirección interna de la LAN.

Ejemplo - Si el servidor 192.168.0.5 de la LAN sirve la web www.ejemplo.com, y quiero acceder desde 192.168.0.10 a la dirección www.ejemplo.com, debo poner en el /etc/hosts de 192.168.0.10 la línea:

192.168.0.5 www.ejemplo.com

Por otro lado, por defecto vienen filtrados los puertos 21 y 23. Yo no los utilizo y los he dejado así, pero existe una pantalla para configurarlos.

🗨️ 1
BocaDePez
BocaDePez

Grande! muchas gracias, menudos quebraderos de cabeza he tenido... En este router es imposible cambiar el puerto de administración por otro distinto al 80. Editado el archivo hosts y funciona!!!

BocaDePez
BocaDePez

Otro que dice tonterias.... Yo tengo un servidor http que da al exterior sin ningun problema... tal vez al abrir los puertos tendriais que indicar la interfaz ppp 006....

Juan42

Por lo que leo en este foro, no se puede abrir puertos a este router. Si esto es asi, se puede utilizar un router comprado por uno mismo? Estaba pensando en NETGEAR, pero Telefonica o NETGEAR me darian informacion para configurarlo?. Tengo IP estatica, y parece ser que me la respetarian si me paso a FTTH. No tengo intencion de poner el Imageneo.

Gracias.

🗨️ 1
DAVIZINHO

por lo que yo he podido leer, el tema es sacar el router de alejandra.

Hay varios tutoriales por la red para realizar esto.

De esta forma si que se podrian configurar puertos y demas historias.

Juan42

Pero alguien puede confirmar que ha conseguido abrir los puertos a este dicho router? Y como lo hizo

Gracias

🗨️ 1
BocaDePez
BocaDePez

www.movistar.es/configuramirouter

pones tu numero de telefono

configuraciones

puertos

configurar un nuevo puerto

modificar

y si por algun motivo no te deja o no te aclaras muy bien entra por chat con un analista de movistar y ellos te lo abren( a mi un dia no me funcionaba muy bien y ellos me lo abrieron)

BocaDePez
BocaDePez

hola yo he contratado movistar futura 50mb y he probado a descargar cosas con el bittorrent (6 archivos seguidos) y solo consigo entre tods alcanzar la velocidad de 1305kb/s entre todos tambien con el jdownloader,mipony etc la velocidad es inferior e incluso descargar algo con el navegador si bajo 2 0 3 archivos a la vez si que alcanzan los 5mb/s pero 1 solo no. A que puede ser debido? A Alguien le pasa algo así?

🗨️ 1
BocaDePez
BocaDePez

¿Conectas por Wifi?

BocaDePez
BocaDePez

Tengo FTTH con Movistar.

Necesito instalar un servidor web pero no puedo, por mucho que abro puertos, tampoco puedo instalar un FTP, se abren los puertos a través de Alejandra correctamente pero algo para que no me permite acceder y las peticiones no llegan desde fuera usando la ip externa. He deshabilitado el firewall de mi PC y probado mil puertos diferentes pero nada.

Sea lo que sea que tengo que hacer supongo seguramente tengo que enredar con el router pero por mucho que establezco una contraseña en Alejandra y luego me intento acceder a 192.168.1.1, no me permite el acceso con la contraseña que le pongo. He probado de mil formas con mil longitudes variadas y nada, pese a que Alejandra me confirma que la contraseña ha sido establecida.

He llamado al servicio técnico y no tienen ni idea de qué está pasando. Me temo que es un tema o de la instalación de fibra o del ruter en concreto que es un Comtrend Gigabit.

Agradezco la ayuda.

Gracias de antemano

🗨️ 1
benigil

Estoy igual que tu.. conseguiste algo?... o lo has dejado por imposible? Gracias!

BocaDePez
BocaDePez

yo consegui cambiarle la contraseña desde alejandra pero cuando quiero entrar en el router desde el navegador poniendo la puerta de enlace "192.168.1.1" se pone la pantalla en blanco y no aparece nada. ¿que pasa?

BocaDePez
BocaDePez

Sois todos muy buenos profesores, me habéis ayudado un montón. Gracias.

BocaDePez
BocaDePez

Hoal me podríais decir como desactivar el firewall del comtrend 5813? en que parte del menu?gracias

BocaDePez
BocaDePez

cómo coño abro los puertos de un comtrend, no sé el modelo. Gracias.

Erco

Sinceramente me parece una basura de router xDDD

La cobertura del wifi es malisima comparada con otros routers que he tenido.

Vaya tela con telefonica :)

Hill

He instalado el ruter de fibra optica de telefónica y por cable va perfecto, pero el wifi se cuelga que da gusto. Además la velocidad de enlace como máximo consigo 54 MB, mientras que con un punto de acceso Belkin el mismo portátil alcanza 150 MB. ¿Alguien sabe alguna solución para evitar tantos cuelgues? ¿Habéis conseguido mejorar esos 54 MB de enlace wifi (teoricamente N)? Que deciros de los técnicos que han venido.... han pasado cuatro y sigues llamando al 1004 y ahí va otro técnico..... (esa es su solución...)

BocaDePez
BocaDePez

yo tambien tengo el problema de los cuelges del wifi. es muy pero que muy inestable, incluso a 1m de distancia, es decir no es ese el problema. Alguien sabe cual es, la velocidad es bajisima. la llamada por viber o skype desde el iphone es pesima, mucho peor que con el 3G del propio operador.!! Por cable va muy bien, pero por wifi ..estoy desesperado...alguien tiene alguna solucicion?

BocaDePez
BocaDePez

a los que le den fallo el wifi del router probar a cambiar un canal mas alejado, yo he probado y cada mas lejos del 1 mejor va la wifi pero tambien pierde un poco de velocidad...

con el 8 creo que os ira muy bien..

un saludo

🗨️ 4
BocaDePez
BocaDePez

Esto va a depender de los wifis que tengas alrededor. A ti te va bien el 8 porque debe d'estar poco saturado en tu casa, pero esto no quiere decir que a otro le vaya bien. Para saber que canal elegir lo mejor es utilizar algun programa que detecte los canales de los wifis de alrededor, por ejemplo el inSSIDer, y elegir el que esté menos saturado. Hay muchos tutoriales por la red.

🗨️ 3
BocaDePez
BocaDePez

Yo solucioné el problema de los cuelgues del wifi poniendo la seguridad en WEP, quitando la que trae por defecto que es WPA-PSK. Sé que es una tontería hacer esto, pero hasta que salga un firmware que solucione el problema, esta es la mejor opción. Además, también se solucionan los problemas de conexión de la Play3 y de la XBox.

🗨️ 2
comun3ro
-1

con tontería te refieres a la seguridad no?

BocaDePez
BocaDePez

Algún vecino tuyo se alegrará del cambio :)

Roccko

Tengo fibra desde hace 2 dias, 100 Mb A cuantos KB/s se supone que puedo descargar como máximo ?, a 12.800 ? (si no estoy equivocado) ? En mypony no sube de 850 KB/s descargando 4 o 5 a la vez sin cuenta premium, lo veis normal ? Me conecto por cable, y en los test de velocidad me da 94 Mb o asi de bajada ....estoy haciendo algo mal, o hay que configurar algo que no sepa o tal ?? Gracias chicos

🗨️ 2
BocaDePez
BocaDePez

Una cosa es Kilobits por segundo (Kbps) y otra es Kilobyte por segundo (KB/s).

- KB/s es lo que sale en todos los programas de descargas.

- Kbps es la forma de caracterizar las líneas de internet.

La formulita es: 1 byte = 8 bits, por tanto, si tienes una línea 100 Mbps, la velocidad máxima que marcaría el Torrent, browsers, FTP y demás, sería: 12'5 MB/s (que es igual que 12500 KB/s)

Puede pasar que los servidores no lleguen a tal capacidad de 100Mbps pa enviarte datos a ti solo, o sea que no llegarías a los 12 MB/s.

Y si encima dices que no tienes cuenta premium... ya te vale.

Y si estás usando por Wifi b/g, la máxima velocidad sería 25 Mbps (3 MB/s)

🗨️ 1
Roccko

Muchas gracias, es mas o menos como pensaba, debería poder llegar a 12.500 KB/s

Cuando tenia ADSL 10 Mb llegaba en torno a 1.000 KB/s descargando de 4-5 sitios a la vez y sin cuenta premium, siempre por cable directo. Por eso me sorprende que ahora con 100 Mb de conexión, apenas llego a lo de antes o muy similar (he hecho mas pruebas y he llegado a descargar de hasta 6 servidores diferentes a la vez, para forzar, pero el resultado en descargas siempre ha sido similar, sin pasar de unos 850 ó 900 KB/s. Por eso la duda, no se si hay algo mal configurado, o capado o tal ....

Tengo que estudiar si hacerme una cuenta premium y poder descargar mucho mejor, pero .....chico, ya dudo. Qué velocidad dan asi normalmente a los Premium (por ej, alguien como fileserve ...), si lo sabeis ¿?

Roccko

BocaDePez
BocaDePez

ME gustaría adquirir un nuevo router y cambiar este Comtrend WAP por uno Wifi N en 5Ghz.

¿Busco un router cualquiera ADSL y ya me valdría? ¿La configuración la tendría que poner manualmente o cogería la de Movistar FTTH automáticamente?

Me refiero a, por ejemplo, el conector WAN, que en mi Comtrend está marcado como "pppoe_eth0.6". ¿Tendría que configurar manualmente esa conexión PPPoE en el nuevo router?

🗨️ 6
txuspe

No vale un router ADSL, tiene que ser un router neutro (en lugar de un conector ADSL tienen un conector WAN). Y no vale cualquier router neutro, tiene que ser compatible con 802.1Q (etiquetado de VLAN).

Efectivamente tendrías que configurar tú la VLAN de internet (y la de Imagenio si lo tuvieras), así como la sesión PPP.

🗨️ 5
BocaDePez
BocaDePez

Gracias Txuspe. :)) He visto que, ademas, la Vlan debe ser la 6 para que la ONT de Huawei me levante la conexion. :(

🗨️ 3
txuspe

No es cosa de la ONT, el etiquetado viaja hasta la central. Piensa que la ONT no es más que un módem que transforma las señales de luz en señales eléctricas.

PD: Pero sí, la VLAN para internet es la 6 y la de Imagenio creo que la 3, aunque no te lo puedo confirmar.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
txuspe
BocaDePez
BocaDePez

Bocadepez. Si mi punto de acceso wifi no es compatible con 802.1q podria funcionar poner el comtrend en modo monopuesto y conectar por el puerto eth1 a mi nuevo punto de acceso wifi ?

Mi router wifi es un asus ac66u y he estado investigando pero no he encontrado nada sobre si es o no compatible con 802.1q...

Gracias por responder

BocaDePez
BocaDePez

Duda sana Tengo este router con una red de 3 PCs en casa. El sobremesa con W7 Ultimate, 1 portatil con W7 Home Premium y por ultimo un sobremesa2 mas con W7 Profesional. El portatil detecta perfectamente la red y la identifica como tipo de radio 802.11n, pero el sobremesa 2 (que tiene un adaptador USB Belkin N) la detecta como tipo de radio 802.11 g. Se os ocurre porqué?. Es que tengo la sana duda de si ese sobremesa2 me está bajando la velocidad de la red a sandard g, en lugar de n, pero no estoy seguro .... Ah, y otra cosa: en la banda de emision del router marca 2.4 GHz, pero en Bandwidth marca 20 MHz in both bands .....teniendo la opcion de subir a 40 Mhz in both bands, veis útil ponerlo en esta 2ª opcion de 40 MHz ??, en qué ganaría ? Y, por ultimo, en vuestra experiencia ....es bueno dejar al propio router que escoja en cada momento el mejor canal, o mejor forzarlo nosotros ??? Gracias Roccko

🗨️ 11
Roccko

Arreglado actuañizando drivers del Belkin N Una cosa mas, hay algun comando para ver a cuanto sincroniza el router como el "adslstats" con el que podiamos ver los detalles de sincronización de un roter ADSL ??

🗨️ 4
txuspe

Esto no es ADSL, aquí te va a llegar siempre lo que tengas contratado.

🗨️ 1
Roccko

Ya, lo suponía, pero era por si se puede comprobar jeje

comun3ro

tendrías que acceder a la ONT, pero vamos que por los test que salen yo diria que "sincroniza" a unos 55 megabits

🗨️ 1
Jaandro

*Se Entromete sigilosamente* En ONO, para las conexiones de 50 Mb, realmente envían 54 Mb,

Saludos! :D

Roccko

cuantos segundos hay que pinchar el boton de reset para resetearlo?, en las instrucciones no viene por ningún lado !! Gracias

🗨️ 5
comun3ro

tu aguanta 1 minuto ya veras ocmo se resetea

🗨️ 4
Roccko

Ya lo he visto, el manual está mas completo en la web de movistar que en la de Comtrend xd !! Son de 5 a 10 seg. Si se presiona mas de 25 seg se pone en modo consola o no-se-que .... He reseteado porque se me va internet ya van 3 veces desde el 5 Ene (se soluciona facil reiniciando el router, eso si), pero es que me joroba tela el temita ... a ver si pilla bien ahora lo que le pase la ONT y problemilla resuleto. PD: En el 1002 me han reseteado la ont y yo hicw lo propio con el router ....ya os contaré qué tal

🗨️ 3
Roccko
🗨️ 1
Roccko
BocaDePez
BocaDePez

Ultimo firmware disponible, Original o de Movistar?

BocaDePez
BocaDePez

Hola a todos ,soy nuevo en este foro y tengo una duda aver sime podeis aiudar me contrate una linia de telefonica y me pesieron un router de los mas nuevos para conectar un ordenador o portatil tienes que apuntar una llave que tiene abajo del roputer y esto no me gusta ustedes saveis como se puede quitar esto.Gracias

BocaDePez
BocaDePez

Hola a todos. Veo que Telefónica con su nuevo router trae problemas en todo el mundo. Yo soy de Argentina y me instalaron fibra óptica hace 1 semana, el problema que se me presenta es que cuando quiero conectar al trabajo desde casa utilizando VPN Client no conecta y me tira el siguiente error:

The error: "Secure VPN connection terminated locally by the Client. Reason 412: The remote peer is no longer

Alguien sabe cómo puedo solucionar el problema?

Gracias.

BocaDePez
BocaDePez

la clave para todos los router de ftth comtrend

user:1234

Password:72e1gsxy

BocaDePez
BocaDePez

A ver si podéis echar una mano con esto, aunque ante doy algo de ayuda a algunos para saber el modelo del router

La forma que he usado para saber qué router es... es vía TELNET, (si sabéis la contraseña para el usuario 1234 saltad directamente al paso 3):

1.- Apagar la ONT y dejar encendido el Router

2.- Mantener pulsado el botón de Reset de la parte posterior para que ponga la configuración de fábrica y así el usuario 1234 tenga la contraseña 1234, ojo que se pierde toda la configuración

3.- Usar el comando telnet

4.- Luego pide usuario (1234) y contraseña (1234), se les pone

5.- Con el comando help da la lista de comandos que se pueden usar

6.- Usando el comando modelname dice qué modelo es

Mi router es un Comtrend WAP-5813n, el caso es que de vez en cuando la configuración se vuelve a una que mete Telefónica y claro la contraseña del usuario 1234 ni puñetera idea de cual es (la próxima vez que me pase probaré esa clave 72e1gsxy a ver si es esa)... y estoy hasta los webs (por decirlo finamente) de tener que hacer una serie de pasos para poder volver a tener mi configuración otra vez (uso filtrado por MAC, redirección de puertos, filtrado de paquetes, etc... y claro al pasarle eso, pierde toda la configuración y se la he de poner de nuevo).

Los pasos que sigo para poder volver a tener la configuración a mi gusto son estos:
1.- Apagar la ONT2.- Encender el Router y resetearlo a la configuración por defecto3.- Entrar al Router vía Web con el usuario 1234 y contraseña 1234, 4.- Ir a Mantenimiento de contraseñas5.- Cambiar la Contraseña para el usuario 12346.- Volver a entrar al router vía web con la nueva contraseña (comprobar que la ha cogido)7.- Ir a Mantenimiento de contraseñas8.- Poner los valores para cambiar la Contraseña para el usuario 1234 pero no pulsar el botón de aplicar9.- Encender la ONT, eso causa que los >me censuro a mí mismo> de Telefónica carguen una configuración al router, por lo que el usuario 1234 ya no tiene la contraseña 1234 ni la que le puse en el paso 5, tiene otra de la que no tengo ni idea de cuál puede ser (la próxima vez que me pase probaré esa clave 72e1gsxy a ver si es esa)10.- Abro otra pestaña y compruebo que puedo navegar por internet (para estar seguro de que esa nueva configuración al router ya la han cargado)11.- Vuelvo a la pestaña en donde sólo me faltaba Aplicar el cambio de la contraseña12.- Le doy a aplicar, con esto la configuración del router queda tal y como Telefónica la mete, pero con la contraseña del usuario 1234 que yo le indico (aprovechando un agujerito del router, ya que al establecer la nueva contraseña no valida que la que le dices como anterior sea esa, de ahí lo de dejar la pestaña del navegador abierta con los datos ya tecleados, lo del paso 8)13.- Ahora ya puedo cambiar el SSID de la Wireless, poner las MACs autorizadas, filtros de paquetes, configuración de puertos abiertos, UPnP, etc... a mi gusto
El problema es que de vez en cuando, zas, Telefónica resetea remotamente el Router a su configuración por defecto y luego le carga la configuración que le da la gana.
La potencial solución de salvar la configuración en un archivo "backupsetting.conf" no me vale, pues los de Telefónica con ese reseteo cambian algunos valores de la conexión ppoe... vamos que al restaurar si que recupero la configuración de la lista de MACs, filtros y demás... pero luego no puedo navegar porque la conexión WAN debe tener otros valores ya que Telefónica los cambia periódicamente (pienso que para a todos, porque otra explicación no le veo).
Ahora ando lado a ver si con comandos vía telnet, puedo hacer que se ponga la lista de MAC, filtros y demás a mi gusto y así no tener que introducirlos vía Web la próxima vez.
Ahí es donde necesito de vuestra ayuda...
Por ejemplo para cambiar la contraseña al usuario 1234 se usa el comando: passwd 1234
Para listar los filtros por mac:macfilter show
Para activar UPnP:upnp --enable
Para listar los filtros por IP:ipfilter --info
Para ver la configuración de la parte wireless, se pueden usar estos comandos:wlan info --configwlan info --securitywlan info --macfilter
Para listar los dispositivos wireless que actualmente están conectados al router vía inalámbrica y así obtener sus MACs:wlan info --station
Para cambiar el SSID de la wireless:wlan config --ssid >NuevoSSID>
Y un largo etc...
La idea es crearme un archivo de texto con la lista de comandos y luego invocar al telnet pasándole ese archivo para que los ejecute todos...
Lo que no me evito es el tema del reseteo del router para poder entrar vía telnet / o web, etc... como digo probaré esa clave 72e1gsxy a ver si es esa.
Mil gracias por la información de esa clave, a ver si hay suerte y es esa... la próxima vez que me ocurra lo probaré.
En lo que necesito ayuda es en el tema de los comandos... cuáles van antes que cuales, sobre todo con el tema de la puñetera configuración de la Wireless, porque hacerlo a golpe de comandos es un puñetero coñazo... pero no me queda otra que hacerlo vía telnet si no quiero tener que hacerlo todo vía web cada vez que me reseteen remotamente la configuración, ya que algunos parámetros del PPOE los cambian y no puedo ver/saber cuáles ponen porque el router no deja verlos, lo mas que deja es borrar la entrada y poner una nueva pero no deja ver cuáles hay puestos, eso hace que salvar la configuración a fichero y recargarla despues no sirva... lo he probado y luego no navega, tendría que editar esa conexión ppoe y eso no deja el router... solo deja borrarla y crear una nueva, pero sin saber los valores a poner, chungo, chungo...
En definitiva... qué parte se configura antes... o da igual el órden de los comandos vía telnet... de momento es lo que me gustaría saber... a prueba y error lo acabaría sacando... pero es una pesadez... si alguien sabe o lo ha echo ya por favor que comente cómo.
Gracias.

🗨️ 1
dnight

Hola,

por medio del portal alejandra puedes poner la password que quieras al router.

saludos.

BocaDePez
BocaDePez

Vaya con el foro, en parte del mensaje me ha eliminado los saltos de párrafo, caray!!!