Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
360 lecturas y 3 respuestas
  • Comtrend HG536+ y OpenWRT

    Resulta que tengo un viejo Comtrend HG 536+ de jazztel al que le he instalado OpenWRT y pretendo utilizarlo para tener wifi en la planta baja, aprovechando que tengo cable de red pasado hasta allí.

    La cuestión es que sin trastear demasiado con la config he podido conectarme por wifi y navegar sin problemas, pero me he dado cuenta de que la ip me la asigna el primer router (192.168.1.X) y por lo tanto no puedo ver el comtrend que tengo en el garaje (192.168.2.X).

    ¿Alguna idea para que al conectarme por wifi al comtrend sea este quien me asigne ip's en el rango 192.168.2.X y no 192.168.1.X?

    Ando un poco pez en el tema y estoy seguro que será una chorrada... pero por ahora no he dado con la solución :-/

    Salu2, Snake! ;)

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Con esta configuración al conectarme por wifi puedo navegar…

      Con esta configuración al conectarme por wifi puedo navegar sin problemas:

      Lo que me gustaría hacer (más que nada por cacharrear) es que el comtrend hiciese de servidor dhcp y todo dispositivo que se conecte a él por wifi o cable obtenga una IP tipo 192.168.2.X.

      Sé que probablemente lo que estoy diciendo es una tontería y tal como está ahora me funciona de maravilla, pero tengo curiosidad por saber si podría configurarlo así >_<</p>

      Salu2, Snake! ;)

    • Como tienes pasado un cable hasta el Comtrend para usarlo…

      Como tienes pasado un cable hasta el Comtrend para usarlo como AP no hacía falta instalarle OpenWRT, pero bueno. Bastaba con desactivar DHCP y UPNP y ponerle una IP diferente del principal pero en su mismo rango, por ejemplo 192.168.1.254.

      Prueba y nos cuentas.

    • BocaDePez BocaDePez
      6

      Desactiva el servidor DHCP del router de 192.168.1.x o cambia…

      Desactiva el servidor DHCP del router de 192.168.1.x o cambia la máscara de subred a algo más amplio (como por ejemplo 255.255.0.0)