BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Poner el Comtrend GRG-4280 en monopuesto

pegaca0

Este router tiene ONT integrada.

🗨️ 1
vukits

l conector de fibra GPON SC/APC queda oculto a la izquierda

cierto, me he precipitado

Tudelano
1
img-20220114-wa0013.webp

Si. Eso te iba a comentar. El router tiene ONT integrada… Le llega el cable de fibra a la parte izquierda por detrás.

🗨️ 2
PezDeRedes
1

Este otro forero pidió al instalador que le diera la PLOAM Password (ONT ID) del Sagemcom ) y se la dió (para poder usar ONT propio)

Me hace mucha gracia como, en ocasiones esconden tanto el idONT y otras veces tienen tan poco cuidado con él. Cuando me pusieron Virgin en el piso (ONT + Router) el técnico llamó por teléfono para pedir el idONT y lo apuntó en "algún sitio". A los pocos días, ya terminando de poner cosas en su sitio cogí la caja de la ONT y en efecto: el idONT en hexadecimal estaba escrito en la propia caja.

plugthecable
1

Este equipo se configura muy fácil en modo Bridge para poner un router neutro detrás.

En la parte WAN hay un menú para ello con un botón:

bridge.webp
Tudelano
1

Ostras. Sera tan sencillo??? Es lunes sin falta lo pruebo, que este finde estoy fuera…

Gracias

Navarrocuantico

Ayer me pusieron los de Yoigo ese mismo router, el GRG-4280us, y llevo todo el día dándome cabezazos con una pared intentando que funcione el modo puente.

Acaba de confirmarme un técnico de Yoigo por teléfono que ese modelo no le funciona el modo puente con el firmware actual (versión QR51S404).

Me ha dicho que tampoco puedo solicitar que me cambien el router por otro.

Tendría que haber sido más listo y haber convencido al instalador de que me pasara la clave GPON, porque ahora me tengo que comer los mocos.

🗨️ 3
vukits
1

un técnico de Yoigo por teléfono

¿Es su empresa? ¡no! ¡Es tu empresa, así que ponte a buscarte la vida ;) !

Me ha dicho que tampoco puedo solicitar que me cambien el router por otro.

apagalo y di que no funciona…

cuando venga el técnico de campo, le das una propina y que te lo cambie por el Sagemcom.

un saludo

🗨️ 1
Navarrocuantico
1

Tienes más razón que un santo. Con tanta frustración iba a tirar la toalla.

Haré exactamente eso que has dicho y fingiré una avería a ver que pasa. Mejor eso que pelearme durante meses con una doble NAT.

Salud a todos!

Tudelano

Efectivamente. Todas las pruebas que yo he hecho han dado el mismo resultado. NO HAY NADA QUE HACER!!!

🗨️ 5
plugthecable
2
bridge.webp

¿Cómo haces esas pruebas?

Yo lo tengo funcionando con un mikrotik .

Los pasos que he seguido:

  • Tras darle al botón ese de Enable Bridge Mode que sale en la imagen de arriba, aparece otro cuadro en el que dice que va a deshabilitar unas cuantas cosas
  • Acepto y deja de funcionar la web del equipo
  • Conecto (en el LAN1 por si las moscas, en otros routers parecía que era así) el Mikrotik con WAN configurada con VLAN 20, Prioridad 0 y DHCP
  • Levanta la WAN sin aparentes problemas

Tengo esa misma version QR51S404.

🗨️ 3
Navarrocuantico

WTF? ¡Funciona!

Parece que el Comtrend manda el tráfico taggeado con VLAN 20 como tú bien dices. Ni se me hubiera ocurrido. Acabo de configurar mi edgerouter con un VLAN 20 en mi puerto WAN (interfaz eth0) y… voilà! Me coge la IP pública en eth0.20 por DHCP.

Con el anterior router de Vodafone no necesitaba una VLAN y asumí lo mismo para este router. Una vez más me demuestran que no tengo ni pajolera idea de networking…

Ya sólo queda ver si el compañero Tudelano lo consigue también.

Navarrocuantico

Por cierto, como inciso te comento que mi anterior router DOCSIS mandaba el tráfico por LAN4 en modo puente, algo a mi parecer fuera de lo habitual. Me tiré un rato rascándome la cabeza hasta que lo conseguí averiguar.

Navarrocuantico

Mirando en más profundidad parece que lo del VLAN era algo básico que yo desconocía. Acabo de enterarme que las redes FTTH usan VLANs mientras que el antiguo coaxial de Ono, el cual venía usando hasta ahora, no usa VLAN. Bueno, mejor tarde que nunca.

Como recomendación para otras personas tan perdidas como yo y que lean este post en el futuro les recomiendo buscar cual es el VLAN que usa tu operadora. En mi caso es el VLAN 20 por ser Yoigo/MásMóvil, pero en otros casos será distinto.

PD. Aquí aparace bien explicado: wiki.bandaancha.st/Identificadores_VLAN_…radores_FTTH