Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
58 lecturas y 18 respuestas
  • Cerrado

    Comtrend ct-535...gestión de puertos por web

    Hola a todos... Después de algunos problemillas con el Zyxel ayer se personó en mi casa un técnico de Telefónica y me cambió el router por un Comtrend ct-535, el nuevo modelo que está subministrando ahora telefónica. Esta vez sin problemas lo he configurado en multipuesto, he creado una red inalámbrica con los dos ordenadores de casa... en fin, todo va bien, por fin.
    Ahora solo falta el último paso, que es abrir los puertos de las aplicaciones que tengo pensado utilizar, léase eMule, Messenger y poco más.
    Como no todo puede salir a la primera, pues aquí me encuentro algún problema. Los puertos los he abierto a través del configurador, pero tengo k acceder a la configuración del router porque este lleva un firewall interno, que por defecto esta activado y con los puertos cerrados, así que hay que hacer mapeado doble, primero en el NAT, y luego en el firewall del router.
    En teoría tengo que acceder a la configuración de mi router a través del navegador, poniendo en la barra de dirección la puerta de enlace, que en mi caso es la predeterminada 192.168.1.1
    Pues bien, en vez de aparecerme la ventana que pide usuario y contraseña (que me llegó a aparecer la primera vez, pero como tenia k probar varias, no acerté a la primera), se enciende la luz roja del piloto de alarma que tiene este modem y me bloque la conexión a internet durante un minuto aproximadamente, como si yo fuera un "intruso" y saltara la protección del modem para que no pueda entrar a configurarlo. Raro, raro, raro.
    A ver si algún alma caritativa puede ayudarme con esto... Graciass!

    Juanjo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      HOLA QUE TAL? LLEVO YA CON EL CT-535 COMO UNOS 3 MESES MAS O…

      HOLA QUE TAL? LLEVO YA CON EL CT-535 COMO UNOS 3 MESES MAS O MENOS. ANTES TENIA EL XAVI PERO ME LO CAMBIARON POR ESTE. RESULTA QUE HE PROBADO TODO LO QUE HAY EN ESTE FORO SOBRE FIREWARE Y PUERTOS, Y SI TENGO ID ALTA PERO ME VA DE PENA EL EMULE, NO CONSIGO QUE TENGA UNA BAJADA BUENA. TENGO ARCHIVOS NUEVOS PUESTOS Y NO ME BAJA BIEN, SIEMPRE VA A UNOS 3 O 4 KB/S, ES LAMENTOSO PODERSE BAJAR ALGO POR EL EMULE. TOY DESESPERADO Y YA NO SE QUE MAS ACERLE AL ORDENADOR.¡¡¡¡¡ POR FAVOR AYUDARME¡¡¡¡
      TENGO UN ADS DE 512/128 TELEFONICA Y NO PUEDO APROVECHARLO AL MAXIMO. :-?

    • Cerrado

      Buenas a todos. Hago lo que comentáis y no consigo que me…

      Buenas a todos. Hago lo que comentáis y no consigo que me funcione el mIRC. Puertos abiertos y firewall desactivado, ¿no?

      Por otro lado, no se pueden abrir puertos vía telnet ??

      Saludos, David.

    • Cerrado

      BocaDePez BocaDePez
      6

      La IP para abrir un puerto nunca es la del router, sino la…

      La IP para abrir un puerto nunca es la del router, sino la del PC de destino.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, estoy abriendo el puerto que gestiona PC-Anywhere y no…

      Hola, estoy abriendo el puerto que gestiona PC-Anywhere y no consigo connectar con el equipo remoto. Creo que ha abierto bien el puerto he desactivado el cortafuegos y he configurado el NAT como abeis comentado, de todas maneras os comento como lo tengo configurado:
      En NAT, Mapping port Range: Public Address:0.0.0.0 ;
      Public port from:5631; Public port to:5631 y en local address he puesto la ip del router 192.168.1.1 ; Local port from:5631; Local port to:5631. Ablico los cambios y SAVE& REBOOT.
      No se que estoy haciendo mal.

      Gracias por Adelantado.

    • Cerrado

      BocaDePez BocaDePez
      6

      A los que os esta funcionando con ID alta porque habeis hecho…

      A los que os esta funcionando con ID alta porque habeis hecho el redireccionamiento con NAT os funciona la busqueda global??? si es así como lo solucionasteis porque a mi no me busca nada¿?¿?

    • Cerrado

      BocaDePez BocaDePez
      6

      como puedo añadir un puerto a las politicas del firewall. YA…

      como puedo añadir un puerto a las politicas del firewall.

      YA TENGO CONFIGURADO EL NAT Y EL FIREWALL DESHABILITADO y funciona todo correctacmente.
      Pero quiero dejar activivado el firewall y agregarle un puerto.
      siempre que lo hago me da INVALID SOURCE PORT

      • Cerrado

        BocaDePez BocaDePez
        6

        Bueno, aunque yo tengo el ct-561 parece que el funcionamiento…

        Bueno, aunque yo tengo el ct-561 parece que el funcionamiento y la configuración son las mismas así que en cuanto a la configuración del firewall el error de "invalid source port" te da seguramente porque estas intentando abrir un solo puerto. Para abrir ese solo puerto no lo repitas como intervalo, sino que simplemente ponlo en el FROM pero no el TO cuando tengas que especificar los puertos a abrir. Ej: puerto 3000

        Src IP: 0.0.0.0
        Src Net Mask: 255.255.255.255
        Dest IP Address: (creo k tu ip publica)
        Dest Net Mask: (Tu mascara de subret publica)
        Src Port From 3000 To
        Dest Port From 3000 To
        etc...

        Así no te dará error. Yo he intentado hacer lo mismo que tú pero no se que hago mal en la configuración que no me abre los puertos en el firewall y ponga los filtros que ponga nunca me los abre si lo consigues cuentamelo por favor.

        Atentamente Anevedon

    • Cerrado

      BocaDePez BocaDePez
      6

      hola! yo tambien tengo el comtrend 535 que me acaba de dar…

      hola! yo tambien tengo el comtrend 535 que me acaba de dar telefónica. He seguido los pasos que habeis puesto pero no hay manera. He configurado el nat, le di a save and reboot y sigo sin poder conectarme al irc y a la mula no hay kien le kite la venda.

      • Cerrado

        BocaDePez BocaDePez
        6

        ami me pasa lo mismo no ai forma de entrar al irc aver como…

        ami me pasa lo mismo no ai forma de entrar al irc aver como lo conseguiremos

    • Cerrado

      BocaDePez BocaDePez
      6

      Va bien de momento!, a mi me faltaba abrir los puertos en…

      Va bien de momento!, a mi me faltaba abrir los puertos en modo udp, y no me bajaba nada, 28 mb en toda la noche con mogollón de fuentes disponibles. Ya os cuento!

      gracias!, me encanta internet, se aprende muchisimo!

      :-P

    • Cerrado

      BocaDePez BocaDePez
      6

      tio tas lucido!!!!!! funciona quien busque ... aqui esta la…

      tio tas lucido!!!!!! funciona quien busque ... aqui esta la respuesta (ami me rula bien) emule con ID alta y tal.... :-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola yo tengo los puertos abiertos y siempre me conecta el Id…

      Hola yo tengo los puertos abiertos y siempre me conecta el Id Alta la configuracion es la siguiente dentro de NAT en port maping pondremos add en la local address pondremos la ip de nuestro ekipo en local port from - 4662 to - 4711 public address 0.0.0.0 public port from 4662 to 4711 y en el protocolo TCP Y Para el udp las ip's las mismas y los puertos en todas las casillas pondremos el 4672 y en protocolo udp. Estos son los puertos por defecto del emule si no los cambias esta configuracion te sirve en cuanto al firewall del modem yo de momento lo tengo deshabilitado y con el de windos y el norton no me da ningun problema.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola! que es mapeado doble? yo tambien quiero abrir puertos…

      Hola! que es mapeado doble? yo tambien quiero abrir puertos en router este .Puedo acceder a la configuracion por la puerta de enlace pero ahora que hay que hacer? desactivar el firewall? como? gracias ;-)

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me paso lo mismo que a ti. Me dan el zytel ese. A la…

      A mi me paso lo mismo que a ti. Me dan el zytel ese. A la semana deja de funcionar. Tardan 3 dias en venir el tecnico; me instala este mismo que ta dao a ti, el comtrend ct535.
      Pero intento entrar por esa ip ( la que he mirado que tiene)192.168.1.1 y me da error y se me cuelga el router. Lo intento con la aplicacion que trae el kit de telefonica para abrir los puertos, y una vez que hago todo lo que pide, marcar puertos tal y cual, me da error.
      como puedo hacer??????

      • Cerrado

        BocaDePez BocaDePez
        6

        mismo problema, le meti 1 reset al modem usuario 1234 pass…

        mismo problema, le meti 1 reset al modem
        usuario 1234
        pass 1234
        y funciono