Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
78 lecturas y 16 respuestas
  • Cerrado

    [Editado 24/07/07 18:17]

    Comtrend CT-5071 + Conceptronic C54BRS4

    Hola gente, tengo un problema configurando el router Comtrend o el Conceptronic. Os pondré en situación a ver si podeis ayudarme, me duele ya la cabeza xD

    Hasta hace unos días disfrutaba de mi ADSL de 1M con terra. Todo me funcionaba bien con esta configuración:

    SpeedStream5660 --cable--> Conceptronic C54BRS4 --cable--> Sobremesa
    SpeedStream5660 --cable--> Conceptronic C54BRS4 ---wifi---> Portatil y otros

    Quise aumentar un poco mi velocidad de bajada, así que, aún perdiendo mi IP fija, llamé a Telefónica y solicité una migración. En 7 días me llegó el router comtrend y al día siguiente ya tenía los 3 megas.

    Después de trastear con el SpeedStream, conseguí que conectara con la misma configuración, osea, a través del Conceptronic tenía red alámbrica e inalámbrica. Mi sopresa vino cuando puse el aMule a bajar. Tras un par de horas, petaba la conexión y solo me quedaba resetear el SpeedStream. Este fallo está documentado en los foros, en varios sitios, y me quedó claro que no lo iba a poder solucionar. Entonces saqué de la caja el Comtrend.

    Este router lo tiene un amigo en la casa, y no para de darle problemas, pero solo tuve que desembalarlo y conectarlo directamente al PC para ver cómo sincronizaba y podía navegar perfectamente.

    El problema viene al intentar enchufarlo con el conceptronic de por medio. Vereis, el conceptronic tiene por detrás 5 puertos RJ45, 1 que pone 'WAN' (lo llamaré WAN a partir de aquí), a donde he enchufado el SpeedStream desde siempre, y otros 4 numerados, pensados para conectar a otros tantos PCs.

    Si conecto el Comtrend a uno de esos 4 puertos, los pcs de la red lo pueden "ver" (Cuando digo "ver", me refiero que responde a un ping), y si configuro en ellos la puerta de enlace con la IP del contrend, puedo navegar.
    Pero enchufandolo así necesito configurar todos los equipos a mano, perdiendo el DHCP del Conceptronic. Esto es MUY latoso, ya que en casa tengo muchos aparatitos con wifi, sin contar los portatiles de gente que pasa por aquí a menudo.

    Lo ideal sería que el Comtrend fuera conectado al WAN del Conceptronic, pero en ese caso ningún PC puede "'ver" al Comtrend.

    Ese es mi problema. ¿por qué no se ve el Comtrend cuando lo enchufo al WAN?

    Por si acaso, digo que usando el SpeedStream, tuve que configurar en el Conceptronic que la conexión se hace con PPPoE, poniendo el nombre de usuario y pass y todo eso, ya que parece que el SpeedStream no gestiona esto. El Comtrend sí que parece que gestiona estos datos. No se si tendrá que ver, pero cuantos más datos aporte mejor os hareis una idea del problema, ¿no?.

    Pedazo de post que me he pegado, espero que no os hayais cansado de leer tanto como yo me he cansado escribiendo. xD

    ¿¿Alguna idea??

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      De Juceding: Hola Otama, analizando tu nota veo que todo se…

      De Juceding:

      Hola Otama, analizando tu nota veo que todo se centra en el cambio del speedstream por el comtred y la conexión de este último con el Conceptronic a través de su puerto RJ45 WAN. Pues bien, te comento que hay una característica de algunos dispositivos de red que se llama "auto crossover" que no es nada mas que la capacidad de detectar el tipo cable usado para la conexión.

      Al parecer el Speedstream cuenta con esta capacidad, y por ello puede realizar la conexión con el RJ45 WAN de Conceptronic normalmente ya sea con el normal o con el cable cruzado, mientras que el Comtred no contaría con esta característica.

      Lo que te recomiendo, como podrás suponer, es que pruebes la conexión del Comtred al RJ45 WAN con los dos tipos de cable. Seguramente con alguno de ellos logras tu cometido.

      Espero que te sirva de ayuda y comentes los resultados.

      • Cerrado

        Hola! Siento haber tardado tanto en contestar. Al final no…

        Hola!

        Siento haber tardado tanto en contestar.
        Al final no conseguí comprar un cable cruzado, así que he acabado usando el Conceptronic como switch.

        Desactivé el dhcp del conceptronic y enchufé el comtrend a uno de los 4 puertos lan (no al wan).
        Así parece que funciona, pero la espinita se me ha quedado clavada. :)

    • Cerrado

      hoy he probado un par de configuraciones más pero no hay…

      hoy he probado un par de configuraciones más pero no hay modo, el comtrend sigue volviéndose invisible en cuanto lo enchufo al puerto WAN del Conceptronic....

      Por piedad, ayuda! xDD