Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
335 lecturas y 23 respuestas
  • Cerrado

    Comtrend 536+ luz roja de alarma

    Cosa rara la que estoy viendo en estos momentos:
    Hoy he estrenado un disco duro de 750 Gb externo USB y mira por donde en una de esas he mirado al ruter y tenia la luz de ALARM encendida, se apagaba y encendía de vez en cuando y he reiniciado el ordenador y todo se a solucionado (me había quedado sin internet)
    El caso es que me he dado cuenta de que cuando conecto el HD se enciende la luz de alarma del ruter...
    ¿Puede ser que la fuente de alimentación se resienta de alguna manera y que esta afecte a la tarjeta de red?
    ¿que otra cosa puede ser?
    El disco es USB y tiene su propia fuente de alimentacion, si bien es cierto que en el pc tengo cuatro discos duros más, IDE y SATA.
    La fuente no es nada del otro mundo pero parece que aguanta, venia de serie en una caja de 50 euros( 400w creo)
    Al principio pensaba que eran los de jazztel haciendo alguna prueba con lo del fast path pero parece que no.
    Alguna idea?
    Gracias y un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Como tienes conectado el router al PC por rj-45? No he…

      Como tienes conectado el router al PC por rj-45?
      No he entendido bien si te funciona el HDD en otro PC y si se te cae también la conexión

      • Cerrado

        Es por la fuente de aliemtacion del HDD que no deve de ir muy…

        Es por la fuente de aliemtacion del HDD que no deve de ir muy bien fitrada y el comtrend no es un roter muy bien apatantallado contra interferencias tanto la fuente como el router en si.Solucion es meter un filtro de red a el HDD o al el router o ir a un enchufe mas lejano del que compartes con el router.
        PD:ARi localizame un hawei de eso estoy gafado : (

        • Cerrado

          Ya está solucionado, cómo lo único que me faltaba por hacer…

          Ya está solucionado, cómo lo único que me faltaba por hacer era cambiar el transformador de la corriente por otro igual que tengo por aquí. pues lo he cambiado y hala a funcionar.
          así pues es del transformador del hd...
          Darkdead debes de tener razón en lo del apantallamiento.
          PD.
          El ruter lo tengo conectado al PC por rj45 pero el HD funcionaba bien en otro PC que estaba conectado al ruter por wifi.
          Bueno pues... Bien está lo que bien acaba.
          Gracias a todos. :-D

    • Cerrado

      BocaDePez BocaDePez
      6

      No se este es un tema tan extenso, que puede ser cualquier…

      No se este es un tema tan extenso, que puede ser cualquier cosa,
      despues de todas las comprobaciones, porque no pruebas con cambiar el cable lan o como hiciste con el otro cable con la ferrita...
      ;-)

      • Cerrado

        Jajajaja, no es tontería, recuerdo que hace tiempo probé que…

        Jajajaja, no es tontería, recuerdo que hace tiempo probé que si me llamaban al movil teniendo éste cerca del router, o del modem se caía la conexión por los campos electromagneticos... cuidao porque casqué un router (recordad que los routers y modems, llevan condensadores... muy sensibles a los campos electricos y magnéticos...)

      • Cerrado

        Buenas, pues nada, que no va... He probado con un usb mucho…

        Buenas, pues nada, que no va...
        He probado con un usb mucho más largo (5 mts)
        He probado enchufandolo en un usb 1.0
        He probado enchufandolo en el puerto USB de la impresora (canon pixma 4300)
        Ya sólo me falta por probar el cambiar el adaptador de corriente por otro igual que tengo por ahí de esos del conector redondo.
        Ah lo de la radio nada, yo no he notado ninguna variación y no tengo conectado nada de fax ni nada raro.
        Tengo conectado por USB:
        Un teclado locitech g15, un ratón logitech revolution mx ,archivador de CDs de esos automáticos y la impresora
        PD las cosas las conecto en una regleta de esas que tienen enchufes de 220v protegido contra rayos y tal que por cierto también es un hub usb (ahí enchufo los HD)
        Gracias y un saludo.

          • Cerrado

            Nada, lo he enchufado en otro enchufe y directamente al pc y…

            Nada, lo he enchufado en otro enchufe y directamente al pc y nada se enciende la luz roja instantáneamente. sera jodía...
            Me falta por probar el cambiar de adaptador de corriente.
            Ya diré algo...
            Gracias y saludos.

    • Cerrado

      Bueno, acabo de hacer algunas comprobaciones y este es el…

      Bueno, acabo de hacer algunas comprobaciones y este es el resultado:
      He mirado las propiedades y las IRQ son distintas, no hay ningún conflicto aparentemente en la lista de hardware del XP.
      He puesto un anillo de ferrita en el cable USb sin ningún resultado
      He desconectado el HD y lo he conectado en otro USB y sigue igual.
      He puesto otro HD de 500Gb y funciona sin problemas, el de 750 Gb también funciona sin problemas pero me pasa lo del ruter.
      Me falta por probar el conectar el disco duro a otro ordenador que tengo conectado al ruter por wifi, a ver si es lo de las interferencias.
      Bueno, de momento tendré que apagar el ruter cada vez que quiera guardar algo en ese disco (zappa 750GB).
      PD.
      El HD no lleva ningún tipo de instalación ni CD ni nada, es enchufar y listo (después de hacer la partición y formatear)
      Gracias

      • Cerrado

        BocaDePez BocaDePez
        6

        Se me olvidó... algo que puedes hacer también, es coger una…

        Se me olvidó... algo que puedes hacer también, es coger una simple radio de AM. y -escuchar- si cuando enciendes el HDD. se generan perturbaciones radioeléctricas (oirías ruidos, que al apagar el HDD se irían). Recorre toda la banda de frecuencias ,aunque si se generan muchas subportadoras o hay un barrido de frecuencia, no hará falta que recorras mucho. :-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Por decir algo y en relación a lo que comenta raulito, podría…

        Por decir algo y en relación a lo que comenta raulito, podría ser que el mismo alimentador e incluso el HDD, esté generando demasiado rizado, se -cuele- a la P.B. y de este al adaptador de Red y luego al módem/router.

        Esto es halar por hablar, porque pueden ser muchas cosas.
        Separa el HDD del módem/router todo lo que puedas y/o conecta los alimentadores, tanto del módem/router como de la caja del HDD en enchufes diferentes.

        Si tienes activado el Wifi, desactívalo momentáneamente.
        Es un tema algo complejo y no habitual. :-)

      • Cerrado

        6

        Ya, pero nada de eso tiene que ver, ni remotamente, con tu…

        Ya, pero nada de eso tiene que ver, ni remotamente, con tu problema, como te comentan más arriba :) De todas formas, un buen repaso a tu equipo, nunca viene mal , pero para esto, en concreto de mucho no te va a servir ;)

        Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      el disco duro externo entra en conflicto con la tarjeta de…

      el disco duro externo entra en conflicto con la tarjeta de red?
      te explico, el sistema operativo asigna un espacio y direccion de memoria a cada dispositivo,
      esta tabla de memoria es siempre la misma para que los PCs sean compatibles,

      estos espacios de memoria son asignados a los drivers de los dispositivos y guardan datos, y cada uno tiene asignado un numero de interrupcion (un tema software),
      cuando dos dispositivos utilizan el mismo espacio de memoria se borran datos entre si y entran en conflicto,
      o utilizan la misma interrupcion y se ejecuta el driver equivocado,

      si ponemos muchos dispositivos al final un par de ellos entran en conflicto, una solucion es poner un conjunto de teclado y mouse con el mismo driver, asi se ahorra un recurso

    • Cerrado

      BocaDePez BocaDePez
      6

      el tema de puertos fisicos, interrupciones y direcciones de…

      el tema de puertos fisicos, interrupciones y direcciones de memoria para los dispositivos en el PC es de informatica basica, pero tan basico que es un tema olvidado,

      lo que hay que saber es que el PC y el sistema operativo tiene recursos limitados para un numero de dispositivos,
      puede ocurrir que aun habiendo un recurso para un dispositivo el sistema operativo yerre y asigne un mismo recurso a dos dispostivos,

      la solucion es reinstalar hasta que lo asigne correctamente, o hacerlo manualmente,
      hace años tuve un modem 56 kb que se configuraba automaticamente siempre en el mismo puerto que estaba ocupado por otro dispositivo, por lo que tuve que aprender a configurarlo manualmente

    • Cerrado

      BocaDePez BocaDePez
      6

      has mirado en administrador de dispositivos > tarjeta de red…

      has mirado en administrador de dispositivos > tarjeta de red por si tuviera un conflicto con el disco duro externo ?
      es posible que la configuracion automatica haya dado el mismo puerto fisico o interrupcion y entren en conflicto,

      el numero de puertos e interrupciones es limitado para 16 dispositivos, muchos de ellos ya vienen preconfigurados en el sistema y disponibles quedan 5 o 6,
      no siempre pone que tiene conflicto, pero pueden utilizan la misma interrupcion (IRQ), para comprobarlo en administrador de dispositivos puedes inhabilitar el disco duro externo, reinicias, y si el router sincroniza es un conflicto del sistema,

      si conoces los puertos fisicos libres y sabes que tiene uno libre puedes configurarlo manualmente, desactivando el automatico, o reinstalar el disco externo para que el sistema operativo lo asigne automaticamente y configure correctamente

      • Cerrado

        BocaDePez BocaDePez
        6

        No es así. Eso era antiguamente. Ahora puedes observar que…

        No es así. Eso era antiguamente. Ahora puedes observar que las interrupciones van más allá de las que antes estaban solo disponibles, viendo que hay hasta IRQ22- IRQ106, etc. y que eso antaño no era posible.

        Por otra parte, se pueden compartir las interrupciones sin que hayan conflictos y de hecho, se comparten y muchas, solo que el direccionamiento de memoria, no es el mismo.

    • Cerrado

      La luz de alarma se enciende cuando se pierde la conexión…

      La luz de alarma se enciende cuando se pierde la conexión adsl, no tiene nada que ver con el sistema del router ni con la alimentación ni nada.

      La verdad es que el tema de llamar a eso "alarma" es una mala idea, estoy por cambiar los leds en el mío, que se encienda el led rojo de alarma cuando sincronice, y que se apague cuando se caiga, y utilizar el verde del adsl para el ppp, que es más interesante :)

      Así que en ese caso, posiblemente lo que te pase es que por alguna razón te meta inteferencias en la línea del teléfono, y por eso se caiga. Pero ya te digo, la luz de alarma sólo indica caida adsl.

    • Cerrado

      Que va, lo acabo de probar otra vez y en cuanto enciendo el…

      Que va, lo acabo de probar otra vez y en cuanto enciendo el HD se me enciende la luz roja del ruter y pierdo momentáneamente la conexión.
      Que cosa más extraña...
      Gracias.

    • Cerrado

      A lo mejor están haciendo alguna prueba... pero no tiene…

      A lo mejor están haciendo alguna prueba... pero no tiene sentido que se te encienda la luz de alarma en el router por nada que tenga que ver con la fuente de alimentacion...

      Comprueba tu conexion... a lo mejor te han cambiado algo...

      Test de Velocidad
      PLan Amigo de Jazztel, contacta conmigo por correo - jazztel.amigos@gmail.com