BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Comprueba si tu navegador es vulnerable a Spectre

Josh
3

Una web permite comprobar de forma rápida si nuestro navegador es susceptible de ser atacado mediante la fallo Spectre utilizando para ello código JavaScript. Mientras que la mayoría parece que están protegidos, como Firefox, Explorer o Edge; Chrome y Opera siguen dando positivo. La única solución en estos dos casos es activar Strict site isolation, (chrome://flags/#enable-site-per-process en Chrome) el cual crea un proceso independiente para cada dominio al que accedemos.

(link roto)

Bilbokoa
1

Comprobado. Con Google Chrome actualizado a la última versión (63.0.3239.132 64 bit) no soy vulnerable.

BocaDePez
BocaDePez

Indica que Firefox 57.0.4 no es vulnerable.

🗨️ 6
BocaDePez
BocaDePez

57.0.2 tampoco es vulnerable.

🗨️ 3
pepejil

Es irrelevante, habiendo una 57.0.4.

🗨️ 2
BocaDePez
BocaDePez

52.5.3 Tampoco lo es

🗨️ 1
pepejil
BocaDePez
BocaDePez

51.0.1 que es compatible con JAVA (luego ya dejaron de permitir ejecución JAVA en siguientes versiones) tampoco es vulnerable.

🗨️ 1
mceds

Muy bien. Pero aquí Java no tiene nada que ver.

Y Java no se ha dejado de permitir, ¡qué sería de las webs de las Administraciones Públicas sin sus applets para cualquier gilipollez! Lo que Firefox impide es su ejecución automática. Hay que permitirlo adrede y sitio por sitio.

BocaDePez
BocaDePez
2

Con Netscape 2.0: vulnerable :-(

superllo

Midori 0.5.11 no es vulnerable. Seguramente porque no soporte la mayor parte de los scripts que utilice esa página.

BocaDePez
BocaDePez

Firefox no vulnerable :)

BocaDePez
BocaDePez
1

Eso, id a una web china que explota una vulnerabilidad consistente en robo de información, para que os diga si estáis seguros o no.

Vosotros en lo de "introduzca su número de tarjeta de crédito para comprobar si ha sido robada", también cumplís, no ?

🗨️ 31
BocaDePez
BocaDePez

Ahora sólo falta que te informes de que es Tencent y te des cuenta de lo absurdo de tu insinuación.

🗨️ 24
sierpinski

Lo he puesto en Google y dice "Tencent Holdings Limited is a Chinese..." y ahí dejé de leer.

🗨️ 23
BocaDePez
BocaDePez

Una pena que tus prejuicios te mantengan en la ignorancia.

🗨️ 22
BocaDePez
BocaDePez
🗨️ 21
BocaDePez
BocaDePez
🗨️ 18
BocaDePez
BocaDePez
🗨️ 17
mceds
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
mceds
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
mceds
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
mceds
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
pepejil
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Eso, id a una web china que explota una vulnerabilidad consistente en robo de información, para que os diga si estáis seguros o no.

Escrito desde mi Xiaomi/Huawei/ZTE/Motorola/Lenovo.

BocaDePez
BocaDePez

Claro una web China o Rusa no puede ser fiable nunca en la vida, no como las occidentales que son todas ejemplo de ética y moral.

🗨️ 2
BocaDePez
BocaDePez

Aquí el único que habla de ética y moral eres tú, no inventes.

Adelante si quieres navegar por webs rusas y chinas. Es tu problema. Otros preferimos no hacerlo y tenemos nuestros motivos.

🗨️ 1
pepejil

Motivos absurdos de la misma forma que haya una población que cree en Dios y otra que no. Pero bueno, aquí cada uno en su mundo paralelo.

mceds

Claro, porque tú navegas con Javascript desactivado. Desde 1995.

BocaDePez
BocaDePez

Yo si, y no me la han robado ;D

Basher

Lo acabo de probar con Safari 11.0.2 y pone que no es vulnerable.

mesi

Pue no se que fiabilidad tendrá esto.. porque Internet Explorer 11 también dice que no es vulnerable... 😬

🗨️ 2
BocaDePez
BocaDePez

Waterfox no vunerable

🗨️ 1
BocaDePez
BocaDePez

seamonkey tampoco... y no sera por como esta de actualizado, pobre... ;)

mceds

Aparte del cachondo del Netscape, ¿alguien ha encontrado algún navegador vulnerable? Porque yo lo he probado con algo tan desactualizado como Opera 12.16 en Linux y tampoco lo es.

No sé, para mí que éstos no se han enterado muy bien.

🗨️ 2
BocaDePez
BocaDePez

a mi me ha salido una foto de yao ming riendose

no se que significa :P

🗨️ 1
mceds

Que el malvado gobierno chino ya tiene todos tus datos y se los va a vender a los EE.UU.

BocaDePez
BocaDePez

Vulnerable con Mosaic.

dano88

Ninguno me sale vulnerable. Ni si quiera IE.

rafacab1

No vulnerable, Chrome 63 x64 en Arch Linux.