BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra

Mal funcionamiento de Kodi con fibra Digi

Javier18294
1

Abro esta consulta en el foro pues tras leer algunas de las publicaciones me queda sin quedar claro cuál es el problema y la posible solución para el tema del título. Pido disculpas de antemano pues mi nivel es usuario y no manejo con soltura el argot técnico.

Situación

Fibra Smart con fibra Digi 500 Mbps y vengo experimentando problemas con Kodi (lo corro en un Mi Box S con los addons típicos). Me salí del CG-NAT pagando el 1€ de rigor. He probado cambiando las DNS en el dispositivo a través de la aplicación de un tercero. Los problemas de mala conexión y de mal funcionamiento de Kodi persisten.

Además he probado las típicas soluciones de re-instalar, caché, actualizaciones, etc, sin resultados favorables.

Una solución que me funciona temporalmente es apagar router, esperar unos minutos y conectar de nuevo. Pero pasado un tiempo los problemas reaparecen. Mi IP pública según las herramientas online disponibles está geolocalizada en Madrid.

He experimentado algunos problemas en cuanto a velocidades fluctuantes en diferentes momentos del día (siempre medidas por wifi en el mismo punto de la casa). Pero no estoy seguro de que sea el problema principal.

No tengo los conocimientos y seguridad suficientes para tocar el router que es un Zyxel EX3301 y hasta donde sé, no pueden modificar las DNS del mismo de manera sencilla. También he leído en el foro algo sobre las IPv6, pero tampoco me queda claro.

Con la conexión compartida desde un móvil Orange no tengo problema.

Mis preguntas serían las siguientes:

  1. En esta caso la única solución sería utilizar una VPN? Si es así, cual me recomendáis, Proton, Nord…?
  2. ¿Puedo cambiar las DNS en el mismo router a ver si así mejoro? ¿Y si es así como lo podría hacer?
  3. ¿Qué otra cosa puedo hacer además de mandar a paseo a Digi?
lhacc
-1

¿Desde qué otra operadora estás viendo esos contenidos de Kodi?

🗨️ 1
Javier18294

Desde Orange, compartiendo datos desde un móvil

ElRaitan

Yo tengo Kodi en una RPI4 y Digi no vamos no he notado ningun corte, no se que contenido estas viendo en Kodi ojo, pero yo veo Disney+ y cero problemas.

🗨️ 2
Javier18294

Comprendo, gracias. Yo utilizo kodi para ver contenido gratuito.

Tengo entendido que puede haber bloqueo por parte de Digi hacia los servidores donde se encuentra alojado dicho contenido. Por eso preguntaba por la solución con VPN

🗨️ 1
ElRaitan

No se que decirte…

Rickd1

Va bien con fibra smart, vengo de Movistar y no veo diferencia alguna. También uso la Mi Box.

🗨️ 3
Javier18294

Para ver contenido a través de que addons?

Yo no he tenido problemas nunca en 2 operadoras diferentes. Pero ahora con Digi me está suponiendo un dolor de cabeza

🗨️ 2
Rickd1

Palantir, Alfa Cristal Azul, Kodivertido.

🗨️ 1
Javier18294

Gracias por la respuesta.

Sí, son los addons que uso yo. La verdad que de un tiempo a esta parte he tenido bastantes problemillas con ellos.

De todos modos, probaré una VPN y a largo plazo comentaré aquí los resultados

aliveintheseptictank

Buenas, no es el caso pero me cambié a Digi hace poco, misma fibra y router que tú (pero sin pagar el euro por el CG-NAT). Y con señal a tope en wifi 6 había apps/webs que tardaban en cargar miniaturas, etc… Despues de probar historias con los DNS, canales wifi, etc… lo que dio resultado fue deshabilitar IPv6 en el router. Parece que aun no va muy fino, pruebalo y nos dices. No uso Kodi pero si Jellyfin desde un servidor remoto y me va de lujo desde que hice este cambio.

🗨️ 11
Javier18294

Hola, gracias por la respuesta! Contesto después de haber hecho el cambio y haber probado 15 días.

En principio con el cambio ha ido a mejor. Tengo más fluidez en la conexión.

No obstante sigo teniendo "cortes". Por ejemplo: veo contenido en addon de Kodi, y pasados 30, 40 o X minutos, el contenido se corta y el addon deja de cargar el contenido. El addon funciona como tal, pero no carga contenido (como si le estuvieran capando la conexión al servidor de turno)

Tras forzar cierre de la aplicación de Kodi y volver a abrir, todo vuelve a la normalidad, hasta que se produce el próximo corte.

Alguna idea de cual puede ser la causa raíz de esto?

Muchas gracias por la ayuda!

🗨️ 5
aliveintheseptictank

El TV box donde ves Kodi va por wifi o por cable?

🗨️ 4
Javier18294

Por wifi! El Mi box S no tiene entrada para el RJ45 y nunca me convenció usar un hub de conexiones externo.

🗨️ 3
Javier18294
🗨️ 1
Andromeda8

Lo voy a probar, meses atrás tuve también algún problema con Kodi y como comenta @Javier182294 solia solucionarse reiniciando el router.

🗨️ 4
Javier18294

Sí, por eso yo me preguntaba de primeras si Digi puede estar aplicando algún bloqueo.

Pero no entiendo de redes y no sé si eso es algo que la operadora o el servidor desde el que se sirven los contenidos puede hacer.

🗨️ 3
Andromeda8

No creo, algun rollo raro, tengo que ver lo del IPv6, el movil solo deja ajustar el protocolo en el APN , por WIFI no veo nada. A ver si el Android TV deja seleccionar en la wifi alguna opcion de IPv4/IPv6

🗨️ 2
Javier18294
🗨️ 1