Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 10 respuestas
  • Cerrado

    COMPARTIR CONEXION ONO 300

    Me acaban de poner el Ono 300 y no se como compartir la conexion con otro ordenador que tengo.
    De momento lo que he hecho ha sido comparme un Router (U.S.ROBOTICS 8000-02) y he conectado el modem de Ono (Motorola) al router (entrada Wan) y los dos ordenadores al router (uno en el puerto 1 y el otro al 2).
    Pero no puedo navegar ni nada, en cambio si conecto el modem de Ono directamente a mi tarjeta de red si que puedo navegar, me funciona el donkey, el messenger, vamos, todo sin problemas.

    ¿Que tengo que hacer para que tengan conexion los dos ordenadores? He entrado en la config del Modem pero no me entero.

    Necesito ayudaaaaaaaaaaa

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Mira, conectando el modem cable a un hub cualquiera y luego…

      Mira, conectando el modem cable a un hub cualquiera y luego los otros ordenadores a los puertos siguientes puedes tener hasta 5 ips distintas con puertos distintos para cada uno , hice la prueba de usar el puerto más común , el del aMule (clon emule para los usuarios de winsux) y lo hice en 2 ordenadores distintos , y ambos podían conectarse a servers obteniendo high-id!!!.

    • Cerrado

      BocaDePez BocaDePez
      6

      Seguramente tendrás configurados los ordenadores para que…

      Seguramente tendrás configurados los ordenadores para que reciban una IP automáticamente (la recibirán desde el router), si no es así no te funcionaría al conectar directamente un ordenador al cablemodem.

      Hay varias posibilidades:

      1- Mala conexión entre los ordenadores y el router (por cada ordenador conectado al router se deben encender un par de luces en el frontal del router)
      2- Que no tengas activo el servidor DHCP del router (con lo cual no le dá IP a ningún ordenador que le conectes, aunque siempre podrías poner la IP a mano en cada ordenador)
      3- A veces, si el cablemodem tarda mucho en conectarse el router es incapaz de coger la IP que le dá el cablemodem --> conecta primero el cablemodem y cuando esté en línea conecta el router. (entra en la configuración del router y mira a ver si ha recibido una IP)
      4- Problema con los DNS: prueba a poner en cada ordenador, a mano, los que aparecen en la configuración del router (o una lista de IP's de otros servidores DNS que sepas que van bien)

      En caso de duda prueba con este hilo

      • Cerrado

        He probado todo lo que me has dicho y no hay manera... creo…

        He probado todo lo que me has dicho y no hay manera... creo que es por culpa del Router. Cuando entro, tengo todo bien configurado pero en la pantalla principal, donde te pone la IP, la puerta de enlace, etc está todo a cero.
        Solamente tengo conexion si conecto el Modem cable directamente a la tarjeta de red.
        Despues de comprobar que tengo todo bien, ip automatica, las DNS correctas que me las ha pasado un colega que le funcina bien,etc he llegado a la conclusion de que es el Router el que falla.

        ¿NO HAY NADIE QUE LE FUNCIONE BIEN EL ROUTER US ROBOTICS?

        El Lunes voy que me lo cambien!!!

        • Cerrado

          BocaDePez BocaDePez
          6

          el router funciona perfectamente.empieza de cero Entra en…

          el router funciona perfectamente.empieza de cero
          Entra en protocolo de internet TCP/IP
          Marca Usar la siguiente direccion IP
          Direccion IP: 192.168.123.1 (primer ordenador)
          192.168.123.2 (segundo ordenador)
          Mascara de subred : 255.255.255.0
          Puerta de enlace predeterminada: 192.168.123.254

          Marca usar las siguientes direcciones DNS
          Servidor DNS Preferido: 62.42.230.24
          Servidor DNS alternativo :62.42.230.135
          Haciendolo asi tienes que tener conexion a internet independiente en cada ordenador, si tienes alguna pega me mandas un email a :juanfzmix@hotmail.com
          Un saludo

          • Cerrado

            [Editado 19/10/03 15:33]

            He probado como me has dicho, asignandole manualmente una ip…

            He probado como me has dicho, asignandole manualmente una ip a cada ordenador, la mascara, la puerta de enlace (igual que la ip del router) y las dns que me has dado, pero sigue sin funcionar, es mas, asi no puedo entrar en el router.
            Si le pongo las ips automaticas (con el router conectado) puedo entrar en el router (siguen todos los valores a cero) pero no puedo navegar.

            A ver, despues de leer tu post me han surgido unas dudas:
            1) porque debo poner una ip manualmente si ono tiene ips fijas??

            2) cuando entro en el modem le tengo que decir como es mi ip, actualmente lo tengo en ip automatica. Está bien?

            3) Hay alguna opcion importante que marcar en la config del router?

            4) He visto una opcion que pone en la config del router para identificar cada tarjeta de red y darle una ip a cada uno cada vez. Esto tiene que estar activado? Cuando miro esa opcion salen las dos tarjetas de red, las selecciono, una en la posicion 1 y la otra en la 2.

            5) Una cosa que me tiene mosqueado.. si conecto un ordenador con el otro solo mediante el cable de red no se pueden ver entre si, unicamente se ven si enchufo el router en medio de los dos. Esto es normal? Sera porque tengo las ips automaticas?

            Espero tu ayuda, porque me estoy volviendo loco.... por cierto tu que router tienes?

            • Cerrado

              BocaDePez BocaDePez
              6
              El router debería recibir la IP, máscara de red y DNS's desde…

              El router debería recibir la IP, máscara de red y DNS's desde el cablemodem independientemente de la configuración de los ordenadores. Si no lo hace puede ser un problema del puerto WAN del router, o del cable que uses para conectar el cablemodem al router.

              Conectalo todo, entra en la página del router y en el apartado toolbox pulsa en reboot, a ver si te coge la IP.
              En caso de que hubiera algún problema porque el cablemodem no quiera darle la IP al router (porque hayas tenido un momento conectado el ordenador directamente al cablemodem y este haya registrado su mac), puedes poner la mac del ordenador en el apartado que pone 'mac adress' para que el router se haga pasar por ese ordenador y así reciba la configuración.

              Otra cosa es conectar un solo ordenador al router para ver si puede ser problema de alguno de los cables que usas.

              Por cierto, yo tengo este router y el único problema que tengo es que si el cablemodem tarda mucho en recibir la configuración debo desenchufar y volver a enchufar el router para que coja la IP.

              • Cerrado

                Ya esta arreglado, gracias!!!!!!! Lo que pasaba es que el…

                Ya esta arreglado, gracias!!!!!!!
                Lo que pasaba es que el router no pillaba la Mac Wan del modem de cable. Ahora tienen salida a internet los dos ordenadores!

                :-( Pero ahora tengo otro problema... el donkey me dice que estoy FIREWALLED y baja muy muy despacio!

                Ya que tienes el mismo router que Yo, porfavor, dime como tengo que configurarlo para que me abra los puertos del Donkey, Emule, Messenger (para recibir y enviar archivos, usar la web cam,etc).

                MIL GRACIAS

    • Cerrado

      BocaDePez BocaDePez
      6

      me gustaria q me mandases un e-mail a irvine_k18@hotmail.com…

      me gustaria q me mandases un e-mail a
      irvine_k18@hotmail.com
      para decirme donde y por cuanto te ha salido el router ese que has comprado para poder conectar varios ordenadores porque yo tngo el mismo problema.tngo 3 ordenadores q kiero conectar a internet pero el modem de ono solo tiene una salida.gracias y un saludo.
      Aaron Cano Alonso

      • Cerrado

        Por que no por el foro. Tienes toda la pinta de estar…

        Por que no por el foro. Tienes toda la pinta de estar recopilando emails.... por los foros para vete tu a saber que fines lucrativos tuyos... ¿ok?
        NO ACONSEJO A NADIE QUE ESCRIBA A NADIE A SU EMAIL... PARA ESSO ESTAN ESTOS FOROS... ¿NO OS PARECE?? Y MENOS A UN BOCA DE PEZ.... ANONIMO EL.....