Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
131 lecturas y 6 respuestas
  • Cerrado

    ¿Cómo abrir puertos cuando tienes 2 "routers"?

    A ver si alguien sabe orientarme:

    Un compañero tiene el router que últimamente pone telefónica (Zyxel no wireless) conectado a otro router linksys (wireless).

    Es este último el que ofrece la conexión a internet por toda la casa.....teniendo:

    Zyxel ----> 192.168.0.1
    Linksys ----> 192.168.0.10

    El router de telefonica tiene abiertos los puertos para la ip 192.168.0.2 y si conectamos directamente el router zyxel al ordenador (dejando el linksys guardado en la caja) todo va a las mil maravillas con la pena de tener sólo un ordenador con conexión. :-D

    El problema viene cuando lo hacemos pasar por el linksys y es este último el que esta conectado al ordenador.......

    Tenemos el linksys que apunta por firmware a 192.168.0.1 para dar paso al internet
    El ordenador está configurado como
    192.168.0.2 y gateway 192.168.0.10

    De esta forma funciona el internet perfectamente pero:

    - 192.168.0.1 no es visible
    - el emule con antifaz........

    ¿Qué hago mal?
    ¿Alguna idea?

    Si necesitais algún print de pantalla o aclaración, pedirla......necesito ayuda urgente :-(

    Mil gracias anticipadas,
    Iridium.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Pues ya lo tengo arreglado...... Simplemente el router adsl…

      Pues ya lo tengo arreglado......

      Simplemente el router adsl lo he quitado de la conexión wan del punto de acceso para conectarlo como si fuera una terminal más......

      Ahora ya tengo una sola red......

      He cambiado las gateways que apuntaban al punto de acceso por la ip del router y ya va "casi" todo.

      Hay una cosa que me mosquea......

      Todos los terminales wifi se conectan a internet sin problemas, pero si hago ping de un terminal wifi a otro de la misma red no me contesta.......sin problemas cuando hago ping desde el terminal a cualquiera de los 2 routers.........:(

      Por ejemplo, si desde el pc 192.168.0.3 hago ping al 192.168.0.6 no contesta........pero si lo hago desde el ordenador 192.168.0.2 que es el único que está conectado por cable al router, puedo hacerlo sin problemas.

    • Cerrado

      pero que linksys tienes ? quiero decir.. es un router neutro…

      pero que linksys tienes ? quiero decir.. es un router neutro ? pq si es asi no tiene sentido lo que estas haciendo.. si es un router neutro (una entrada wan y una o varias salidas lan) tendras 2 redes, la del zyxel y la del linksys, el linksys se comunicara con el zyxel a traves de la red 192.168.0.x y el linksys con los equipos que tengas conectados a el a traves de la 192.168.1.x (por poner un ejemplo)

      Si lo que estas conectando es el zyxel a la boca lan del linksys y los pc's en el resto de bocas lan disponibles.. no deberia afectarte en nada ya que a todos los efectos, las bocas lan del linksys solo son un switch

      Haz un esquema de como lo tienes conectado y dime que modelo de linksys tienes

      • Cerrado

        El compañero tiene el Linksys WRT54GL Wireles (creo que es un…

        El compañero tiene el Linksys WRT54GL Wireles (creo que es un punto de acceso con 1 entrada wan y 4 salidas ethernet).......

        Estan conectados ambos por el puerto wan.........

        ¿os cuadra lo que os digo?

        ¿Que empezariais a hacer para solventar la situación?

        • Cerrado

          Hola iridium Ya te lo he comentado, pon el Linsys en modo…

          Hola iridium

          Ya te lo he comentado, pon el Linsys en modo transparente conectado desde el puerto Wan al Zyxel.

          Los puertos los tienes que abrir en el Zyxel que es el que se esta conectando a la red.

          Chao.

    • Cerrado

      En el que tienes que abrir los puertos es en el Zyxel que es…

      En el que tienes que abrir los puertos es en el Zyxel que es el que se conecta a internet.

      El Linsys lo tienes que configurar en modo transparente con respecto al Zyxel.

      Dale un vistazo al post fijo de guias y manuales

      Chao.