Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

cobertura xavi7xxx

BocaDePez
BocaDePez

Hola, tengo un problema de cobertura con el router xavi7768; el problema es con la conexión inalámbrica, si estoy a escasos metros funciona perfectamente, pero es alejarme un par de habitaciones o a la terraza, unos 10 metros alejado del router y no tengo suficiente cobertura, es normal que pase esto con el router? que solucines hay?.
Nota: No dispongo de la tarjeta SENAO SL-2511CD

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Me he encontrado instalaciones wireless en casas unifamiliares normalmente en que la distancia si afecta a la inalámbrica y no llega al xavi y normalmente ha sido por el tipo de construccion de la vivienda. Me refiero a los muros de la vivienda si son de carga o no lo son a los tabiques y a diferentes factores de forjado de suelos y techos de las viviendas que si afectan hasta el extremo que tu nombras; casos de 1,5 metros escasos como salir de una habitación al pasillo y desaparecer la conectividad con el portatil y casos contrarios pasillos enormes de 25 metros con esquinas y llegar a la buhardilla y tener señal excelente. Es muy aleatorio y me refiero siempre a componentes de Telefónica tanto pcmcia como adaptadores usb y el xavi claro.Hay que valorar también la calidad del componente wifi que tengamos en el portátil, si ese fuera el caso. En cuanto a soluciones, es dificil responder, sólo lo típico, prueba diferentes modelos y repite hasta encontrar el adecuado.
Lo siento no sé más.

🗨️ 1
BocaDePez
BocaDePez

yo tengo el mismo problema y una situacion parecida

hay unos 10m entre el PC y el router con 2 muros de carga por medio
la señal llega al PC al 20% y ni siquiera conecta

de momento, no he encontrado solucion, pero voy a probar a actualizar el firmware