BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Cisco 877 Jazztel 20m ¿Algo ha cambiado?

BocaDePez
BocaDePez

Buenas,

Tenia un 877 configurado para Jazztel que me funcionaba sin problemas en otra linea. Al cambiarlo parece que algo no le gusta esta es la configuración:

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5snap

protocol ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

dsl enable-training-log

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname ******@adsl1

ppp chap password 0 ******

Un debug ppp authentication me dice:

*Apr 1 17:27:20.935: Vi2 PPP: Authorization required

*Apr 1 17:27:20.935: Vi2 PPP: No remote authentication for call-out

y un debug ppp negotiation:

*Apr 1 17:28:13.127: Vi2 LCP: Timeout: State REQsent

*Apr 1 17:28:13.127: Vi2 LCP: O CONFREQ [REQsent] id 96 len 10

*Apr 1 17:28:13.127: Vi2 LCP: MagicNumber 0x1B0A9892 (0x05061B0A9892)

...etc, etc, etc...

Y lo que mas me mosquea es que un debug atm ilmi atm0 dice:

*Apr 1 17:29:18.155: ILMI(ATM0): Sending ilmiColdStart trap (ATM0)

*Apr 1 17:29:20.155: ILMI(ATM0): Sending ilmiColdStart trap (ATM0)

*Apr 1 17:29:22.155: ILMI(ATM0): Sending ilmiColdStart trap (ATM0)

*Apr 1 17:29:24.155: ILMI(ATM0): Sending ilmiColdStart trap (ATM0)

... etc, etc, etc ....

¿Alguna idea?

Gracias!

Ari

Esto:

encapsulation aal5snap

¿Lo has puesto tú?

Saludos

🗨️ 4
BocaDePez
BocaDePez

Hola Ari,

El comando encapsulation aal5snap correspondería al Logical Link Control (LLC), en contraposición a encapsulation aal5mux que correspondería al VCMUX

¿Qué suelen usar los DSLAM de Jazztel? Porque para PPPoA y VCMUX, aquí hay una configuración alternativa:

cisco.com/c/en/us/support/docs/routers/8…oa-chap.html

🗨️ 3
Ari

Sería muy raro que te funcionara con esa configuración. Veo más factible que pueda ser algo de lo que te comenta el compañero que te ha contestado después que yo.

🗨️ 2
BocaDePez
BocaDePez

Ejem... check IPs ;) es que contesté 2 veces, una a ti, y otra al OP.

🗨️ 1
Ari
BocaDePez
BocaDePez

Puede ser problema del CHAP en ese Access Server. Tras las líneas:

ppp chap hostname ******@adsl1

ppp chap password 0 *****

Prueba a añadir la línea:

ppp pap sent-username usuario@adsl1 password contraseña