Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
84 lecturas y 2 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      una configuracion estandar con terra en un cisco 827 seria:…

      una configuracion estandar con terra en un cisco 827 seria:

      no service pad
      service password-encryption
      !
      hostname (nombre del router)
      !
      enable secret (password del enable)
      !
      !
      !
      !
      !
      ip subnet-zero
      no ip domain-lookup
      !
      !
      !
      !
      !
      !
      interface Ethernet0
      ip address (IP de la red) (mascara de la red)
      ip nat inside
      no ip mroute-cache
      no cdp enable

      interface ATM0
      no ip address
      no ip route-cache
      no ip mroute-cache
      no atm auto-configuration
      no atm ilmi-keepalive
      no atm address-registration
      no atm ilmi-enable
      bundle-enable
      dsl operating-mode auto
      hold-queue 208 in
      !
      interface ATM0.1 point-to-point
      ip address (ip que te da el proveedor) (mascara)
      ip nat outside
      no ip route-cache
      no ip mroute-cache
      pvc 8/32
      encapsulation aal5snap
      !
      !
      ip nat inside source list 101 interface ATM0.1 overload
      ip classless
      ip route 0.0.0.0 0.0.0.0 ATM0.1
      no ip httpserver

      access-list 101 permit ip any any
      !
      line con 0
      transport input none
      stopbits 1
      line vty 0 4
      password 7 (Password para el telnet)
      login
      !
      !
      !
      !
      !
      end

      Dr. Asensi de Urbieta
      Ing. Telec.