Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
147 lecturas y 0 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Cisco 827 y Jazztel

    Antes tenia ip statica y ponia por ejemplo:

    Ip nat inside source static tcp 192.168.0.3 6667 212.106.251.99 6667

    Para abrir el puerto, hacia el ordenador. Por favor estoy desesperado, alguien me puede decir como lo hago ahora si es dinamica la ip publica y va cambiando como puedo abrir los puertos en el cisco.

    Gracias

    P.D. A continuacion posteo una configuracion estandar del router para jazztel.

    Using 1127 out of 131072
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.100 255.255.255.0
    ip nat inside
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    no cdp
    ppp authentication pap chap callin
    ppp chap hostname xxxxxxx
    ppp chap password 7 xxxxxxxxxxx
    ppp pap sent-username xxxxxxxpassword 7 xxxxxxxxx
    !
    ip nat inside source list 101 interface Dialer0 overload
    ip nat inside source static tcp 192.168.0.3 4661 interface Dialer0 4661
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    !
    access-list 101 permit ip 192.168.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    line con 0
    exec-timeout 0 0
    stopbits 1
    line vty 0 4
    password xxxxxxx
    login
    !
    scheduler max-task-time 5000
    end

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1