Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
221 lecturas y 9 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      He visto esta configuración pero os juro que por mas vueltas…

      He visto esta configuración pero os juro que por mas vueltas que le doy a mi router no consigo que acceda a Internet en el test me da fallo en la ip de la wan y el tunel y demas me lo da levantado. Os muestro la conf. por si se os ocurre algo porque me estoy volviendo loco.

      Por cierto la conf es de telefonica ip dinamica

      Muchas gracias por la ayuda que podais prestarme.

      This is the running config of the router: 192.168.2.1
      ----------------------------------------------------------------------------
      !version 12.4
      no service pad
      service tcp-keepalives-in
      service tcp-keepalives-out
      service timestamps debug datetime msec localtime show-timezone
      service timestamps log datetime msec localtime show-timezone
      service password-encryption
      service sequence-numbers
      !
      hostname edicurs
      !
      boot-start-marker
      boot-end-marker
      !
      logging buffered 51200 debugging
      logging console critical
      enable secret 5 $1$SStJ$tBuaUqNoW8McHXsAaRXY7/
      !
      no aaa new-model
      !
      resource policy
      !
      clock timezone PCTime 1
      clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
      ip subnet-zero
      no ip source-route
      ip cef
      !
      !
      ip tcp synwait-time 10
      no ip bootp server
      ip domain name yourdomain.com
      ip name-server 80.58.0.33
      ip name-server 194.179.1.100
      ip ssh time-out 60
      ip ssh authentication-retries 2
      !
      !
      crypto pki trustpoint TP-self-signed-106439679
      enrollment selfsigned
      subject-name cn=IOS-Self-Signed-Certificate-106439679
      revocation-check none
      rsakeypair TP-self-signed-106439679
      !
      !
      crypto pki certificate chain TP-self-signed-106439679
      certificate self-signed 01
      3082024C 308201B5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31303634 33393637 39301E17 0D303230 33303130 30303532
      315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
      532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3130 36343339
      36373930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
      DA5B3DAA 5968002D E7CADDF7 B8D0D3E4 987FE6A7 27C91958 753FF4F5 BBEB43DE
      82686A4B 820CD454 097DFA34 5E0C36B2 686BD2F4 A3B3D69E 30C6784B FF9B1A44
      449FD62D C725FC8A C5EC690B 498D2983 C605239E 13B393B1 FBB4ADCD ACE93F10
      30530AF9 A82242BB 172D452F F160E392 A9F04BE4 2A895AE5 441766EA 975A09FF
      02030100 01A37630 74300F06 03551D13 0101FF04 05300301 01FF3021 0603551D
      11041A30 18821665 64696375 72732E79 6F757264 6F6D6169 6E2E636F 6D301F06
      03551D23 04183016 801413E9 F0A8C700 0AA5001F F694032A A5666391 72DF301D
      0603551D 0E041604 1413E9F0 A8C7000A A5001FF6 94032AA5 66639172 DF300D06
      092A8648 86F70D01 01040500 03818100 1E518FB0 28111C32 94D2F813 7D7BF6CC
      3E8EAE24 F05376B4 A19FFD54 6101B6D3 D4B04715 86B3D078 DB866384 A68C1C10
      A64288D8 BBC7EA42 010773B6 445CA68E 38408592 ADA5AB32 57C4EEB5 BDC8E3E9
      F102EC7B 61114CA3 2E4EC36E BD59586E 8EF42121 D3571314 32D0DCD9 DE7AF683
      47961F23 03CC05CC D13FEAAA 2010AE87
      quit
      username admin privilege 15 secret 5 $1$YLb6$GZp7DXgIHD3GdDLbAr.I20
      !
      !
      !
      !
      !
      interface BRI0
      no ip address
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      encapsulation hdlc
      ip route-cache flow
      shutdown
      !
      interface ATM0
      no ip address
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip route-cache flow
      no atm ilmi-keepalive
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      description $ES_WAN$$FW_OUTSIDE$
      ip nat outside
      ip virtual-reassembly
      pvc 8/32
      pppoe-client dial-pool-number 1
      !
      !
      interface FastEthernet0
      !
      interface FastEthernet1
      !
      interface FastEthernet2
      !
      interface FastEthernet3
      !
      interface Vlan1
      description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
      ip address 192.168.2.1 255.255.255.0
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip nat inside
      ip virtual-reassembly
      ip route-cache flow
      ip tcp adjust-mss 1412
      !
      interface Dialer0
      ip address negotiated
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip mtu 1452
      encapsulation ppp
      ip route-cache flow
      dialer pool 1
      dialer-group 1
      no cdp enable
      ppp authentication chap pap callin
      ppp chap hostname adslppp@telefonicanetpa
      ppp chap password 7 050A021C2D5C5E19
      ppp pap sent-username adslppp@telefonicanetpa password 7 15130F1F083A3B34
      !
      ip classless
      !
      ip http server
      ip http authentication local
      ip http secure-server
      ip http timeout-policy idle 60 life 86400 requests 10000
      ip nat inside source list 1 interface ATM0.1 overload
      !
      logging trap debugging
      access-list 1 remark INSIDE_IF=Vlan1
      access-list 1 remark SDM_ACL Category=2
      access-list 1 permit 192.168.2.0 0.0.0.255
      dialer-list 1 protocol ip permit
      no cdp run
      !
      control-plane
      !
      banner login ^CAuthorized access only!
      Disconnect IMMEDIATELY if you are not an authorized user!^C
      !
      line con 0
      login local
      no modem enable
      transport output telnet
      line aux 0
      login local
      transport output telnet
      line vty 0 4
      privilege level 15
      login local
      transport input telnet ssh
      !
      scheduler max-task-time 5000
      scheduler allocate 4000 1000
      scheduler interval 500
      end

      • Cerrado

        BocaDePez BocaDePez
        6

        Al loro con poner los campos de password con el número 7…

        Al loro con poner los campos de password con el número 7 !!!!!! eso significa "cifrado", osea, lo que viene a continuación ya está cifrado. Como meter un el cifrado de la password directamente no es posible, el router no lo entiende y no pone esas lineas.

        La solución es poner, a su vez:

        ppp chap password 0 adslppp
        ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

        Saludos!

        • Cerrado

          Te das cuenta que estas levantando y contestando a un post de…

          Te das cuenta que estas levantando y contestando a un post de hace dos años....????

          Las normas del foro estan en la cabecera del mismo.

          Chao.

    • Cerrado

      [Editado 29/11/04 10:58]

      Esta condiguración funciona de vicio al menos en el 837 que…

      Esta condiguración funciona de vicio al menos en el 837 que es donde lo he probado yo.

      Tres apuntes:

      -service password-encryption

      ¿para qué? si la contraseña la conoce todo el mundo, no lo he puesto y por tanto el nivel de encriptación es 0 en vez de 7 como como se ve en el ppp pap sent-username del Dialer o el ppp chap password.

      -no he sido capaz de poner el ip pim bidir-enable, supongo que el 837 no tiene esta opción ¿?.

      - He utilizado el Dailer0 porqué no se donde leí que el 1 era para la VoIP, aunque supongo que no será del todo cierto y así funcionará también.

      Muchas Gracias.

      • Cerrado

        [Editado 7/02/05 15:13]

        La clave está en los siguientes parámetros... En el interface…

        La clave está en los siguientes parámetros...

        En el interface Ethernet0 debes incluir lo siguiente...
        ip tcp adjust-mss 1452
        no ip mroute-cache
        hold-queue 100 out

        En el interface ATM0...
        no ip mroute-cache
        atm vc-per-vp 64
        no atm ilmi-keepalive

        En el interface Dialer1....
        ip tcp adjust-mss 1452
        ppp authentication pap chap callin
        ppp chap hostname adslppp@telefonicanetpa
        ppp chap password 7 adslppp
        ppp pap sent-username adslppp@telefonicanetpa password adslppp
        ppp ipcp dns request
        ppp ipcp wins request

        Y con eso te debería tirar.... :-P

        Pido perdón de nuevo por mi torpeza...ta tuegorl

    • Cerrado

      Ahi va !! :D version 12.2 no service pad service timestamps…

      Ahi va !! :D

      version 12.2
      no service pad
      service timestamps debug uptime
      service timestamps log uptime
      service password-encryption
      !
      hostname Router1
      !
      no logging buffered
      no logging console
      !
      ip subnet-zero
      ip name-server 80.58.32.33
      ip name-server 80.58.0.97
      !
      !
      interface Ethernet0
      ip address 192.168.0.1
      ip nat inside
      ip tcp adjust-mss 1452
      no ip mroute-cache
      hold-queue 100 out
      no shutdown
      !
      interface ATM0
      no ip address
      no ip mroute-cache
      atm vc-per-vp 64
      no atm ilmi-keepalive
      pvc 8/32
      pppoe-client dial-pool-number 1
      !
      dsl operating-mode auto
      !
      interface Dialer1
      ip address negotiated
      ip mtu 1492
      ip nat outside
      encapsulation ppp
      ip tcp adjust-mss 1452
      dialer pool 1
      dialer remote-name redback
      dialer-group 1
      no cdp enable
      ppp authentication pap chap callin
      ppp chap hostname adslppp@telefonicanetpa
      ppp chap password 7 adslppp
      ppp pap sent-username adslppp@telefonicanetpa password 7 adslppp
      ppp ipcp dns request
      ppp ipcp wins request
      hold-queue 224 in
      !
      ip nat inside source list 102 interface Dialer1 overload
      ip classless
      ip route 0.0.0.0 0.0.0.0 Dialer1
      ip http server
      ip pim bidir-enable
      !
      !
      access-list 102 permit ip 192.168.0.1 0.0.255.255 any
      dialer-list 1 protocol ip permit
      !
      !
      line con 0
      exec-timeout 120 0
      stopbits 1
      line vty 0 4
      exec-timeout 120 0
      login local
      length 0
      !
      scheduler max-task-time 5000
      end

      Un saludo.

      • Cerrado

        BocaDePez BocaDePez
        6

        hola, la configuracion es valida para ip dinamica y sin…

        hola, la configuracion es valida para ip dinamica y sin dhcp?, mi router es un 827-4v. Gracias.

      • Cerrado

        BocaDePez BocaDePez
        6

        Overpeer: no, no ha funcionado. Pero es probable que sea por…

        Overpeer: no, no ha funcionado. Pero es probable que sea por mi culpa. Bueno a medias con Fast Step que me está volviendo loco. De todas formas, gracias