Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 1 respuestas
  • Cerrado

    cisco 827 y Arsys

    Hola, amiguetes;
    Llevo todo el fin de semana peleado con un router Cisco 837 que no consigo que me lleve a ciertas páginas (una de ellas es Hotmail, tampoco conecta el mess) aunque parece que lo intenta.
    La cuestión es que en otras páginas entro perfectamente y rápido, como podeis comprobar por este post.gracias a ello he investigado y hecho pruebas mil, pero ni por esas.
    Leí por ahí que hay que bajar los MTU del router; he bajado los del Atm0, Dialer1 e incluso he puesto una sentencia que dice "ip mtu 1400" en el eth0, y sigue igual.Os posteo mi configuración a ver si teneis alguna idea.
    Gracias de antemano,

    Tonet

    version 12.3
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname router
    !
    enable secret 5 $1$Zyvi$cw6gSwCukm/pviklSsdyO.
    !
    no aaa new-model
    ip subnet-zero
    ip name-server 217.76.128.4
    ip name-server 217.76.129.4
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    ip address X
    ip mtu 1400
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    mtu 1400
    no ip address
    atm vc-per-vp 64
    no atm ilmi-keepalive
    pvc 1/33
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface FastEthernet1
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet2
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet3
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet4
    no ip address
    duplex auto
    speed auto
    !
    interface Dialer1
    mtu 1400
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname X@arsystel
    ppp chap password 0 X
    ppp pap sent-username X@arsystel password 0 X
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route X Ethernet0
    !
    ip http server
    no ip http secure-server
    !
    access-list 23 permit X
    access-list 102 permit ip X any
    access-list 102 permit ip any any
    dialer-list 1 protocol ip permit
    banner exec ^CCBienvenido a tu router, Tonet!!^C
    !
    line con 0
    exec-timeout 30 0
    password X
    login
    no modem enable
    stopbits 1
    line aux 0
    line vty 0 4
    exec-timeout 30 0
    password
    login
    !
    scheduler max-task-time 5000
    !
    end

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1