Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
99 lecturas y 3 respuestas
  • Cerrado

    cisco 827 y adsl de telefonica

    Tengo un cisco 827 que quiero utililizar para un aADSL de telefonica pero no consigo que funcione , he probado con varias configuraciones y nada, este el el log de arranque :

    ----------------------------------------------------------

    System Bootstrap, Version 12.2(4r)XM2, RELEASE SOFTWARE (fc1)
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 2002 by cisco Systems, Inc.
    C800/SOHO series (Board ID: 20-62) platform with 32768 Kbytes of main memory

    program load complete, entry point: 0x80013000, size: 0x4cdc44
    Self decompressing the image : #################################################
    ############################################ [OK]

    Restricted Rights Legend

    Use, duplication, or disclosure by the Government is
    subject to restrictions as set forth in subparagraph
    (c) of the Commercial Computer Software - Restricted
    Rights clause at FAR sec. 52.227-19 and subparagraph
    (c) (1) (ii) of the Rights in Technical Data and Computer
    Software clause at DFARS sec. 252.227-7013.

    cisco Systems, Inc.
    170 West Tasman Drive
    San Jose, California 95134-1706

    Cisco Internetwork Operating System Software
    IOS (tm) C820 Software (C820-SY6-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE
    SOFTWARE (fc1)
    Synched to technology version 12.2(8.5)T
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Fri 21-Jun-02 01:20 by ealyon
    Image text-base: 0x80013170, data-base: 0x808834A0

    CISCO C827H (MPC855T) processor (revision 0x205) with 31744K/1024K bytes of memo
    ry.
    Processor board ID FOC06200MRE (1020746317), with hardware revision F503
    CPU rev number 5
    Bridging software.
    1 Ethernet/IEEE 802.3 interface(s)
    1 ATM network interface(s)
    128K bytes of non-volatile configuration memory.
    8192K bytes of processor board System flash (Read/Write)
    2048K bytes of processor board Web flash (Read/Write)

    % ATM0 :ILMI disabling will take effect in the next interface restart

    ú

    Press RETURN to get started!

    00:00:10: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
    00:00:11: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed sta
    te to up
    00:00:11: %LINK-3-UPDOWN: Interface ATM0, changed state to down
    00:00:12: %SYS-5-CONFIG_I: Configured from memory by console
    00:00:12: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to
    down
    00:00:17: %SYS-5-RESTART: System restarted --
    Cisco Internetwork Operating System Software
    IOS (tm) C820 Software (C820-SY6-M), Version 12.2(8)YJ, EARLY DEPLOYMENT RELEASE
    SOFTWARE (fc1)
    Synched to technology version 12.2(8.5)T
    TAC Support: http://www.cisco.com/tac
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Fri 21-Jun-02 01:20 by ealyon
    00:00:17: %SNMP-5-COLDSTART: SNMP agent on host dsl is undergoing a cold start
    00:00:17: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
    00:00:18: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, chang
    ed state to up
    dsl>

    --------------------------------------------------------------------------------

    y mi configuracion actual es :

    -------------------------------------------------------------------------------

    dsl#sh conf
    Using 1392 out of 131072 bytes
    !
    version 12.2
    no parser cache
    service nagle
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname dsl
    !
    enable secret 5 $1$9.IC$K.83x/U/u38qv.vY9VUoT/
    enable password 7 0829495C0A0C091201
    !
    username root password 7 00071A1507544B
    clock timezone WET 1
    clock summer-time WET+1 recurring last Sun Mar 2:00 last Sun Sep 3:00
    ip subnet-zero
    ip host-routing
    ip telnet source-interface Ethernet0
    no ip domain-lookup
    ip domain-name local
    !
    !
    !
    !
    interface Ethernet0
    ip address 172.23.20.1 255.255.0.0
    ip nat inside
    no ip mroute-cache
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no ip mroute-cache
    no atm auto-configuration
    no atm ilmi-keepalive
    no atm address-registration
    no atm ilmi-enable
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    !
    interface ATM0.1 point-to-point
    ip address 80.31.162.74 255.255.255.128
    ip nat outside
    no ip mroute-cache
    pvc 8/32
    encapsulation aal5snap
    !
    !
    ip nat inside source list 1 interface ATM0.1 overload
    ip nat inside source list 101 interface ATM0.1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    no ip http server
    ip http access-class 1
    ip pim bidir-enable
    !
    !
    access-list 101 permit ip any any
    no cdp run
    !
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    exec-timeout 30 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    end

    dsl#

    -------------------------------------------------------------

    alguien puede decirme donde esta el fallo??

    gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo veo tu config OK la verdad, puedes hacer un show interface…

      Yo veo tu config OK la verdad, puedes hacer un show interface ATM0.1 para ver cual es el estado que muestra?
      Un show dsl interface ATM0 tambien ayudaria

      Aqui tienes mi parte de la config, funciona oK

      interface ATM0
      description ATM ADSL Interface
      no ip address
      no ip proxy-arp
      no ip route-cache
      no ip mroute-cache
      no atm auto-configuration
      no atm ilmi-keepalive
      no atm address-registration
      no atm ilmi-enable
      pvc 0/16 ilmi
      !
      dsl operating-mode auto
      hold-queue 208 in
      !
      interface ATM0.1 point-to-point
      description ATM ADSL Sub-Interface - Telefonica PVC
      ip address xx.xx.xx.xx 255.255.255.0
      no ip proxy-arp
      ip nat outside
      ip rip receive version 1 2
      no ip route-cache
      no ip mroute-cache
      pvc 8/32
      encapsulation aal5snap
      !
      ip nat inside source list 1 interface ATM0.1 overload
      ip classless
      ip route 0.0.0.0 0.0.0.0 ATM0.1
      no ip http server
      no ip http secure-server

    • Cerrado

      BocaDePez BocaDePez
      6

      00:00:11: %LINK-3-UPDOWN: Interface ATM0, changed state to…

      00:00:11: %LINK-3-UPDOWN: Interface ATM0, changed state to down
      00:00:12: %SYS-5-CONFIG_I: Configured from memory by console
      00:00:12: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to
      down

      Con esto parece que es algo fisico, comprueba la conexion del cable y si esta en buen estado, y que luces aparecen en la wic.
      Espero haberte podido ayudar algo

    • Cerrado

      BocaDePez BocaDePez
      6

      podiras hacer esto para hacer un diagnostico de lo que te…

      podiras hacer esto para hacer un diagnostico de lo que te puede pasar:

      sh ip int brie
      sh atm pvc

      Tambien podrias hacer un debug del atm que se hace asi:

      debug atm ?

      y eliges de lo que lo quieras hacer, prueba a ver si hay intercambio de celdas OAM.

      Para monitorizar el debug es "term mon" (que te salga en pantalla el resultado vamos)

      para finalizar el debug es "u all" y "term no mon"

      si puedes mostrar los resultados a esto se podra ayudarte mas precisamente en tu problema.