Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
66 lecturas y 4 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Si no me he olvidado de nada, ahí esta en X.X.X.X has de…

      Si no me he olvidado de nada, ahí esta en X.X.X.X has de poner la IP que te asignan y en Y.Y.Y.Y la IP del router al otro lado del enlace ATM. Esta configurado para que por DHCP de la configuración a los clientes dentro de la red 10.0.0.0/24.

      Por cierto, esto es para direccionamiento estático. Si el ADSL es con IP dinámica, dimelo y te lo monto.
      -------------------------------------------------------------------

      ip dhcp excluded-address 10.0.0.1

      ip dhcp pool internas
      network 10.0.0.0 255.255.255.0
      default-router 10.0.0.1
      dns-server 194.224.52.4
      dns-server 194.224.52.6

      interface ATM0
      no shutdown
      interface ATM0.1 point-to-point
      ip address X.X.X.X 255.255.255.0
      ip nat outside
      pvc 8/32
      protocol ip Y.Y.Y.Y
      encapsulation aal5snap

      interface FastEthernet0
      ip nat inside
      no shutdown
      ip address 10.0.0.1 255.255.255.0
      half-duplex

      ip route 0.0.0.0 0.0.0.0 ATM0.1

      no ip http server

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias por tu ayuda, parece basico, eso si sabes como…

        Gracias por tu ayuda, parece basico, eso si sabes como configurar un router cisco.

        La configuracion que me da telefonica es...
        IP 80.39.116.28
        mask 255.255.255.0

        dns 195.235.113.3 , 195.235.96.90

        Lo del otro lado del ATM no se que ip es, supongo que haciendo un tracert sera la primera que me de pero no estoy seguro.

        GRacias otra vez

      • Cerrado

        buenas tardes. en los cisco 1700 series, telefonica (trabajo…

        buenas tardes. en los cisco 1700 series, telefonica (trabajo en ella..upsss) pone la siguiente configuración: (esta es muy básica, si necesitas algo de túneles para hacerte un vpn o algo asi, lo dices y te pongo la configuración)
        Building configuration...

        Current configuration : 6072 bytes
        !
        version 12.1
        no service single-slot-reload-enable
        no service pad
        service timestamps debug uptime
        service timestamps log uptime
        service password-encryption
        !
        !
        logging buffered 9999 debugging
        logging rate-limit console 10 except errors
        !
        memory-size iomem 25
        ip subnet-zero
        !
        !
        no ip finger
        ip tftp source-interface Loopback400
        no ip domain-lookup
        !
        no ip dhcp-client network-discovery
        !
        !
        interface Loopback0
        description direccion publica Megavia ADSL
        ip address x.x.x.x 255.255.255.255
        !
        interface Loopback400
        description Direccion privada de gestion
        ip address x.x.x.x 255.255.255.255
        !
        interface ATM0
        no ip address
        atm vc-per-vp 256
        no atm ilmi-keepalive
        dsl operating-mode auto
        no fair-queue
        !
        interface ATM0.1 point-to-point
        ip address x.x.x.x 255.255.255.128
        ip nat outside
        pvc 8/32
        encapsulation aal5snap
        !
        !
        interface FastEthernet0
        ip address x.x.x.x 255.255.255.0
        ip nat inside
        speed auto

        • Cerrado

          BocaDePez BocaDePez
          6

          Gracias por tu ayuda, parece basico, eso si sabes como…

          Gracias por tu ayuda, parece basico, eso si sabes como configurar router cisco.

          La configuracion que me da telefonica es...
          IP 80.39.116.28
          mask 255.255.255.0

          dns 195.235.113.3 , 195.235.96.90

          GRacias