BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Chrome 42 ya no admite Java por defecto, pronto será definitivo. ¿Soluciones?

BocaDePez
BocaDePez

Me he enterado por cierta web de la competencia que la nueva versión de Chrome, la 42, viene con la ejecución de plugins NPAPI (es decir, todos salvo el Adobe Flash) desactivada. Por lo visto todavía se puede re-activar la funcionalidad, pero toqueteando en el about:flags y tal.

También dicen que a partir de septiembre ya ni about:flags ni ná, ya será definitivo. No podremos usar Java en Google Chrome.

Por una parte es un motivo de alegría, pues el plugin de Java siempre me ha parecido un coladero. Pero por otra parte no debemos de olvidar que estamos en España, y la mayoría, si no todas las sedes electrónicas de la Administración, tiran del cliente @firma... hecho con applets de Java.

¿Qué nos deparará el futuro? ¿Obligados a usar Firefox o Internet Explorer para los trámites? ¿Alguno que trabaje en la Forja de la Administración sabe algo más?

BocaDePez
BocaDePez

Sencilla, no usar Chrome que además se dedica a recopilar tus datos de uso para que Google se forre.

333

Yo en su momento tenía Internet Explorer como navegador de batalla, y así tendrá que seguir, parece.

Java al igual que Flash no tiene cabida hoy día, así es que está bien que Google use su músculo para una cosa buena, aunque sea una vez.

🗨️ 3
BocaDePez
BocaDePez

Con lo fácil que es usar Firefox para todo.

🗨️ 2
333

A mí Firefox me parece muy lento.

🗨️ 1
BocaDePez
BocaDePez

La diferencia de tiempos de carga de webs entre uno y otro se miden en décimas de segundo y en rendimiento gráfico Firefox le pega un buen repaso.

Yo sinceramente no aprecio diferencia práctica alguna en velocidades.

BocaDePez
BocaDePez

viene con la ejecución de plugins NPAPI (es decir, todos salvo el Adobe Flash) desactivada

Que chrome iba a eliminar el soporte NPAPI de plugins es algo que se lleva oyendo desde hace muuucho tiempo.

No podremos usar Java en Google Chrome.

Lo que en realidad ocurrirá es que seguirá funcionando la última versión de java mediante otro API del navegador y listo (como ahora mismo lo hace flash).

Pero por otra parte no debemos de olvidar que estamos en España, y la mayoría, si no todas las sedes electrónicas de la Administración, tiran del cliente @firma... hecho con applets de Java.

La mayoría de las web de la administración para realizar trámites solo funcionan con IE, así que no habrá problemas, con la administración a usar IE y punto (como hasta ahora).

🗨️ 1
BocaDePez
BocaDePez

El 100% funcionan perfectamente con Firefox.

BocaDePez
BocaDePez

Manuel Sánchez Carrilero

Cuento mi experiencia:

Al intentar ejecutar una aplicación Java desde Chrome (versión 42 o superior) salta el imperativo: No se admite este complemento. Entonces se hace lo del soporte NPAPI que se dice en el foro; el asunto sigue igual debido parece ser a que la versión instalada de Java era una "antigua" de Sun. Instalamos un Java actual de Oracle y la cosa funciona, aunque Chrome te avisa que esto se va a terminar pronto, lo del NPAPI, y te pide permiso.

Hasta aquí bien, pero de pronto al ejecutar en otro sitio otra aplicación Java más descuidada por su autor, zas ahora es el propio Java el que bloquea y te dice plugin obsoleto. Ni metiéndote en configuración de Java y poniendo esa dirección como excepción, nada. Tampoco lo tragaba Internet Explorer.

Hay un hecho constatado y es que existen páginas con aplicaciones Java muy interesantes, pero antiguas, no renovadas, que si quiero ejecutarlas, tengo como única solución volver al principio,es decir instalar el Java antiguo de Sun, y correr en Internet Explorer, que sí te deja ejecutar pinchando abajo en la barra de confirmación.

Yo solamente soy un usuario que cuento mi experiencia: tenía entendido que una versión superior de un programa, permitía ejecutar algo diseñado con una versión inferior, no a la inversa, pero he podido comprobar que en el trío formado por Chrome, Java y la Seguridad, salimos perdiendo los usuarios.