BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Chat de Video y voz de Google disponible para Linux

LnkLst

Pues eso que ya funciona

Enlace

El plugin viene en formato .DEB (que suerte ehh) pero para los "empuja ratones" no debianitas -como yo- (Fedora, OpenSuse,...) la forma de instalarlo es así (traducido libremente desde aqui ):

1.- Bajar el .DEB

2.- Extraer (File roller,...) el contenido

3.- De la extraccion previa , volver a extraer el contenido de data.tar.gz sobre /opt y /usr, (/etc se puede obviar).

4.- Probar ejecutando desde la shell /opt/google/talkplugin/GoogleTalkPlugin. Puede salir algún aviso sin mayor importancia.

5.- Reiniciar el navegador

6.- Comprobar (en firefox) que el plugin está disponible (about:plugins) debe mostrar algo como:

Google Talk Plugin

Archivo: nswrapper_32_64.libnpgoogletalk64.soVersión: Version: 1.4.1.0

Tipo MIMEDescripciónSufijosHabilitado
application/googletalkGoogle Talk Plugingoogletalk

Yo no he tenido problemas pero en el enlace referenciado habla de 2 posibles "quebrantos"

1.- Si al comprobar (paso 4) da un error del tipo : "/opt/google/talkplugin/GoogleTalkPlugin: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory"

Se arregla creando un enlace (con root) cd /usr/lib && ln -s libssl.so.1.0.0a libssl.so.0.9.8

2.- Si a continuacion aparece otro error del tipo /opt/google/talkplugin/GoogleTalkPlugin: error while loading shared libraries: libcrypto.so.0.9.8: cannot open shared object file: No such file or directory"

Se puede arreglar de la siguiente manera:

a.- Instalar el repositorio de adobe : yum install AdobeReader_enu-9.3.3-1.i486

b.- Crear el enlace : cd /usr/lib && ln -s /opt/Adobe/Reader9/Reader/intellinux/lib/libcrypto.so.0.9.8

Si no se desea dicho repo ejecutar : yum provides libcrypto.so.0.9.8 y buscar el paquete adecuado.

Saludos

👁 272