Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

No consigo los 50 Mb contratados con el CG3100D en modo bridge y router neutro

BocaDePez
BocaDePez

Antes de nada comentar que mis conocimientos de redes y router es algo limitado.

Tras mirar en varios foros y webs me he decantado por consultar directamente en los foros.

Mi situación es que poseo un CG3100D suministrado en su momento por ONO y hasta hace poco no era demasiado exigente con el teniendo en cuenta sus capacidades, pero esto ha pasado de castaño a oscuro y he decidido hacer algo.

Me compre un router TP-Link AC1750 Archer C7 y mi idea era poner el CG3100D en modo bridge o cablemodem y conectarlo al nuevo router neutro para obtener una conexion Wifi en condiciones.

La cosa es que he conseguido que funcione, es decir tengo dos redes Wifi suiministradas por el router de 2.4 y 5 GHz, pero no consigo obtener los 50 MB que tengo contratados (apenas llegan 20 MB) mientras que el ordenador principal de la casa que va conectado al router neutro via cable Ethernet si que los tiene.

¿Le ha pasado a alguien y sabe como solucionarlo? Gracias de antemano.

BocaDePez
BocaDePez

Por lo que comentas, el problema reside en el TP-Link (si es que lo hay) o la distancia de los dispositivos wifi.

Tengo el mismo cablemodem que tú, también en bridge y con otro TP-Link haciendo de neutro, por cable, los 50, por wifi, depende de la distancia a la que este, pero si estoy cerca, los cojo.

Revisa drivers de tu tarjeta wifi o los dispositivos receptores wifi.

También que el TP-Link tenga el último firm.

🗨️ 2
BocaDePez
BocaDePez

Tal cual, si me acerco al router también los cojo. La cuestión es que con el CG3100D me llegaban los 50 MB a la habitación donde trabajo (eso sin con sus microcortes y demás) pero con este nuevo que en teoría es mejor no.

Probaré consultando los drivers.

🗨️ 1
BocaDePez
BocaDePez

Todos los drivers en orden.

BocaDePez
BocaDePez

Que tasa de transferencia soporta el adaptador WiFi del portátil o equipo que no pasa de 20 megas a ver si solo soporta el protocolo b y g y no da más de sí para que pase de 20 o 30 Mbps?

🗨️ 5
BocaDePez
BocaDePez

Uso un TL-WN823N de TP-Link como receptor de red, soporta b, g y n hasta 300 Mbps y hasta ahora me habían llegado los 50 Mbs contratados.

🗨️ 4
BocaDePez
BocaDePez

Por lo que cuentas, no es cosa de los megas contratados o el CG3100D, puesto que con el, te llegaban.

Revisa firmware del tp-link, que lo tengas al día.

🗨️ 1
BocaDePez
BocaDePez

Esta al día.

lordman

¿A que distancia estas del router y cuantas paredes tienes por medio?.

🗨️ 1
BocaDePez
BocaDePez

5 metros y una pared.

Panto

Prueba a cambiar el canal wifi a uno menos saturado, no lo dejes en automático.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

He probado utilizando los canales que uso de normal con el CG3100D y también con alguno menos saturado y nada.

🗨️ 1
BocaDePez
BocaDePez

Pues puede ser simplemente que el tplink emita con menos potencia que el CG3100D, con lo que no hay nada que hacer... cada fabricante emite segun su criterio. Mira a ver de todas formas si hay algun sitio donde puedas regular la potencia de emision.

telemako

desde la pagina web de tplink de ese modelo la V5, he ido a lo de simulacion, te pego una captura mas o menos de los parametros que tendrias que poner:

20k3exd

si funciona asi, y tienes equipos que no soporten n, entonces en modo eliges algun mixto, b/g/n o g/n

esto en la banda 2,4GHz. si el adaptador wifi que tienes no es compatible con ac 5GHz.

Si es compatible con la banda 5GHz, pues en el menu de esa banda seria mas o menos lo mismo pero en vez de 40MHz eliges los 80MHz

🗨️ 2
BocaDePez
BocaDePez

Tengo el modelo v4 pero me imagino que eso influirá poco.

He probado esta misma configuración y todavía nada.

BocaDePez
BocaDePez

Compra un adaptador usb 5GHz te llegaran perfectamente sin interferencias