BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Cerrar puertos en router Comtrend VR-3025-u

BocaDePez
BocaDePez

Muy buenas.

Perdonad si lo que pregunto ya está contestado en el foro pero, la verdad, no lo he visto.

Hace poco he contratado Jazztel 30M (VR-3025-u) y tengo el último firmware (Q611-410JAZ-C02_R03.A2pv6C035b.d23i) del 14 de junio. Mi dudas son las siguientes:

1- Quiero cerrar los puertos del router 21, 22, 23, 139 y dejar sólo el puerto 80 para la gestión de éste. ¿Desde dónde se hace? Me da la sensación de que el router está 'capado' o es una mierda. O las dos cosas, vamos.

2- Para que sirve la opción "Enable LAN side firewall". La active o no, las opciones del menú no cambian.

3- Estoy forzando dos puertos LAN, en los cuales tengo conectados dos PCs, a 100/FULL, y cuando reinicio el router, pierde esta configuración y los pone como AUTO.

4- Comentáis a cerca de DLNA. ¿Qué es y para que sirve?

Muchas gracias y un saludo.

BocaDePez
BocaDePez

Tienes razón, los puertos están cerrados desde la WAN. Mi escaneo fue desde la LAN.

Por otro lado, el tema de forzar los puertos es con el fin de evitar la negociación de éstos. No hay problema pero me llamó la atención que no guarde los cambios. En este caso me la suda porque es una txorrada pero quizás haya opciones importantes en las que se comporte igual.

Muchas gracias por tus respuestas.

Muy amable.

🗨️ 10
Kalimist

He probado a forzar el puerto 1 a 10 mbits y si bien al reiniciar ocurre lo que dices (aparece de nuevo en AUTO), el puerto se queda clavado en 10 mbits. Asi que el bug es de visualización, porque la configuracion se queda grabada. Si fuerzas a 100/Full duplex ocurrira casi seguro lo mismo, volverá a AUTO en apariencia pero se quedará forzado a 100.

🗨️ 9
BocaDePez
BocaDePez

Después de hacer varias pruebas:

1- De acuerdo con el bug que comentas.

2- Si fuerzo a 100/FULL en ambos extremos, no se levanta el enlace.

3- Si fuerzo el PC a 100/FULL y AUTO en router, no se levanta el enlace.

4- AUTO en ambos extremos, se levanta el enlace.

5- Este router es una mierda o, por lo menos, con este firmware lo es.

De cualquier forma, tampoco le doy excesiva importancia ya que estos 'errores' los comete con un cable cruzado de por medio. En teoría y según el manual, los puertos de la LAN del router son auto-sensing MDI/X, pero… En otro PC que tengo con un cable directo no se comportá así.

Abusando un poco de tu amabilidad, hay un tema que me está comiendo la cabeza. Me he descargado el kit de herramientas BASpeed V7 (está genial, la verdad) y no consigo realizar el test de velocidad de la LAN local. He probado con la última versión portable, el instalable (v7.2.0.427)… Pero nada. Todo el rato el puto mensaje de error de conexión: Imposible establecer la conexión con la IP local…

No lo entiendo porque desde el cliente (Test de Velocidad en Red Local) consigo hacer un Telnet al puerto que está en escucha (4662, por defecto) en el que hace de servidor (Servidor de Velocidad en Red Local).

En fin, si se te ocurre algo…

Gracias y un saludo.

🗨️ 8
Kalimist
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
Kalimist
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
Kalimist
🗨️ 1
BocaDePez
BocaDePez