Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
82 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    El CD de instalacion de ya.com no me encuentra la tarjeta Ethernet

    Tengo Windows 98. Lo 1º he montado la tarjeta. Despues de reiniciar el sistema me la ha detectado 3Com EtherLink PCI TPO NIC (3C900B-TPO) y he instalado los drivers y aunque le he dicho que los tenia en el disco de ya.com me ha pedido el de windows98 de donde ha copiado varios ficheros.
    Una vez reiniciado, en PC-Propiedades-administrador de dispositivos-Adaptadores de red tengo 3Com EtherLink PCI TPO NIC (3C900B-TPO).
    En propiedades-general: 3Com EtherLink PCI TPO NIC (3C900B-TPO) Fabricante 3Com version del hardqare 004 Este dispositivo funciona correctamente.
    En propiedades-controlador: Proveedor 3Com Fecha 8-1-2000
    En propiedades-recursos me pone que no hay conflictos.
    Por otra parte en Paneles de control-Red-Configuracion reconoce la tarjeta.
    Dicho todo esto ¿Alguien sabe porque coj*** cuando voy a hacer la instalacion con el cd de ya.com cuando llega al paso de reconocer la tarjeta de red me dice que no encuentra ninguna tarjeta en mi sistema. Por supuesto ya no me deja continuar con la instalacion del router. Prometo pagar unas cervezas al que me pueda orientar.
    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Lo digo porque si es asi, cuando quedamos por los de las…

      Lo digo porque si es asi, cuando quedamos por los de las cevecitas???
      El problema esta en que los drivers de la tarjeta ethernet que estan en el Cd de Ya.com no son los correctos, te sugiero que te bajes unos nuevos de www.3Com.com y pases de los drivers del CD.

    • Cerrado

      BocaDePez BocaDePez
      6

      ¿Tienes el protocolo TCP/IP instalado? Deberia salirte algo…

      ¿Tienes el protocolo TCP/IP instalado? Deberia salirte algo asi como "TCP/IP > Nombre de la tarjeta" en las propiedades de red