Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
356 lecturas y 3 respuestas
  • Caso extraño COMPAL CG6640E

    Hola buenas a todos, hace poco me han instalado este nuevo modelo de router para ONO y me ha parecido muy extraño lo siguiente: como siempre he abierto los puertos para mi pc y consola asignándoles una ip privada estática e incluso poniendo una ip en la opción de dmz. También he activado el upnp y desactivado el firewall del router y sus opciones de seguridad creyendo que así tendría mas facilidad para obtener una NAT Abierta para jugar online mediante mi xbox. La consola también está bien configurada con la ip fija cuyos puertos están abiertos pero la NAT me aparece moderada con un aviso. Tras este caso volví a dejarlo todo en automático con la ip privada automática y para mi sorpresa la NAT me apareció abierta. No estoy muy seguro de si los puertos están abiertos de esta última manera debido a que lo dejé todo en automático y al hacerlo de manera manual de manera correcta no me aparecen los puertos abiertos. Necesito saber si a alguien le ha ocurrido algo parecido o si debo hacer algo y como comprobar si los puertos los tengo abiertos. Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • En teoría, con el Firewall desactivado, y la opción de uPnP…

      En teoría, con el Firewall desactivado, y la opción de uPnP habilitada en la consola y en el router debería ser suficiente para poder jugar Online.

      Esa es la teoría, lo que pasa que hay algunos modelos de routers que son un poco "tontos" en ese aspecto y no acaban de funcionar bien del todo con ciertas configuraciones (por ejemplo el WRT54G de Linksys tenía un fallo... No recuerdo exactamente con que configuración fallaba pero si tenías activo uPnP y la PS3 intentaba actualizarse o entrar a jugar en red se caía la conexión del router durante unos segundos.).

      En tu caso con ip automática (DHCP), uPnP activo y el firewall desactivado debería funcionarte perfectamente, la verdad es que con la otra configuración que mencionas también debería funcionar en condiciones, ambas son válidas, pero parece ser que no va bien con tu xbox, por lo que te recomiendo que si no tienes que cambiar la configuración porque necesites alguna config específica para algún dispositivo de tu red lo dejes así, IP automática, Firewall desactivado, uPnP activo, debería bastar con eso.

      • Que dices, todo lo contrario. Solo estarían abiertos todos…

        Que dices, todo lo contrario. Solo estarían abiertos todos los puertos por defecto si te lo hubieran dejado en modo cablemodem.

        Si está en modo router no están abiertos los puertos por defecto al revés están cerrados todos, otro tema es que si tienes activo uPnP en el router los dispositivos conectados en red pueden gestionar sus puertos con el router automáticamente sin necesidad de abrirlos.

        No sé si te has fijado que cada vez más aplicaciones tienen esa opción (como el emule, el msn o el skype) de intentar abrir puertos usando uPnP, es la opción más cómoda porque no necesitas volverte loco abriendo los puertos necesarios para dichas aplicaciones.