Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
408 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Cambio de router 2wire (prodigy infinitum) a cisco 2801

    Hola, agradeceria que alguien me ayudara. Requiero sustituir un modem inalambrico 2wire que proporciona telmex (con el servicio de prodigy infinitum) por un router cisco 2801 con una tarjeta WIC ADSL. He configurado dicha tarjeta de varias formas segun algunos manuales de cisco pero no consigo establecer la comunicación. Alguien me podria decir que le hace falta a la configuración. Saludos.

    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname RONT_FRONT
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate wic 1
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    ip cef
    !
    !
    no ip dhcp use vrf connected
    !
    !
    ip domain name yourdomain.com
    vpdn enable
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    interface FastEthernet0/0
    description Interface Interna
    ip address 172.16.1.2 255.255.255.252
    ip nat inside
    duplex auto
    speed auto
    !
    interface ATM0/2/0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode auto
    hold-queue 224 in
    pvc 0/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username horneado password 0 pamela
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 192.168.0.0 255.255.0.0 172.16.1.1

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Te falta hacer el NAT (PAT) para que puedas salir: Algo…

      Te falta hacer el NAT (PAT) para que puedas salir:
      Algo parecido a esto
      int fast 0
      ip nat inside
      int dialer 1
      ip nat outside

      ip nat inside source route-map nonat interface Dialer1 overload
      ip access-list extended ACL-Internet
      permit ip 172.16.1.0 0.0.0.3 any
      ///veo que tu red es muy pequeña (30 bits de mascara) , tan solo soportas 2 hosts !!
      route-map nonat permit 1
      match ip address ACL-Internet

      suerte!!