BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Cambio de local e internet a solo local disminuye la velocidad

BocaDePez
BocaDePez

Muy buenas alguien sabria porque sucede que cuando me cambia la conexion de local e internet a solo local me baja la velocidad de bajada????

Velocidad de bajada normal con local e internet 14 megas

Velocidad de bajada con solo local 8 megas

Saludos

BocaDePez
BocaDePez

¿Se puede saber de qué estás hablando? ¿A qué denominas tú "solo local" y "local e internet"? :-O :-/

🗨️ 1
BocaDePez
BocaDePez

creo que esta hablando del centro de redes del vista, pero vaya, que es mezclar un poco churras con merinas porque no tiene nada que ver

explicate mejor hombre, que no cobramos por caracteres enviados

vukits

tu linea de ADSL sufre un corte-> Windows se queja de que se ha quedado sin conexion-> Mientras sigue quejandose, la conexion ADSL se restablece, pero sincronizando a menor velocidad->Windows sigue quejandose de que esta sin conexion (a lo Peter Griffin y su golpe en la rodilla ;) )

winky1
1

si tienes conexión solo local malamente podrás navegar tener velocidad de bajada desde internet. Yo creo que la pregunta es al revés, porque cuando baja la velocidad windows me indica conexión solo local?

No se windows como "detecta" el tipo de conexión que hay, pero me imagino que hará conexiones a algún servidor. Si por algún motivo (canales de subida o bajada saturados) no se transmiten esos paquetes te indicará conexión solo local, pero el problema es que no ha podido contactar con los servidores. El problema más bien parece de bajadas súbitas de velocidad, que eso ya dirá alguien que conozca el adsl porque es.

BocaDePez
BocaDePez

A mi con el vista, me ocurre lo mismo, al conectar el ordenador la sesión empieza como "local e internet" y al rato "conexión local", la diferencia es que mi linea no sufre ningún cambio en subida ni bajada y navego con total normalidad.

🗨️ 4
BocaDePez
BocaDePez

Me pasa lo mismo que a ti, yo tambien tengo vista y al iniciar sesion muy bien y al cabo de 5 minutos o asi me pasa a conexion local aunque puedo seguir navegando, hay alguna solucion para esto??? aunque yo creo que puede ser el problema del vista

🗨️ 3
Ari

Yo llevo un montón de tiempo así, con vista y con 7, y no le encuentro arreglo. Mientras que pueda navegar y el rendimiento de la línea no se vea afectado, ya ni caso le hago.

Cosas de windows...como no pases a xp, no hay mucha solución :) O una distro de de gnu/linux, y se acabó el problema.

Saludos

🗨️ 2
BocaDePez
BocaDePez

Revisa si el icono de redes al lado del reloj muestra un "planeta", lo
cual indica que existe conexión a internet en el equipo y comprueba que
páginas como google.com funcionen (supongo que google sí)

También puede que lo siguiente sirva: Intenta disminuir el tamaño de
negociación de ventana para redes:

1. Abre Inicio, Programas, Accesorios. Da un clic secundario en "Símbolo
del sistema" y ejecútalo como Administrador.

2. Escribe uno a uno estos comandos (pulsa ENTER después de cada línea):

netsh interface tcp set global autotuninglevel=disabled
netsh interface tcp set global rss=disabled

===
Si esto soluciona el problema, debes contactar a tu proveedor de
servicios de Internet para que te cambien el módem/módem-router a uno
que soporte los nuevos protocolos de red implantados en Vista (o sea,
cualquier módem de marca decente).

Para revertir los cambios (en caso de que siga sin servir), o bien, tu
ISP te lo ha solucionado con otro hardware, usa estos otros comandos:

netsh interface tcp set global autotuninglevel=normal
netsh interface tcp set global rss=enabled

Si lo anterior no funciona provar a ver si funciona cambiando la puerta de enlace por 192.168.0.1

🗨️ 1
Ari
1