Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
66 lecturas y 20 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Cambio IP y puerta enlace

    Hola, tengo este router con wanado ip dinamica, y me pone:
    IP: 10.0.0.1
    mascara: 255.255.255.0
    Puerta enlace: 10.0.0.138
    En tcp/ip tengo obtener IP automaticamente y el DHCP del router activado creo.
    Lo configure metiendo el template de wana ppua fija q tambien vale para dinamica(eso decian).

    ¿como hago para que me ponga:
    IP: 192.138.0.2
    mascara: 255.255.255.0
    Puerta enlace: 192.138.0.1

    y asi si enchufo otro pc su IP seria 192.138.0.3... y asi con los demas.
    He probado a desactivar el DHCP del 510 pero entonces ya no puedo entrar en su web, y poner la ip,pta,dns a pelo en TCP/IP, pero nada.

    Muchas gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, ya lo he vuelto a probar y al cargarlo me dice "file…

      Hola, ya lo he vuelto a probar y al cargarlo me dice "file truncated" es decir como sino es de una longitud buena, lo que he hecho es guardarlo como 192.168.ini , menos mal que tenia backup de lo antiguo y se lo puse otra vez.
      En fin muchas gracias

      • Cerrado

        [Editado 9/02/05 19:35]

        Tienes razón a mi me pasa lo mismo me aparece el mismo error.…

        Tienes razón a mi me pasa lo mismo me aparece el mismo error.
        El problema es que cuando lo guardas a tu ordenador se compacta el contenido del archivo y no se porque pasa esto. :-? Sera algo de lycos, la verdad es que no se a que se debe.

        Si despues de todo este jaleo aun estas interesado :-P , aqui te lo pongo comprimido en un archivo .zip

        User.ini 192.168 (No hacer click, Utilizar Guardar Como.... con internet explorer)

        Un Saludo.

        • Cerrado

          BocaDePez BocaDePez
          6

          gracias, tiene 8 KB y parece que es igual no obstante lo…

          gracias, tiene 8 KB y parece que es igual no obstante lo comparare con el q me daba error,

        • Cerrado

          Me referia a que te volvieras a descargar el archivo.…

          Me referia a que te volvieras a descargar el archivo.
          User.ini 192.168

          Mejor es por web, porque si hay algun tipo de error en la sintaxis del archivo pues te lo muestra para poder arreglarlo. Aunque tu lo haces como más te guste. :-D

          Por cierto asegurate de bajarte este ultimo, que he puesto, ya que te podrias a haber bajado el que estaba en la cache de tu explorador web, que era el anterior.

          Bueno te dejo que se me esta empezando a ir la cabeza ya. 8-)

    • Cerrado

      BocaDePez BocaDePez
      6

      gracias por vuestro interes, me he pasado toda la mañana…

      gracias por vuestro interes, me he pasado toda la mañana peleandome con este router, a al final he podido volvel como estaba, es decir IP:10.0.0.1, 255.255.255.0 y 10.0.0.138.
      Ta tengo internet pero en conexiones de red solo me sale la conexion de la tarjeta de red, y antes me salia tambien "puerta de enlace" ¿a que se debe?
      Muchas gracias

      • Cerrado

        BocaDePez BocaDePez
        6

        lo de la puerta de enlace ya esta es que no habia reiniciado…

        lo de la puerta de enlace ya esta es que no habia reiniciado windows, en fin me quedo como estoy, llamare a wanadoo a ver si me mandan un cd-rom de instalacion suyo ya q el q tengo en antiguo, pero de momento puedo navegar.
        Muchas gracias

        • Cerrado

          Hola soy yo otra vez :-P habria otro pequeñito fallo en el…

          Hola soy yo otra vez :-P habria otro pequeñito fallo en el archivo :-( lo siento.
          Ya esta arreglado y lo he comprobado yo mismo y funciona.
          Si quieres puedes volver a bajarlo que seguro que ahora te funciona.
          Un Saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      hola, todo fue bien, todo en verde, le meti usuario y pass,…

      hola, todo fue bien, todo en verde, le meti usuario y pass, puedo acceder a la web del router con 192.168.0.1 y me dice q todo esta bien, en ipconfig sale lo correcto IP=192.168.0.2 , pero no puedo navegar, tiene q ser una tonteria, ah y tb cambie en tcp/ip en vez de obtener ina ip auto puse a pelo la ip mascara y puerta y en dns puse una q me dieron en wanadoo 213.0.184.85 y 213.0.184.88, no se si aqui esta el problema.
      muchas gracias

      • Cerrado

        [Editado 9/02/05 14:02]

        Prueba un par de cosas. Haz un ping a una pagina web. (Ej.…

        Prueba un par de cosas.

        Haz un ping a una pagina web. (Ej. ping www.wanadoo.es ) Fijate si te resuelve el nombre y te da la ip.

        Y si tienes Windows XP, prueba a reiniciar el servicio cliente DNS. ( En inicio/ejecutar/ escribes services.msc y buscas Cliente DNS y seguidamente a reiniciar ).

      • Cerrado

        Para descartar problema de DNS, pon como uno de ellos el…

        Para descartar problema de DNS, pon como uno de ellos el router. Si aún así no tienes conexión a internet, pero el router dice que está conectado... será otra cosa (no, no me meto con nadie, sólo digo que hay que ir descartando cosas).

    • Cerrado

      BocaDePez BocaDePez
      6

      muchas gracias, por la explicacion, te contare como me ha ido…

      muchas gracias, por la explicacion, te contare como me ha ido

      un saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, muchas gracias: he visto el .ini y te hago una…

      Hola, muchas gracias:
      he visto el .ini y te hago una pregunta, no deberia ser en [ env.ini ]
      set var=FirstDHCP value=192.168.0.2
      set var=LastDHCP value=192.168.0.254
      es decir la primera 192.168.0.2 y la ultima 192.168.0.254, perdona por mi ignorancia pero queria aprender un poco los parametros de user.ini.
      Otra cosa antes de nada he actualizado ahora mismo a la ver. 4.0.10, ¿hace falta resetear a los valores de fabrica el router?

      Muchas gracias

      • Cerrado

        [Editado 8/02/05 20:06]

        A ver, no tiene nada que ver, lo que me has puesto es el…

        A ver, no tiene nada que ver, lo que me has puesto es el valor de dos variables, en este caso FirstDHCP y LastDHCP y esto serviria para configurar el servicio dhcp mediante los templates. Lo que yo te he puesto arriba es la tabla de rutas del router en el que la red 192.168.0.0 tiene como puerta de enlace tu router, la ip de tu router seria 192.168.0.1. Antes estaba mal y ponia 192.168.0.2.
        Y no, no hace falta resetear los valores de fabrica.
        Saludos.

      • Cerrado

        [Editado 8/02/05 19:28]

        Hola, al copiar/pegar he puesto mal un dato. Puedes bajarte…

        Hola, al copiar/pegar he puesto mal un dato.
        Puedes bajarte otra vez el archivo o abrir con un editor de texto el archivo user.ini y buscas lo siguiente: [ ip.ini ] .En esta parte fijate en rtadd dst=192.168.0.0 gateway=192.168.0.2 type=1 debes de cambiarlo por rtadd dst=192.168.0.0 gateway=192.168.0.1 type=1
        User.ini 192.168

        Guardas el archivo y punto. Suerte. 8-)

        • Cerrado

          [Editado 8/02/05 17:00]

          Hola, te he configurado un user.ini con la red 192.168. Sube…

          Hola, te he configurado un user.ini con la red 192.168.
          Sube el archivo al router y lo cargas.
          Creo que tendras que poner de nuevo tu usuario y contraseña de wanadoo en la sección "Connections" ya que yo no se que usuario y contraseña tienes tu. :-P

          User.ini 192.168