Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cambio a ID Baja

BocaDePez
BocaDePez

Hola a todos. Me ha ocurrido una cosa bastante extraña. llevaba bastante tiempo con ID alta, hasta un día que sólo me permite conectarme con ID Baja. La configuración del Router es la misma que he tenido siempre (la que me funcionaba con la ID alta), y por eso me extraña. El emule me "canta" siempre un aviso de que tengo id baja por tener una IP acabada en "0". Esta IP no la puedo escoger poruq tengo contratado con mi proveedor una IP dinámica, y mi equipo lo tengo configurado en red con una ip acabada en un número diferente al 0. .
¿como puedo volver a tener la ID Alta? Instalo de nuevo el emule?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

Es un fallo de diseño en el protocolo ED2K y no lo vas a poder solucionar si no obtienes un IP diferente. Por cierto, no es la IP privada de tu equipo (si es que tienes router) sino la IP pública asignada por tu proveedor en Internet. Apaga tu cablemodem durante 20 minutos a ver si al reiniciar te da una IP que no acabe en 0.

🗨️ 4
BocaDePez
BocaDePez

Hola. Eso no lo he hecho, lo que si que he hecho ha sido apagar el pc y router durante una noche completa, y me sigue dando el mismo fallo. Intentare hacer esto que me dices

🗨️ 3
NomadaEgosanti

a mi me ha pasado eso de que acabe en 0 y fue reinciar ordenador y router y solucionado

🗨️ 2
BocaDePez
BocaDePez

pues lo he intentado, y sin embargo sigo con el mismo problema.Busco la IP publica y me vuelve a dar exactamente la misma (además de acabar en 0, por lo que sigo con id baja)

🗨️ 1
BocaDePez
BocaDePez