Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Si cambio los DNS del móvil o PC se quedan sin internet

bunibuni

En mi casa tenía configurados los DNS de Cloudflare en todos los equipos que se podía. Pues resulta que con Vodafone si no uso los DNS del router, no me provee acceso a Internet. ¿Solución?

vukits
1

ahora me vas a decir que usas 1.1.1.1 :P

pon otras IP's de DNS, anda… que esas normalmente están reservadas.

🗨️ 10
bunibuni
1

No uso 1.1.1.1 salvo en el PC en los móviles uso esto;

screenshot-2021-02-28-21-13-23-153-com.webp
🗨️ 9
EmuAGR

¿Y cómo resuelves esa dirección para preguntar al servidor DNS si no tienes DNS en primer lugar? En las DNS no se ponen nombres de dominio…

🗨️ 6
MrPlow

en Android en DNS privado si, en esa opción de hecho solo puedes poner el nombre, ejemplo: dns.google

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
bunibuni
🗨️ 1
EmuAGR
MrPlow

Para muestra un botón

screenshot-20210228-212614.webp
🗨️ 1
BocaDePez
BocaDePez
vukits

no sé que es eso, lo siento

heffeque
1

Ya que estás, prueba estos:

Primary DNS: 1.1.1.2

Secondary DNS: 1.0.0.2

lordman
1

Y aparte de lo que te dice el anterior usuario, en la configuración del router desactiva la opción de "DNS Seguro".

El router de Vodafone intercepta las peticiones a las IPs de cloudflare, como mucho podrias configurarte cloudflare pero como DNS over HTTPs.

🗨️ 17
bunibuni

No puedo Acceder al router, en cuanto se conecta se cambia la contraseña.

🗨️ 16
lordman

¿La contraseña de usuario normal?, no se que te estará pasando pero esa no se cambia, la que se cambia es la que usan ellos de administración.

🗨️ 5
bunibuni

Pues el router la cambiá sola.

🗨️ 4
apocalypse
🗨️ 2
bunibuni
🗨️ 1
lordman
vukits

, en cuanto se conecta se cambia la contraseña.

las claves de h500s son 'Vodafone/Vodafone' , y sino pide al SAC que te los cambie

🗨️ 9
bunibuni

El sac se niega a dármelas por qué no están autorizados a suministrar esa información.

🗨️ 8
vukits
🗨️ 6
bunibuni
🗨️ 4
apocalypse
🗨️ 2
bunibuni
🗨️ 1
vukits
1
MrPlow
1

VF modo purgatorio xD fuera coña, pero parece que te están pasando todas juntas

🗨️ 1
bunibuni

Si la verdad. Hoy por ejemplo han venido a cambiarme el descodificador., Y ya se escucha la televisión a ver cuánto dura.

BocaDePez
BocaDePez

Ay! Te veo volviendo pronto a Movistar 

🗨️ 1
bunibuni

La próxima será Orange jajaja

mateodd

Lo tienes que tener asi

img-20210228-231209-9892.webpimg-20210228-231208-570.webp

Para algunas creo que necesitas el admin, además el H500S no resuelve 1.1.1.1, con el H500T yo no he tenido problemas

🗨️ 12
bunibuni

Lo de DNS segura no sale.

🗨️ 11
mateodd

Pues entonces sin admin no puedes desactivarlo, habla con el soporte técnico a ver si lo te lo pueden desactivar

🗨️ 3
bunibuni

El mexicano no me entiende ni a qué me refiero.

🗨️ 2
mateodd
1
vukits

llama al SAC para que te desactiven DNS seguro… y si no queren, reclama y pide nº de referencia de la reclamación.

si en 30 días no te lo han solucionado, con este nº de reclamación, toca reclamar ante Usuariosteleco

lordman
1

¿Has puesto el modo experto?

🗨️ 2
bunibuni

Si, no aparece

🗨️ 1
lordman
lordman

Oye, una pregunta, ¿estas troleando?, por que si a las 22:31 dices que no puedes acceder como es posible que ahora digas que la opción de DNS segura no sale.

🗨️ 2
bunibuni

Le he reseteado, he dejado desconectado el cable de la ONT y he accedido.

🗨️ 1
vukits
pepejil
1

Cerciórate de que no están interceptando el 1.1.1.1 ese router.

Por otro lado, necesitas desactivar DNS seguro, porque pongas las DNS que pongas, irán a las de Vodafone. En el Sagemcom que provee Lowi, te deja desactivarlo sin modo admin. Busca bien en el modo experto.