BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra
💡

Cómo cambiar el router de Finetwork por uno neutro

guorker
6

EDIT: por favor, también mirar tutoriales para Lowi y Vodafone

Voy a tratar de explicar de manera esquemática cómo he cambiado el router Sercomm w1-h500s de Finetwork por un router neutro.

Tengo que decir que yo estoy con cobertura directa, aunque es sobre red de Orange.

Router de Finetwork:

Sercomm w1-h500s de Finetwork

Proceso

  • Una vez que está funcionando la conexión de Fi, hay que quitar el cable de red que va desde la ONT al router.
  • Pulsar el botón de reset durante un buen rato. Unos 30 segundos.
  • Cuando se ha reiniciado, acceder a su IP por defecto: http://192.168.0.1 (Ahora no recuerdo si es "https")
anotacion-2020-06-04-115053.webp
  • Usuario: admin
  • Contraseña: admin

De esta forma entras en Admin Mode:

anotacion-2020-06-04-115100.webp
  • Enchufamos el cable de red que va desde la ONT al router y abrimos 2 pestañas en el navegador al mismo tiempo. En una veremos cuál es la conexión que se levanta y en la otra veremos los parámetros de configuración.

Status & Support → Status → WAN Status. Tarda en cargar la página, paciencia. En mi caso se levanta “FTTH Data”. Además puedo ver la IP que se me asigna:

anotacion-2020-06-04-115607.webp

Settings → WAN. Tambiéntarda en cargarsela página,tenerpaciencia. En mi caso pulso en la ruedita de configuración de FTTH Data.

anotacion-2020-06-04-115200.webp

La primera vez que he entrado, salían parámetros para configurar el router (telecarga). A estos datos, ni caso.

anotacion-2020-06-04-115300.webp

Una vez que se ha hecho la telecarga, si volvemos a entrar en la ruedita de FTTH Data (Date prisa para que no se cierre la sesión) , ahora si aparece el usuario y password PPPoE, junto con VLAN y Prioridad:

anotacion-2020-06-04-120000.webp

Anotar los Datos VLAN, Prioridad, Username y Password y aplicarlos en el router neutro. Cada router es un mundo, por lo que no me voy a meter en explicarlo.

En mi caso NO he clonado la MAC del router de Fi.

daveric
2

El password que tu borras para protegerte son caracteres ficticios, quiero decir, que no corresponden con el password real, sin embargo el usuario si es el correcto.

En su momento tuve los datos extraidos de ese router cuando estaba en Vodafone. Gracias a que los pude sacar estuve dos años usando mi propio router Asus y mi propio servidor de tefonía VoIP.

A pesar de que entraba en ese router en modo admin, la pagina de configuracion mostraba en todos los apartados de password (SIP y PPPoE) caracteres ficticios o encriptados que no correspondian con la realidad que extraje desde Wireshark y que me sirvieron para, como te digo, eliminar ese router a favor del Asus.

Por eso pienso que esos datos, a pesar de que los has tapado por seguridad, no valen para nada. Pruebalos y nos lo confirmas, estoy convencido de lo que digo.

Tendrias que usar irremediablemente el Wireshark para capturar la telecarga y asi tener la realidad de las contraseñas.

🗨️ 3
Panto
1

No tiene que probar nada, arriba dice que ya ha puesto su router neutro.

guorker

Hola,

no dudo que los caracteres de la password sean ficticios.

En mi caso tanto con Lowi como con FI, he copiado/pegado esos caracteres y mi router consigue IP pública. No he probado a poner cualquier cosa a ver si consigue IP igualmente.

Como comentan, tengo mi router funcionando con el user/pass de esas capturas.

Saludos

🗨️ 1
daveric
2

Curioso… Para mí fue imposible, vamos caracteres imposibles…

Dudo que funcione con cualquier cosa o pensándolo bien… Sería la explicación claro

Xred

Hola, ¿que tal va Finetwork sobre la FTTH de Orange? ¿el router que te ponen que tal esta?¿usan todo en uno o ONT+ router?lo comento por que aunque con Pepe estoy bien siempre esta bien tener en mente una segunda opción por si acaso

gracias

🗨️ 2
KuroSynthesis

Hola @Xred, te instalan una ONT y un Router (2 aparatos), el router es de la marca Sercomm modelo W1-H500S, viene muuuy capado, a mí de momento todo me ha funcionado bien.

guorker

Como comentan, es ONT (Alcatel) de un único puerto RJ45 de Salida + Router.

Yo he dejado la ONT y he cambiado el router.

¿Que tal va? Bien. Son pocas horas, pero desde Febrero a hoy he tenido Lowi, y sin ningun problema.

120/120 de velocidad cada vez que miro.

Saludos

KuroSynthesis

Buenas, tengo Fi instalado en casa desde hace una semana y estoy intentando sacar los datos como pones arriba, pero en la pestaña de WAN no me sale lo que te sale a tí, si no dos botones Apply y Cancel, ¿te aparecía esto?

🗨️ 1
guorker
1

Hola,

tarda un rato en cargar la página. Quizas tenía que haberlo puesto en el post Original. No se editarlo (EDITADO)

Espera unos 20 segundos.

Saaludos

KuroSynthesis

He conseguido que me salieran los datos de la captura que mandas, pero no los de después de la telecarga con el usuario y la contraseña correctos, ¿hay que clicar en otra pestaña para que los actualice?, después de 2 minutos (+/-) se me actualiza la configuración del router con los datos de Fi y me manda de nuevo a la página de iniciar sesión.

🗨️ 2
Anajzen

Creo que @guorker se ha saltado un paso en la descripción y por eso no te funciona. Si estoy en lo cierto, sería buena idea que lo añadiera a la guía.

Lo que te sucede es que una vez que se han telecargado los datos personalizados de tu conexión, ya no te permite entrar al router con password admin genérico, de modo que no puedes ver los datos de tu configuración, ¿verdad?

Si ese es el caso, lo que tienes que hacer para averiguar el password admin personalizado es activar el port mirroring entrando con el password admin genérico antes de la telecarga, con el router recién reseteado, y después capturar los paquetes mientras se hace la telecarga. En esos paquetes que capturas puedes obtener el password admin personalizado que buscas, y al entrar con él, obtener los datos de configuración.

En este hilo te indica como se hace en el Sercomm H500-S (es para Vodafone, así que el password admin es distinto, pero el paso del port mirroring y la captura de paquetes se hace igual) : Como conseguir admin del router Sercomm H500-s de Vodafone después de la telecarga

Saludos.

guorker

Hola,

Para evitar lo que dices he tenido 2 pestañas de navegador abiertas.

Cuando en la pestaña donde se ve el estado obtienes IP, en la otra pestaña le das a la ruedita y se abre una ventana con los datos.

Lo dicho, 2 pestañas de navegador y anda rápido cuando obtengas IP, para que no se te cierre la sesión en el sercom.

Si no, lo que te comentan… Método whireshark.

Saludos

BocaDePez
BocaDePez

Hola muy buenas, cracks! Que putada! Lo he estado intentando una y otra vez pero no hay manera!

Lo que me pasa es que si voy a Settings > WAN se me queda la pantalla en blanco (sólo me aparece el título "WAN" y justo debajo a la derecha los botones Aplicar + Cancelar y nada más!), con lo que no puedo clicar la ruedecita que comentas. He intentado esperar, en otra pestaña iba haciendo F5, también cambiar de opción y luego volver… En ningún caso me ha funcionado.

Pffff, tengo el router nuevo aquí al lado con una impotencia que no veas!!!

Por favor, alguien que pueda aportar más información al respecto, o si pudiera alguno ampliar el método con whireshark en el caso específico de este router? (yo también tengo Finetwork con red de Orange por detrás). He estado analizando los paquetes y no me sale ninguno con el texto "Authenticat . Tampoco tengo telefono fijo, con lo que tampoco puedo buscar por este criterio.

Por favor, si alguien puede ofrecerme ayuda, se lo agradecería muchísimo ya que sinó tendré que devolver el nuevo router y quedarme con el de la operadora. Un escenario bastante triste…

Si por aquí no se puede (por la complejidad y por no hacer posts gigantes) dejo mi correo: spm4xevi de g mail. Prometo postear aquí a posteriori la solución de forma abreviada!

Un saludazo!!

🗨️ 1
vukits

el metodo wireshark es el mismo con Lowi, Vodafone, Finetwork, Vodafone Enabler…

puedes ver en cualquiera de los subforos.

Spm4xevi

Bueno,

pues acabo de identificar los datos con Wireshark de lo que creo sería el user y password de la conexión PPPoE. imagen:

userpppoe.webp

También he cazado la password del administrador del router.

router.webp

Sin ello no habría podido ver lo de Settings > WAN, que por cierto al final solo se visualizó con el cable WAN quitado, sino nada de nada.

Tenía razón el compañero que comentaba que lo que se ve por el router (con admin) está encriptado:

2020-06-19-20-32-20-wan.webp

Pues bueno, he metido el usuario y el password en el nuevo router para conectar con PPoE, DNSs y tampoco ha habido manera de hacerlo funcionar, incluso falseando la MAC. Es un TP-Link Archer 7, no se si es por que es incompatible…

Por un lado contento con mi "primer hackeo" por otro lado frustrado por no conseguir reemplazar el router… En fin, saludos!

🗨️ 10
BocaDePez
BocaDePez

¿El password PPPoE que se puede ver a través del menú web del router está encriptado? (El que acaba por ==) Es extraño, otro usuario del foro había escrito que ese mismo password le funcionó en el router nuevo.

¿Sabes cómo se puede desencriptar?

🗨️ 7
Spm4xevi

Pues para desencriptar, deberías saber el método de encriptación (MD5, SHA256…) y luego si hay una "semilla" de encriptado, que si la hay pues también deberías de saberla (es un texto que se utiliza para encriptar, que es necesaria para desencriptar). Yo todo eso no lo se ni me ha parecido verlo en los paquetes que he esnifado con Wireshark.

Lo más práctico es coger la contraseña no-encriptada como he echo yo, pero ya ves que ni eso me ha servido ! Desconozco porqué no conecta a internet el nuevo router con las credenciales obtenidas… De nuevo, si alguien pudiera echarme un cable, estaría en deuda con él…

He dedicado un poco más de tiempo a tu pregunta y he estado probando varios métodos de encriptación para ver si el resultado era el mismo que el que se muestra a la web. Creo que he dado con uno que se parece mucho, tanto por la longitud del encriptado como por el formato (también termina en "=="). El método es: TripleDES

Estoy muy convencido de que está encriptado, sí que es raro que un usuario haya escrito que le ha funcionado… (!!!)

Te paso la evidencia:

2020-06-20-09-42-59-encriptar-encriptar.webp

En rojo, lo que te he comentado, hay métodos de encriptación que necesitan parámetros adicionales para encriptar (en este caso con 2) que le ofrecen un nivel superior de seguridad. Como no los sé, el encriptador ha puesto unos cualquiera por defecto, pero el router utilizará otros (por eso no encaja el resultado al 100%).

🗨️ 6
BocaDePez
BocaDePez

Pues sí que es extraño que al usuario guorker le haya funcionado copiar la pass del menú y pegarla en la configuración, lo explica en este post arriba de todo: Pues para desencriptar, deberías saber el método de… . Puede que en su caso no vaya encriptada en el menú.

@Spm4xevi , ¿podrías indicarme el número de caracteres que tiene la contraseña PPPoE sin encriptar?

Por cierto, se me está ocurriendo una razón por la cual tal vez no te funcione el acceso en el router TP-Link. ¿Estás seguro de que le has configurado bien la VLAN? Ten en cuenta que para el acceso directo la VLAN es la 100, pero para indirecto es la 24.

Saludos.

🗨️ 5
Spm4xevi
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Spm4xevi
Spm4xevi
🗨️ 1
Spm4xevi
LiTuS81

Tengo el mismo router que tú. ¿Has probado a cambiarle el firmware y ponerle uno de código libre tipo DD-WRT u OpenWRT? Los TP-Link aunque son bastante decentes, vienen algo capados cuando los quieres usar como routers neutros en sustitución del de las operadoras.

Salu2.

🗨️ 1
Spm4xevi

No, la verdad es que quería reemplazarlo. Ahora ya estoy con otra operadora y en proceso de sacar las passwords también jeeje

guorker

Buenas,

como veo que se me nombra y se dice que la contraseña que encuentro en mi método está cifrada (o encriptada)… No digo que no lo esté, yo solo digo que mi router está funcionando.

Me parece una forma sencilla de sacar usuario y contraseña PPPoE, y en mi caso al menos ahí está funcionando desde el primer día.

Con Lowi lo hice igual y el router tambien funcionó.

Es el mismo, un amplifi HD.

Saludos

🗨️ 1
BocaDePez
BocaDePez

A lo mejor el servidor PPPoE de Vodafone sí que acepta la contraseña encriptada, pero puede que algunos routers no admitan ese tipo de contraseña, debido a los caracteres utilizados o a su número, o algo parecido.

Lo que está claro es que el firmware de Vodafone del Sercomm h500 cifra las contraseñas PPPoE, puede que esto sea para no enviar las originales en claro, o para que no se puedan obtener desde el acceso web.

Algo que también se me está ocurriendo, es que si la contraseña con la que se loguea el h500S es la cifrada que se ve en el menú web, entonces no sería posible reutilizar el router de Vodafone en otro operador, porque ponerle la contraseña PPPoE del otro operador, el h500S le aplicaría el cifrado de Vodafone, y el otro operador no permitiría loguearse al router (al no reconocer la contraseña, porque estaría cifrada). Tal vez Vodafone lo haga por eso, aunque ya sería mala leche.

Dan89

Muy buenas tardes chic@s. Acabo de darme alta en el foro para poder preguntar sobre el proceso para cambiar el router de Finetwork por uno neutro. He de decir que estre router es de los peores que he tenido con respecto a otras compañías.

Entiendo en gran parte lo que comenta el compañero, que por cierto ha realizado un gran post. Pero soy una persona que está algo verde en redes y no sé dónde están estos campos para poder copiarlos "Datos VLAN, Prioridad". El router neutro que voy a utilizar es un Asus RT-AC1900U. Muchas gracias de antemano.

Tengo el sercomm w1 h500s . He de decir que estoy intentado hacer el tuto de Guorker y me que en settings > WAN se queda con la pantalla en blanco y los botones de apply y cancel. He visto que también le ha pasado a otros usuarios.

🗨️ 2
Spm4xevi

bueno yo lo he hecho con Wireshark para Windows

Dan89

Ya había capturado los datos como decía el compañero Guorker, he intentado configurar el router neutro con la contraseña y usuario que he podido conseguir con este método (pero creo que tenéis razón, y está encriptada). Lo primero que me encuentro es que no puedo configurar en el router de Asus ni la VLAN ni la prioridad. Y viendo que no tenía conexión a internet me he aventurado a mirar el post que me has recomendado, vukits, y he intentado capturar con wireshark los datos, pero creo que el orden de los factores no lo he pillado bien y lo he realizado mal (porque al salvarla y ver los datos, no encontraba el pass aunque estaba en las líneas correctas). También con el router de Finetwork no hace falta hacer la configuración para entrar en admin mode no? yo he podido acceder sin conectar el cable de la ONT. He ido al port mirroring, colocado el comando y creía que todo correcto.

La verdad es que no estaría mal tener algún tutorial en vídeo o algo por el estilo pues para un novato como yo que de redes poquito… esto me es difícil. Mañana intentaré hacer la captura de nuevo. (por cierto, me puse en contacto con Finetwork y ellos no te proporcionan nada, los llamé con la excusa de poner un router gaming (que no es del todo incorrecto) pero por lo que se ve le da igual la decisión de los usuarios y sus clientes. Muy mal por el servicio)

🗨️ 1
vukits

ojo, Finetwork no usa necesariamente la misma VLAN que Vosafone o Lowi.

en algun caso he visto que es diferente

Dan89

Buenas chic@s, he conseguido poner el router neutro. Problema, no conseguía tener acceso a internet y bueno, pues resulta que me aparece un mensaje de Windows para corregir la red, le clickeo y efectivamente, me solucionó el problema. Según el mensaje la IP no estaba correcta. Reinicié el router y de nuevo el mismo problema. Aparece el mensaje de Windows y lo vuelve a arreglar.

Dentro del router Asus veo que en la página principal, el estado de internet ya está conectado y justo debajo pone "WAN IP" y la IP… Supongo que al reiniciar el router esta IP desaparece. Por lo que tendré que configurarla para que siempre entre.

Entro en la configuración WAN y quito que la IP la coja automáticamente y me he encontrado que me pide diferentes campos (dirección IP, máscara de subred y puerta de enlace predterminada) a parte también me pide los los servidores DNS 1 y 2…

Ya comenté en alguna ocasión que estoy bastante verde. ¿Cómo configuro todo esto? Muchas gracias.

🗨️ 1
chinote

Buenas. Tengo la captura hecha tal y como hemos comentado por aquí, pero soy incapaz de encontrar la pass de admin, alguien me puede ayudar?

Gracias.

🗨️ 7
quimbs

Busca por InternetGatewayDevice.X_Management.LoginAccount.1.Password en la captura.

screen-shot-2020-07-10-at-13-09-19.webp

Ahí verás una secuencia de 8 caracteres (lo que he ocultado en rojo), que es la nueva contraseña de admin .

screen-shot-2020-07-10-at-13-09-30.webp
🗨️ 6
chinote

Pero esto es para conseguir el admin del router, no el user y pass para conectarme a internet no? Es que si hago ese filtro no me sale nada…

GRacias por eso eh!!!

🗨️ 5
quimbs

Con el pass de admin puedes sacar todo, incluyendo la VLAN, menos la contraseña PPP sin cifrar. Para sacarla busca por InternetGatewayDevice.WANDevice.1.WANConnectionDevice.1.WANPPPConnection.2.Password en la captura.

Para más info, mira el enlace de @vukits arriba. El proceso es el mismo para Lowi y Vodafone.

🗨️ 4
BocaDePez
BocaDePez
pepejil
🗨️ 1
BocaDePez
BocaDePez

A mí me han puesto el router blanco, que va con cable coaxial. ¿Alguien sabe si es posible sustituirlo por un Asus por ejemplo? ¿Necesito algún router en concreto o un adaptador de coaxial a ethernet? ¿Alguien lo ha podido hacer?

BocaDePez
BocaDePez

En caso de coaxial, creo que no puedes quitarlo.

En todo caso dejarlo como puente o bridge

🗨️ 5
BocaDePez
BocaDePez

Muchas gracias por la respuesta. Estaba pensando si algo así me serviría amazon.es/dp/B07ZFZ1KN5

🗨️ 4
BocaDePez
BocaDePez
1

Jajajajaja, no estás en serio, no?

Me has hecho reír muchísimo.

🗨️ 1
BocaDePez
BocaDePez

Totalmente, no tenía ni idea que el coaxial se usase para internet. Pero algun conector habrá no? Un EOC?

apocalypse

Noo jajja. No puedes pasar el coaxial a Ethernet porque no lo es, es DOCSIS y tienes que tener un modem/router que lo soporte. La antigua Ethernet iba por coaxial, y ni si quiera con esa podías usar un conector pasivo como ese, necesitabas un conversor de medios. No sirve absolutamente para nada, es como las mierdas que venden en aliexpress que es imposible que funcionen sin un circuito con un chip que haga la conversión y trate la señal (tipo cables HDMI-vga o incluso videocompuesto-HDMI…). Necesitas dejar el router que te ha puesto Fi, aunque sea en modo puente y después pones el tuyo neutro.

Ni si quiera puedes cambiar el router HFC por otro porque Vodafone los da de alta en la cabecera por la dirección MAC y/o SN.

🗨️ 1
BocaDePez
BocaDePez

Vaya, entonces no creo que nadie lo haya hecho… He visto un router que lo soporta, marca Fritz!box pero no sé si con ese se podría clonar la mac… Aún no he comprado ningún neutro. Recomendais alguno que soporte muchas conexiones wfi a la vez y no sea muy caro?

Muchas gracias por las respuestas!!

BocaDePez
BocaDePez

Como se puede ver la VLAN usando wireshark? No consigo encontrar el valor para un router de Finetwork. He probado con los valores de otras compañías, pero nada.

🗨️ 3
vukits

Ejecutando WIreshark desde GNU/Linux, creo

🗨️ 1
BocaDePez
BocaDePez

He sido capaz de encontrar el usuario y la contraseña con wireshark, pero solo quiero saber si también sale la VLAN en la descarga.

apocalypse
3

La VLAN de Fi es la misma que la de Lowi y Vodafone. La 100 para fibra directa o de Orange, y la 24 para NEBA.

aitorm

Recomiendo esperar 40 segundos desde que se entra al router para darle a Settings → WAN, si no la información que aparece es errónea.