Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
68 lecturas y 29 respuestas
  • Cerrado

    cambiar firmware de comtrend 536

    Buenas tengo el firmware de asus en mi router comtrend, y se ve (antes me iba bien y hace unos dias me va como le culo) que según el SAT de jazztel no es completamente compatible con el fastpath... y me han dicho que pruebe de nuevo un firmware de jazztel, me han dicho que el mas actualizado el R10, pero yo quería probar primero el que decís que va mejor el R05.

    El problema es que al intentar cambiar de firmware el router me dice que la imagen es incorrecta y por tanto no me deja actualizar.

    ¿Alguien me podría ayudar sobre los pasos que he de seguir para pasar del firmware de asus otra vez a uno de jazztel?

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      hemos comprobado que el problema persiste. Así que he abierto…

      hemos comprobado que el problema persiste. Así que he abierto una incidencia interna, ya que no tiene que ver con Servicios Autogestionados ni Fastpath. El problema viene de un cambio repentino en tu línea, que ha provocado que tengas un 80% de bits erróneos.

      Recibe un cordial saludo,

      --------------------------------------------------------------------

      A ver que me comentan, se agradece mucho la dedicación de la persona que haya detrás del teclado, normalmente no son tan rápidos.

      • Cerrado

        eyyyyy man llamao de Jazztel man dixo q lo conecte al PTR, lo…

        eyyyyy

        man llamao de Jazztel man dixo q lo conecte al PTR, lo he conectado y oh dios mio...

        Downstream Upstream
        SNR Margin (dB): 8.9 10.0
        Attenuation (dB): 38.0 16.6
        Output Power (dBm): 1.4 12.6
        Attainable Rate (Kbps): 13572 968
        Rate (Kbps): 11696 871

        que les digo ahora... que em van allamar se supone que es problema de mi casa... que mal rollo, si yo no toco anda hace siglos..

          • Cerrado

            22 años para ser exactos. pero... nose que han hecho que ya…

            22 años para ser exactos.

            pero... nose que han hecho que ya lo he conectado enla habitación del PC... y va bien...

            Me han dicho que había ruido en la línea y no se que cosas... y que iban a avisar a un técnico de telefonica para que lo comprobara en el distribuidor o algo ais general.. pero les avisaré que ya no es necesario, lo dicho no se que carajo han hecho porque hasta ellos se pensaba que iba mal... y ya va bien ... me quedo anonadado.

            Muchas gracias.

              • Cerrado

                [Editado 26/01/08 02:03]

                yo ya he cambiado de firm de ASUS2 al comtrend R10 ASUS2…

                yo ya he cambiado de firm de ASUS2 al comtrend R10

                ASUS2 12606/939

                http://www.cuelgalo.com/viewer.php?id=1201309152_asus2.JPG

                CT R10 13648/889

                http://www.cuelgalo.com/viewer.php?id=1201309278_CTR10.JPG

                lo dejare unos dias a ver si no me hace que tenga 5 megas :( algun dia cosa que con el ASUS2 nunca he visto.

    • Cerrado

      Bueno lo que yo le diga a estos señores es problema mío ¿ no…

      Bueno lo que yo le diga a estos señores es problema mío ¿ no crees?

      mejor te explico la historia

      Yo soy betatester del servicio de autogestión y hasta hace unos días todo iba perfectamente en el perfil óptimo y en el perfil fastpath.

      En óptimo sincronizaba a 10000/1024 y en fastpath a 6144/1024, pero desde hace unos dias no sincronizo a mas de 4077/1024 ni en óptimo ni en fastpath.

      Asi que contacte con la gente que lleva el tema del portal de autogestión y me han dicho que intentaran hacer todo lo posible por arreglarlo, que por favor les dijera que firm tenía, ya que, si era otro avisar a la gente de la posible incidencia.

      Por eso yo tan solo quería probar el firm de jazztel a ver si el problema se solucionaba con ello o si persistia.

      Y si persistia ellos ya me darían soporte, de todos modos si no se puede cambiar el firm de comtrend, pediré el de un amigo prestado que si tiene el firm de Jazztel para probar, aunque si alguien sabe como se podría cambiar el firm Asus al de Jazztel pues mucho mejor.

      Gracias.

      • Cerrado

        Hombre, es que no es por nada, pero soy yo quien hizo ese…

        Hombre, es que no es por nada, pero soy yo quien hizo ese firm. Si les dices que estás usando un firmware con el equipo de ellos pues te van a decir que no lo soportan.

        De todos modos esos valores o son porque se ha fastidiado el tema del perfil, o porque los valores de tu línea han empeorado drásticamente (pega los datos de tu línea). Pero bueno, ya estabas haciendo bien lo de poner el firm, por eso te digo, prueba poniendo el R10, por si fuera que el que has intentado poner está corrupto.

        • Cerrado

          No he podido instalar el R10: "Image uploading failed. The…

          No he podido instalar el R10:

          "Image uploading failed. The selected file contains an illegal image."

          estos son mis datos

          Mode: G.DMT
          Type: Interleave
          Line Coding: Trellis On
          Status: No Defect
          Link Power State: L0

          Downstream Upstream
          SNR Margin (dB): 9.2 9.0
          Attenuation (dB): 34.0 17.5
          Output Power (dBm): 19.7 12.5
          Attainable Rate (Kbps): 3840 1088
          Rate (Kbps): 3552 1024
          K (number of bytes in DMT frame): 112 33
          R (number of check bytes in RS code word): 16 4
          S (RS code word size in DMT frame): 2 4
          D (interleaver depth): 64 8
          Delay (msec): 32 8

          A ver que se puede hacer.

          Gracias, de todos modos veré si puedo conseguir otro router y lo pruebo a ver que tal, y a ver que me dicen mañana también los de jazz.

          saludos

            • Cerrado

              [Editado 24/01/08 22:48]

              nada de nada.... he reseteado sin configurar nada y me sigue…

              nada de nada.... he reseteado sin configurar nada y me sigue dando el mismo error.

              Por cierto el upgrader tool como se usa?

              graciassssssssss

              He probado otro router que tenía un Speedtouch 510 y me sincroniza a:

              (downstream: 3264 kbit/s, upstream: 768 kbit/s)

              Tb tengo un D-link con firm de jazztel voy a ver que tal...

              Line State Connected
              Modulation G.dmt
              Annex Mode ANNEX_A
              Max Tx Power -38 dBm/Hz

              Item

              Downstream

              Upstream

              Unit
              SNR Margin

              7

              9

              dB
              Line Attenuation

              37

              17

              dB
              Data Rate

              3584

              864

              kbps

              en fin...

              • Cerrado

                [Editado 24/01/08 22:53]

                6
                Sinceramente, nunca lo he probado, pero esto es lo único que…

                Sinceramente, nunca lo he probado, pero esto es lo único que pone en la página de Jazztel http://www.jazztel.com/att_cliente/descargas.php?seccion=6

                "Programa para actualizar automáticamente el Firmware del equipo ADSL Wifi Comtrend HG/CT536+. Antes de ejecutarlo se debe descomprimir "

                Inténtalo, a ver qué tal, y si tienes alguna duda, cuando lo ejecutes, ya lo vemos.

                Saludos

                  • Cerrado

                    6
                    Es muy posible que el autoactualizador no funcione con ese…

                    Es muy posible que el autoactualizador no funcione con ese firm, al no ser uno oficial.

                    Vamos a probar otra cosa: resetea de nuevo y prueba este método http://www.bandaancha.st/foros.php?temid=1426284
                    Sigue todos los pasos, tal y como vienen ahí, a ver si hay más suerte.

                    Saludos

                    • Cerrado

                      Biennnnnnnnnnnnnnnnnnnnnnnnnn ya tengo el firm oficial de…

                      Biennnnnnnnnnnnnnnnnnnnnnnnnn

                      ya tengo el firm oficial de jazztelllllll ya no soy asus :( pero bueno

                      Muchas graciasssssssss

                      todo está perfecto excepto que el problema de mi línea sigue igual...

                      Downstream Upstream
                      SNR Margin (dB): 9.2 10.0
                      Attenuation (dB): 38.5 16.7
                      Output Power (dBm): 1.4 12.6
                      Attainable Rate (Kbps): 3828 980
                      Rate (Kbps): 3474 882
                      MSGc (number of bytes in overhead channel message): 57 66
                      B (number of bytes in Mux Data Frame): 13 13
                      M (number of Mux Data Frames in FEC Data Frame): 16 16
                      T (Mux Data Frames over sync bytes): 8 2
                      R (number of check bytes in FEC Data Frame): 16 16
                      S (ratio of FEC over PMD Data Frame length): 2.0447 7.8367
                      L (number of bits in PMD Data Frame): 939 245
                      D (interleaver depth): 32 4
                      Delay (msec): 16 7

                      • Cerrado

                        6
                        Bueno, es importante que lo hayas comentado , para que otros…

                        Bueno, es importante que lo hayas comentado , para que otros usuarios que puedan tener acceso al Panel en las próximas semanas y quieran usar el fastpath con los firms no oficiales vayan sobre aviso, por si hubiera algún problema, así que gracias a ti :)

                        Sobre los datos de tu línea, ¿ ha habido cambios recientes en la instalación interior de tu casa: algún teléfono nuevo, un cambio de microiltros..? Conecta también en el ptr,si puedes, y vemos tus datos.

                        Saludos

                        • Cerrado

                          pues no ni telefonos nuevos ni instalaciones ni nada, y bueno…

                          pues no ni telefonos nuevos ni instalaciones ni nada, y bueno el ptr está detrás de unos muebles... y ya lelvo mucho rato con esto y estoy con los exámenes de la universidad asi que ... ya probaré cuando pueda sin prisas..

                          mientras que miren algo los de jazztel también que a nosotros no nos pagan.

                          Muchas graciassssssssssss a todosssssss

                          ya os daré buenas nuevas XD

          • Cerrado

            Pues sí, tu línea ha empeorado, estás al límite de SNR, si…

            Pues sí, tu línea ha empeorado, estás al límite de SNR, si fuera por lo de la autogestión, tendrías más SNR.

            Es raro lo que te pasa con el router. Has probado desde otro ordenador?

            Prueba ésto también: http://www.jazztel.com/archivos/descargas/ficheros/01082007125550UpgraderTool%20v1.07.zip

    • Cerrado

      El firmware no tiene nada que ver, y el SAT de Jazztel te va…

      El firmware no tiene nada que ver, y el SAT de Jazztel te va a decir que todo lo que no sea suyo no va a funcionar bien, y es verdad. Quiero decir, ellos no te van a dar soporte para algo que no es suyo.

      De todos modos no sé como se te ocurre llamar diciendo que tienes ese firm. Cuál es el problema, por cierto?

      Prueba con el R10 directamente, a ver si te deja, pero es raro.