Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

camara ip y huawei hg532c

BocaDePez
BocaDePez

Hola a todos os voy a explicar mi problema con este router que tengo hace uno dias. Tengo una camra ip conectada al mismo, antes estaba conectada a un zyxel y funcionaba correctamete con la cuenta dyndns que tengo y la veia en local y por internet si me encontraba fuera. Pues con el Huawei no hay manera en configurado la cuenta dyndns en el router, le he abierto los puertos, la camara la veo en local, pero cuando quiero acceder desde internet pongo ejemplo.dyndns.tv:81 y me dice que no se encuentra me da por quitarle el puerto es decir quito ":81" y me sale la la configuracionde del router, como si hubiese tecleado 192.168.1.1 en local. He buscado y rebuscado y no he encotrado nada si me pudieraris ayudar os lo agradeceria.

Saludos

mceds

Parece que el actualizador de DynDns funciona bien. Posiblemente haya algún error en la redirección de puertos. ¿Puedes adjuntar una captura de pantalla? No te preocupes porque salgan las IP internas, que no son datos sensibles.

🗨️ 2
BocaDePez
BocaDePez

Esa es la impresion que me da que el direcionamiento es correcto ¿de donde quieres la captura de pantalla? Gracias por tu respuesta.

🗨️ 1
mceds

De la configuración del redireccionamiento.

BocaDePez
BocaDePez

No es buena idea que el router sea administrable desde la interface WAN. Intenta desactivar eso.

🗨️ 2
BocaDePez
BocaDePez

Parece uqe para eso hay que actualizar el firm cuando pueda lo hago. Gracias

🗨️ 1
mceds

Joder. Qué chapuzas son a veces los chinos.

BocaDePez
BocaDePez

esta imagen esta tomada en remoto.

mceds

No, me refería al tema de los puertos, no de DynDNS.

🗨️ 5
BocaDePez
BocaDePez

Primero quiero agradecerte enormemente tu interes en el tema

imageshack.us/photo/my-images/846/070120…3163344.png/

aqui esta la captura espero que sea esta. Como puedes ver tiene dos puertos el 81 para el video y el 1500 para el audio

🗨️ 4
mceds

Deja la casilla "equipo remoto" en blanco (vacía) en las tres entradas y vuelve a comprobar.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
mceds
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

ahora lo que me queda es actualizar el firm

🗨️ 2
BocaDePez
BocaDePez

Hola,

Me pasa lo mismo, es decir, accedo a la cam desde la red pero no desde fuera

O incluso pongo la ip externa dentro de la red y tampoco

¿como lo solucinaste?

🗨️ 1
mceds

Los "bocas de pez" no reciben (no recibís) avisos de nuevas respuestas, así que difícilmente te va a contestar. Pero vamos, lo solucionó abriendo correctamente los puertos.

Como tampoco está bien visto reciclar hilos, te propongo una cosa: recopila toda la información que puedas (qué dispositivos tienes, qué has hecho hasta este momento...) y abre uno nuevo en el foro de Redes.